Tour Haulin probleme boite d'avances

  • Auteur de la discussion edouard
  • Date de début
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #1
Bonjour,
Lorsque j'ai voulu faire un filetage de 8x1,25, l'avance a bien fonctionné en avancant sur la droite.
La marche arrière s'enclenche mal, le chariot démarre et puis s'arrête, la barre trapézoïdale ne tourne pas. Si je tiens le levier d'avance fermement, la barre tourne mais on sent que çela gratte du coté des pignons d'avances.

Comment accède-t-on à cette boîte?
Quel est le processus de démontage?

Merci de me guider et de vos conseils.

Edouard
 
bipbip30
bipbip30
Compagnon
23 Déc 2012
2 810
bonjour sunrider, quand je clique sur ton lien, j'ai une page vide est ce moi où le lien ? d'avance merci :wink:
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #4
Modele ELP 5024 5 vitesses d'avance et avec joystick
Je n'arrive pas à ouvrir ton lien.
J'ai cette coupe ci-jointe. Mais je ne suis pas sûr que ce soit la coupe d'un Haulin.
Edouard
attachment.jpg
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 069
91
Sisi c'est bien du haulin.
 
sunrider
sunrider
Nouveau
28 Jan 2016
22
savoie
le lien marche sur mon pc... c est un dossier PDF en ligne n étant pas tres doué en info je ne sais pas si la nature de la page peux jouer..
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #8
Impeccable en chariotage et en filetage sur toutes les autres vitesses sauf la vitesse 3 , qui n'accroche pas et ça racle en filetant uniquement de la droite vers la gauche.
 
usitour
usitour
Compagnon
13 Oct 2015
1 172
FR-29 Brest
C'est surprenant puisque l'on utilise les mêmes pignons d'avances .
Quand on sélectionne la vis-mère avec le levier sur la poupée fixe, la
barre de chariotage tourne quand même à la vitesse habituelle.
C'est seulement au niveau du trainard que tu sélectionne la fermeture
des demis-noix avec pour sécurité que ton levier de chariotage ne soit
pas engagé.
Peut-tu faire un essai de chariotage avec la vis-mère enclenchée sur
la poupée fixe mais sans fermer les demis-noix et tu engage le chariotage
sur le trainard, ta vis-mére tourneras mais dans le vide.
C'est pour essayer de localiser le problème.
Cdlt
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #10
Bonsoir,
Tu ne m'en voudras pas mais je ne comprends rien à çe que tu racontes.
La poupée fixe c'est là ou l'on met par exemple un mandrin.
Donc aucun rapport avec une mise en marche du tour.C'est bien le seul élément qui reste manuel.

Relis ce que j'ai ecri , j'ai refais les mêmes manips. Je n'ai que l'avançe numero 3 qui enclenche 1 seconde la vis mère avec un bruit de ferraille puis plus rien, la vis mère reste immobile et cela uniquement de la droite vers la gauche: je me répète, mais peut être que je n'ai pas été assez clair.
Toutes les autres possibilités du tour : chariotage, filetage hormis la 3, ect.. fonctionnent sans bruit suspect.
Demain je démonte...
Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #11
Je pense que ce que tu appelles poupée fixe c'est la partie ou se trouve la broche.
J'ai cru que tu évoquais la poupée mobile.
J'ai fait des essais comme tu le proposes: tout marche,la vis mère tourne sans serrer les noix si on serre les noix, le chariot demarre, je ne pense pas que cela vienne de là.
Le bruit est bien localiser du côté boite d'avançes et levier de chariotage/filetage qui sont dessous.
Edouard
 
usitour
usitour
Compagnon
13 Oct 2015
1 172
FR-29 Brest
Impeccable en chariotage et en filetage sur toutes les autres vitesses sauf la vitesse 3 ,
J'avais mal interprété tes propos, disons que j'avais séparé la phrase
"impeccable en chariotage" et le reste "et en filetage sauf la 3"
Effectivement, dans ce cas un démontage s'impose.
Si tu l'as déjà fait c'est pas un problème, sinon on trouve toutes les infos
sur différents posts recensés dans la catégorie tour haulin.
Si difficultés , pose la question.
Cdlt
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #13
Re,
Quelles sont les dimensions du joint spy derrière le pignon de broche, avant de démonter autant un prévoir un neuf.
Merci
Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #14
J'ai demonté jusqu'à la boîte de vitesse.
Je pense avoir trouvé, je vous en dirais plus avec des photos à l'appui.
Edouard

Ps quelle est la referençe des courroies ou les dim svp, j'en ai une qui a une sale tête.
 
usitour
usitour
Compagnon
13 Oct 2015
1 172
FR-29 Brest
Bonsoir
Moi j'ai un elb pas elp, les courroies ne sont pas les mêmes.
Sur mon elb5024 , j'avais été obligé de réaligner la poulie
moteur, elle n'était pas dans le même axe. Quand je tendais
elle se mettait de travers.

Cdlt
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #16
Bonsoir,
J'ai peut être trouver ce qui n'allait pas mais soyons modeste tant que je n'aurais pas remonté et fait fonctionner le tour, je ne peux pas crier victoire.
Tout d'abord une première surprise la vis et sa rondelle qui tient le pignon d'entrainement étaient
P1040542.JPG
prêtes à tomber, c'est le seule pignon sous le pignon de cul de broche qui a une vis. Heureusement le pignon est monté sur clavette.
Le plus dur: démontage du pignon de broche chauffé avec un Leister et enlevé avec un arrache à deux griffes. C'est toujours mieux de le faire avec un 3 ou 4 griffes pour répartir les efforts et la pression sur les dents du pignon si vous en avez un..
Puis j'enlève en passant sous les courroie les deux Btr pas très accessibles du carter de levier d'avances. Ça pisse l'huile. (Bon il faudrait enlever d'abord les courroies mais comme je voulais faire des essais sans la BV.)
Puis les 4 vis du carter de boîte. Le joint spy (60x45x10 est à changer, le ressort de pression des lèvres a une sale tête.
Je jettes un œil dans la BV et je ne vois rien d'anormal, pas d'usure des pignons baladeurs et du bloc 5 vitesses.
Je prends ma perçeuse sur accus et je fais fonctionner plusieurs fois la vis mère en chariotage et en filetage, dans les deux sens, tout baigne.
J'examine de près le pignon baladeur de la BV et je vois un léger marquage sur le flan des dents de son pignon fou.
La rondelle qui plaque le pignon sur son roulement est marquée.
P1040522.JPG
P1040525.JPG


Le pignon est griffé et la rondelle a morflée.
P1040531.JPG
.
Je ai repris les échancrures de la rondelle plusieurs fois sur un touret et j'ai mis un bon moment pour trouver son orientation: un vrai calvaire, dés qu'on bloque l'écrou, elle tourne. On voit différents coups de pointeau pour la maintenir en place. Je pense que le problème était là, la rondelle frottait.

J'ai une courroie à changer et un joint spy à acheter avant de remonter le tout.

J'ai fait un essai de remontage de la BV:
Avant de plaquer la boîte de vitesse, on place le bloc 5 V dans la douille Nadella côté bloc broche puis on pose le pignon à empreinte 6 pans (référence plan 360) sur le bloc 5V, en l'accrochant dans le sens transversal (latéralement) à l'axe des positions ABC qui sort du bloc broche, au dessus de l'axe du bloc 5V.
On place le carter avec ce qui reste et on l'enfile. (ne pas oublier de faire un joint: papier ou joint souple )
Le levier d'avance s'emboîte dans la queue de la vis six pans d'entraînement et si tout baigne, ça rentre.
Si cela ne rentre pas, c'est soit le levier d'avance qui ne s'est pas emboité dans la vis d'entraînement 6 pans, soit le pignon des positions ABC qui s'est déplacé.
Ensuite mise en place du carter (jointé aussi) du levier d'avances puis remontage du pignon de broche et des autres pignons.

Mes dernières photos: on voit 4 trous sur le bas à gauche:
- le premier c'est un pion de positionnement ,
- le second légèrement en dessous , c'est le trou fileté de la vis de serrage du carter,
- le troisième légèrement au dessus du trou fileté je suppose que c'est pour la lubrification
- et le quatrième qui au même niveau que le troisième, il y avait une vis Btr d'enfilée dedans, j'ai voulu la déssérer, ça a fait clac , la vis ne s'est pas cassée, elle était simplement plaquée collée. On voit le marquage sur la photo.
Je l'ai examinée, pas de bout cassé. Dans le doute j'ai enfilé une vis plus longue, il n'y a rien derrière et ce trou, comme le troisième, n'est pas fileté.
Si quelqu'un sait, merci de me renseigner, sur les plans on ne voit rien.
P1040540.JPG


P1040541.JPG


Je vous ferais d'autres photos du montage de la BV.

Bon je suis crevé, j'arrête la mécanique pour ce soir
P1040527.JPG
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #17
Je me réponds à moi même : on n'est jamais déçu:
en fouillant sur d'autres posts , je crois que c'est une vis qui maintient derrière un pignon de barbotage (je suis dans la merde, il va falloir démonter tout l'ensemble barres/broche)
Edouard
 
usitour
usitour
Compagnon
13 Oct 2015
1 172
FR-29 Brest
Bonsoir
Je n'ai pas eu le temps de répondre, tu as trouver tout seul pour cette vis.
Pour la rondelle qui est sur le pignon baladeur, sur le mien il n'y en a pas.
C'est ce pignon qui vient sur la cascade des pignons d'avances, une
surépaisseur et tu touches le côté du pignon suivant.

baladeur.jpg



Sur le plan il ne prévoit que l'écrou.

Bon courage pour la suite .
CDlt
 
usitour
usitour
Compagnon
13 Oct 2015
1 172
FR-29 Brest
RE
Je viens de revoir les photos de ton montage du pignon baladeur
avec la rondelle. Ce pignon est monté serré sur un roulement, si
tu mets une rondelle tu vient serrer la partie mobile du roulement.
Ce n'est pas très bon pour que le pignon tourne librement.
les coups de pointeau servent juste à éviter que l'écrou se dévisse.
D'ailleurs sur le mien le roulement était HS.

Cdlt
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #20
Le pignon tient peu sur le roulement,cette rondelle permet de le maintenir.
Autrement il rique de sauter.
L'écrou n'est pas large pour le maintenir.
Je vais regarder dans mon bazar si un autre ecrou pourrait faire l'affaire.
Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #21
J'ai reçu un roulement neuf. L'engrenage s'enfonce sur ce roulement plus difficilement mais à mon goût encore trop facilement. J'avais chauffé l'engrenage. J'ai finalement mis de la Loctite verte, j'espère qu'elle est encore bonne et qu'elle tient bien, je ne suis pas un adepte des collages.
Le montage du nouveau joint spy métallique(123roulements) s'est fait avec un bloc de diamètre 59,5mm qui traînait dans mon bazar et avec une plaque et son boulon .
On presse en plusieurs étapes régulièrement avec une clef à tube de façon à ce que le joint se place en affleurant ou légèrement en retrait. Il rentre mais difficilement.
Avec un plat et un marteau, cela me paraît très difficile de l’enfiler s'en l'esquinter..
L'ordre des photos est à l'envers.
Edouard
P1040551.JPG
P1040550.JPG
P1040549.JPG
P1040548.JPG
 
usitour
usitour
Compagnon
13 Oct 2015
1 172
FR-29 Brest
Bonsoir

La loctite verte c'est de la "forte", cela devrait tenir.
Quand tu auras remonté la poulie de broche, vérifie l'alignement
avec la poulie du moteur. Si une des courroies était abimée cela
peut expliquer le problème.

Cdlt
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #23
Bonsoir,
Hier j'avais démonté la poulie de broche et trouver la poulie moteur avec du jeu sur sa clavette.
Sur les deux vis pointeaux empilées, celle côté clavette était desserrée.
J'ai resserré, mais je vais contrôlé l'alignement des poulies verticalement avec un grand niveau et j'ai commandé deux courroies neuves pour être sûr qu'elles soient bien identiques.
Je ne pense pas qu'elles l'étaient .
Je me dis que finalement ce problème de grattage de pignon dans la BV m'a permis de faire la révision complète et d éviter peut-être de la casse future.

Ta remarque est donc très pertinente et confirmée.

Demain je lève l'ensemble broche ,barres,chariot, poupée mobile et j'espère ne pas avoir de surprise, jusqu'à présent pas de marquage ni d'usure visible.

Merci et à plus.

Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #24
Bonsoir, J'ai tout remonter deux fois, je n'étais pas étanche.
J'ai réglé le parallélisme à zéro.
Mais j'ai du bruit et cela vient des courroies qui claquent un peu.
Si je tends trop j'ai une vibration, si pas assez, la même chose, je me demande si le silent-bloc ne serait pas fatigué (de vieillesse)
J'avais calé le moteur pour ne pas le compresser.

Vos avis??

Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #25
J'ai refait un essai et en mettant la main sous le socle le bruit disparait et surprise il y a un deuxieme silent bloc qui supporte le moteur côté porte.
Cela se passe là. Photos
Je vais prendre les dimensions du silent-bloc demain et essayer d'en trouver deux neufs. Je pense qu'ils ont vécu et que de remuer le moteur les a achevés.
Edouard
P1040579.JPG
P1040580.JPG
P1040581.JPG
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #26
Bonsoir,
Je n'ai pas changer les silent-blocs, j'ai simplement déserré les 2 BTR du silent-bloc au dessus de la porte ( photos post au dessus)) puis j'ai tendu légèrement les courroies, j'ai resserré les 2 BTR et je n'ai plus de vibrations.

Mais ma troisième vitesse d'avance s'enclenche bien de la gauche vers la droite mais dans l'autre sens si je ne maintiens pas la manette de la vitesse, elle n'accroche pas et je reviens donc au départ de mon post et pourtant tous les pignons sont nickels. Je vais jeter un œil sur le trou de blocage du levier d'avance, c'est peut être là qu'il y a un souci. Si vous avez des idées, n'hésitez pas.
Pour le moment je ne démonte plus rien.
Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #27
Bonjour,
La nuit porterait-elle conseil?
Il y a une vis ou une vis pointeau ou autre qui retient le pignon d'entrainement du baladeur donc à priori un positionnement de la manette des avances doit être calé dans une position précise??.
Peut-on le régler?
Il me manque 3ou 4/10 pour que la 3 ème vitesse s'enclenche bien en filetage de droite vers la gauche.
Je ne vais pas tout redémonter pour le moment: il faut ressortir la boîte d'avance, le plus ch ..c'est d'enlever le pignon de broche.
Je verrais plus tard mais cela me turlupine.
Des idées?
je remets photo et schéma.
Edouard
selecteur d'avance.jpg
P1040522.JPG
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #28
Le gros pignon est entrainé par la barre 6 pans. La bascule du baladeur a une position qui dépend du blocage de l'axe de commande des avances des trous dans lequel ce dernier se place.
Je vais démonter ce carter et faire fonctionner en tenant la commande d'avance.

Autrement il y a peut-être une possibilité de jouer sur le contact entre le pignon baladeur monté sur roulement et les pignons de boîte par retrait ou calage par une rondelle fine mais dans quel sens?

Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #29
Bonsoir,
Pour info,le moteur est tenu par trois silent-blocs .

Deux pistes de recherche, la manette des commandes puisque tenu à la main la troisième avance fonctionne et la piste d'un recalage du pignon baladeur dans la boîte Norton, ce qui oblige à tout redémonter.
Mon ami ancien rectifieur m'a vérifié la manette des avances. J'avais déjà enlevé son carter. On a sorti l'axe de la manette en la frappant avec un tube épais en laiton, elle est tenue par un moletage fin sur le gros axe, support du baladeur des avances.
Après démontage complet de cette axe monté sur ressort, l'axe n'est pas droit et coince sur le fourreau.
Avec un jet, l'ex rectifieur l'a corrigé (sur mandrin du tour avec comparateur) puis on l'a enfilé dans son fourreau nettoyé et graissé (graisse au graphite) mais il est toujours aussi dur. J'avais un autre axe tordu, on lui a pris son fourreau identique et là l'axe fonctionne bien. Remontage sur le gros axe du baladeur d'avances.
Un premier essai en plaquant le carter à la main, pour avoir le bon positionnement des trous recevant le pion de la manette: la troisième vitesse fonctionne bien mais plus la première,
le carter du levier d'avance est incurvé donc l'axe n'avance pas de façon identique selon la vitesse sélectionnée.
On a déplacé le levier de commande d'un millimètre de plus sur le gros axe. Tout marche..
Il vaut mieux être à deux pour faire ces manips, ne serait-ce que pour maintenir le gros axe quant on sort la manette en la frappant.
Le Haulin s'auto répare et il est comme neuf..

Edouard
 
edouard
edouard
Compagnon
8 Avr 2010
700
Disneyland
  • Auteur de la discussion
  • #30
Bon tout est rentré dans l'ordre au niveau levier vitesses mais j'avais des vibrations et beaucoup de bruit, et j'ai trouvé 6 mois plus tard:
J'étais persuadé que mes courroies changées et achetées non appairées créaient ces vibrations qui en jouant sur la tension (poids du moteur) disparaissaient selon les vitesses enclenchées.
J'allais commandé deux autres courroies mais mon petit cerveau travaillant la nuit, j'ai décidé de redémonter la poulie moteur en pensant qu'elle avait peut être bougé.
J'ai sorti le carter puis la poulie et j'ai retourné la clavette en lui refaisant une pente côté roulement pour qu'elle ne frotte pas sur la bague fixe du roulement.
J'ai réglé l'avancé du moteur en vérifiant, avec un niveau, l’alignement des deux poulies. C’était ma poulie moteur qui frottait contre le carter et qui engendrait des résonances sans qu'on puisse voir d'où cela venait.
Maintenant plus aucun bruit parasite. Heureusement je ne m'en suis peu servi. Le tour est dans un état impeccable. Et la révision a été plus qu'utile...
 
Haut