Soucis CANON PIXMA MP150

JMdu02
Apprenti
3 Novembre 2009
222
à 25 km de Laon
  • Auteur de la discussion
  • #1
Bonjour/soir,

Voilà, je recherche des personnes qui se connaissent un peu plus que moi en maintenance informatique .

J'ai un soucis avec mon imprimante PIXMA MP150 . lorsque j'allume mon PC, le bouton ON/OFF s'allume et reste allumé sauf lorsque j'appuie sur le bouton reset . Là c'est l'allarme qui s'allume .

Dans tous les cas, impossible d'allumer ou d'éteindre le l'imprimante . Donc impossible de l'utiliser

Auriez vous des avis ? Je reste à votre disposition pour de plus amples informations ?

Merci de votre contribution ?

Cordialement
 
Weg57
Compagnon
20 Juillet 2008
2 721
Saint-Avold (Moselle)
Salut,

C'est peut-être "l'obsolescence programmée", si ta machine à 5 ans....tu peux en acheter une neuve, désolé!:oops:

J'avais un pixma 600 de 6 ans (peu utilisée) un jour plus d'alim, je controle et voit que l'alim ne donne plus
rien, je me met en quête d'une neuve et....rien sur tout le net en pièce de rechange, après enquête il
s'avère que c'est la carte qui commande la panne de l'alim et si tu arrive a trouver une nouvelle alim
c'est les buses qui s'arrêtent.
http://www.commentreparer.com/8527/Imprimante-Multifonction/Imprimante-Canon-MP-610-qui-ne-s-allume-plus
 
JMdu02
Apprenti
3 Novembre 2009
222
à 25 km de Laon
  • Auteur de la discussion
  • #3
Elle doit avoir 7 ou 8 ans . Ce que je ne veux pas c'est devoir en racheter une ... Malheureusement, il y'a un gros soucis d'alimentation . Enfin, je regarderais sur le lien et tiendrait au courant ...

En tous cas, merci de ta contribution Weg57
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut