Règles Anilam B5 sur DRO Acurite 200s (6 pins bendix/DB9)

  • Auteur de la discussion Crazy
  • Date de début
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #1
Bonjour a tous,

Besoin de vos conseils pour branchement de deux règles Anilam type B5 sur une visu Acu-rite 200s 2 axes .
Les règle sont en connecteur Bendix 6 pin et la visu en connecteur DB9
Est-il possible ou non de les faire fonctionné ensemble?
Si oui, faut-il un boitier spécial ou peut-ont les raccordé comme les fagor SAP7/DB9 vu sur le forum.
Merci d'avance pour vos réponses.
Photo bendix 6 pin:
prise bendix.JPG
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #2
Photo connecteur DB9:
-9-pin-DB9-.jpg
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #4
Bonjour rabotnuc,
Merci pour ton aide.
J'ai parcouru le sujet avant de posté ma demande d'aide car j'ai un doute sur le branchement.
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #5
Sur la visu anilam 200s, si je comprend bien les pin n*1 et n*9 ne sont pas raccordé:
Resized_20170121_131401.jpg
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #6
Suite visu anilam 200s:
Resized_20170121_131342.jpg
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #7
Voici les signaux des regles:
(Doc gentilment fournit par CR2I):
Resized_Screenshot_20170120-181418.jpg
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #8
Bonjour,
Suite au branchement d'une règle, les valeurs de déplacement sont faussé.
Pour un tour de tambour de 3mm réel, la visu affiche 7,5 mm.
Voici le branchement effectué:

Couleur fil et signaux / position bendix / position sur DB9
Blanc A+ / A / 2
Vert B+ /B / 4
Rouge +5v / C / 7
Noir 0v / D / 6
Tresse M / E / 6
Bleu R+ / F / 8

Avez vous une idée du problème?
Merci d'avance!
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #9
Il suffisait de paramètré le système de mesure...
 
usitour
usitour
Compagnon
13 Oct 2015
1 179
FR-29 Brest
Bonsoir

Sur la visu anilam 200s, si je comprend bien les pin n*1 et n*9 ne sont pas raccordé:
La prise que tu montre, c'est une interface série suivant la norme rs232, elle sert à interfacer la visu
pour dialoguer avec un pc.

Couleur fil et signaux / position bendix / position sur DB9
Ce branchement n'a plus rien à voir avec la prise db9 des messages #5 et #6.

Cdlt
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #11
Bonsoir Usitour.

OK merci l'information, pour le branchement, j'ai suivi le lien de Rabotnuc.
Lu un peut trop vite avant de poster ma demande d'aide.

Mais avant de confirmer le bon fonctionnement. Je dois trouver pourquoi une erreur de lecture apparaît à l'écran de temps à autre.

Et si il faut vraiment connecter le "M" et "0v" ensemble sur le pin n°6 DB9...
 
usitour
usitour
Compagnon
13 Oct 2015
1 179
FR-29 Brest
Re

Mais avant de confirmer le bon fonctionnement. Je dois trouver pourquoi une erreur de lecture apparaît à l'écran de temps à autre
C'est pour cela que sur les visus heidenhain les signaux complémentaires A-, B- et R- sont pris
en compte, les impulsions parasites ne sont pas comptées, meilleure immunité au bruit.

Et si il faut vraiment connecter le "M" et "0v" ensemble sur le pin n°6 DB9...
Je pense qu'ils sont raccordés ensemble côté visu, en logique TTL le zéro volt est souvent relié
à la masse mécanique. tu peux vérifier avec un testeur de continuité côté visu.
La visu est-elle bien raccordée à la terre?

Cdlt
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #13
Cool, je contrôle la continuité demain sur la visu.
Alors la visu n'est pas encore relier à la terre.
Es pour ça que l'éclairage de l'écran ne fonctionne pas?
Crazy.
 
usitour
usitour
Compagnon
13 Oct 2015
1 179
FR-29 Brest
Bonjour

Es pour ça que l'éclairage de l'écran ne fonctionne pas?
Je ne pense pas, la liaison à la terre permet d'évacuer les tensions parasites, cela protège les circuits électroniques
sensibles.

Cdlt
 
Crazy
Crazy
Ouvrier
6 Nov 2016
404
  • Auteur de la discussion
  • #15
D'accord, il y a peut-être une chance que le message d'erreur de mesure ne s'affiche plus une fois la visu relier à la terre.
Pour l'éclairage, une manip à vérifier ce soir (3 clics sur enter) pour accéder au menu couleur...
Mais je suis septique, je pense que l'écran devrait s'allumé à la mise en tension.

Merci pour votre aide.
Crazy.
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut