Probleme orientation broche TNC 426 après arret de la machine

  • Auteur de la discussion thijoh
  • Date de début
T

thijoh

Nouveau
Bonjour à tous

Voici mon Pb:
J'ai récupéré un centre d'usinage mc100v à remettre en route (bricolé par l'ancien propriétaire).
J’essaye de faire fonctionner le chargeur outil, tout marche sauf l’orientation de la broche.
J'arrive à régler l'orientation via le paramètre mp3430.
Mais si j'éteins la machine, je dois re-paramétrer l'orientation.
On dirait que la broche n'a pas de point zéro pour s'initialisé.
Les piles de mémoire sont bonnes.
Merci pour votre aide
Salutations
 
L

Labuze

Apprenti
C'est louche ton affaire...
Si tu coupes la machine et que tu relances, le paramètre 3430 que tu as modifié avant est bien conservé dans les paramètres machine ?
Par contre ton orientation de broche n'est plus correcte ?
Si c'est le cas, je pense à un problème de codeur de broche. Mais je pense aussi que c'est une coïncidence avec le fait d'arrêter la machine. Tu devrais rencontrer le problème dès que tu fais tourner la broche...
 
T

thijoh

Nouveau
Oui 3430 est bien conservé
Le codeur a été réparé car au début de la remise en route la broche ne voulais pas tourner (oscillation).
La valeur S affiche correspond bien à la rotation de la broche.
On dirait juste qu'il n y a pas d'initialisation de la broche, la valeur S passe automatiquement à zéro au démarrage peux importe son orientation.
Il y a peux être un paramètre qui active la prise d'origine de la broche?
 
L

Labuze

Apprenti
Là je ne sais pas. Tu as peut-être raison pour l'histoire d'un paramètre qui active l'origine broche car moi quand je démarre et que je fais les pom, après les axes la broche s'indexe.
 
damy

damy

Compagnon
Quand ,tu fais les origines machine (en début de journée) la broche cherche tel son indexation ?
 
damy

damy

Compagnon
"Oups" je m’excuse auprès de "Labuze" car c'est la même réflexion :-D
 
T

thijoh

Nouveau
Non la broche ne cherche pas son indexation, la valeur S ce met automatiquement à zéro sans rotation de broche.
 
pierrem

pierrem

Apprenti
Bonjour

des nouvelles?
ton problème a il été résolu ?

que fait ta broche si tu lance un m6 ?
 
T

thijoh

Nouveau
pas encore résolu
j'attends dans la semaine un autre codeur de broche pour essayer
 
hoho1990

hoho1990

Nouveau
bonjour a tout :) . j ai une erreur sur ma machine heidenhain 426 le message est "sonde de mesur . dans broch " merci de vous m' aider
 

Sujets similaires

Haut