Problème lors du changement d'outil

  • Auteur de la discussion Copeau
  • Date de début
C
Copeau
Apprenti
9 Déc 2009
199
  • Auteur de la discussion
  • #1
Bonjour,
J'ai acheté un centre d'usinage Producmill CV30 avec une Fagor 8055M et l'option d'apprentissage MC.
Lors d'un changement d'outil au déchargement le z est remonté tout doucement et c'est arrête. La soufflette ne sarrette pas et plus rien ne se passe.
L’arrêt d'urgence n'y fait rien.
J'ai coupé l’alimentation au sectionneur. Mais quand je le ré-enclenche je me retrouve dans le même cas de figure.
J'ai un message: 50 Changement d'outil en cour.
Comment je peux me dépatouiller de ça ?
De quoi ça peut venir ?
Merci.
 
alex18
alex18
Compagnon
30 Sept 2012
615
un petit probleme de capteur je pense, vérifie les capteurs de position d'outils et tiens nous au courant
 
C
Copeau
Apprenti
9 Déc 2009
199
  • Auteur de la discussion
  • #3
Merci.
Je viens de me dépanné j'ai trouvé les fonctions M de serrage, desserrage, engagement et dégagement magasin dans une sous-routine du fabricant.
Le problème venais du fait que je demandais un changement d'outil dans un programme alors que mon avance était réglé en G95 (mm/tr). Il faut faire un G94 avant le changement. C'est blizzard. Vous le faites aussi ?

Quand tu me parles de capteur, je pense que je devrais démonté le système pour nettoyer, graisser ...
Car sur certains postes de mon magasin le retour du bras se fait quelque fois violemment. Je me demande si il n'est pas en biais.
Je me pose aussi des question sur le fonctionnement de l'attachement, des tirettes et tout le mécanisme. Si quelqu'un avais un schéma de principe de se truc, ça m’intéresserai.
 
C
Copeau
Apprenti
9 Déc 2009
199
  • Auteur de la discussion
  • #4
Au fait, il est où le capteur de positon d'outil ?
 
Haut