Probleme d'extrusion, creation d'un pendentif.

  • Auteur de la discussion Seede
  • Date de début
S

Seede

Nouveau
Bonsoir,

Actuellement, je créé un pendentif pour une amie, sous solidworks, copie d'un pendentif présent dans un film.

Alors voila, le dessin du pendentif en lui meme est completement realisé sous solidworks, au moment de l'extrusion, cela ne se passe pas comme prévu, je voudrais le fond du pendentif, avec le lien et la bande qui ressortent, ainssi que la main, l'oeil du lion, et les trois trefles ainsi que le fond sont censé etre 1mm en retrait..

Voila ce que j'ai fait, mais l'extrusion de la patte, et de la main se passe bien, mais le lion refuse..:/

Je vous joint une copie d'ecran pour mieux comprendre.
Je peux eventuellement envoyé le fichier solidworks.

Sans titre.jpg
 
BILLY12

BILLY12

Compagnon
:smt068 :smt068 :smt068 Dans la jungle terrible jungle, le lion est mort ce souaaaar.
:rirecla: :rirecla: :rirecla:
Ben quoi, je me lâche.
 
msieuryoyo

msieuryoyo

Compagnon
Salut Seede,
Ton contour est-il bien fermé ?
 
S

Seede

Nouveau
Oui, 'fin je pense, parce qu'on me dit que l'extrusion a un probleme a cause de la géométrie..:/
 
A

armaris

Compagnon
C'est une esquisse 2D ou 3D ?

Mets ton fichiers en ligne, ce sera plus simple.
 
S

Seede

Nouveau
Hum, pour le moment c'est 2D,

Je voulais extruder la base c'est a dire l'elipse avec la boucle sur 1.5mm,
et extruder encore par dessus les motifs :
lion (sans l'oeil); main ; bande du bas (sans les trefles) ; patte ; contour, sur 1.5 mm Egalement.

Je met mon fichier en ligne :

http://www.toofiles.com/fr/oip/document ... entif.html

D'avance pardonnez moi, sa fait un bail que j'ai pas toucher a SW...:/
 
A

armaris

Compagnon
Voilà c'est corrigé, tu as voulu en faire trop d'un coup + un problème de trait en biais à reprendre.

Je n'ai pas touché à ton esquise, je l'ai pris comme modèle et copie des entités dans chaque fonction.
 
S

Seede

Nouveau
T'assures !!! Merci enormément

Qu'est-ce que j'ai mal réussi ?
 
Maco

Maco

Apprenti
C'est normal que le dernier trèfle soit pas complet?
 
A

armaris

Compagnon
@Maco, bien vu pour le trèfle, pb de couleur avec l'image ?

@Seede,
Pour construire ton pendentif dans SW, il faut travailler par étape :
- d'abord une semelle qui sert de base (contour de ton pendentif)
- en suite les parties qui sont extrudées, je l'ai fait en plusieurs fois, en ajoutant un enlèvement de matière pour les trèfles, ...
- le grand trait droit en diagonale me posait problème de géométrie, je l'ai scindé en plusieurs segments pour bien délimiter les contours et les zones
 
S

Seede

Nouveau
Oh d'accord merci amaris !

Bien vu pour le trefle maco, mais c'est fait expres,
C'est la patte du lion qui cache une partie du trefles, les details seront fait a la main ^^
 
Maco

Maco

Apprenti
armaris a dit:
@Maco, bien vu pour le trèfle, pb de couleur avec l'image ?

Oui je sais pas quand j'ai enregistré le fichier en jpeg il m'a fait un drôle de truc! :???:

Seede a dit:
Oh d'accord merci amaris !

Bien vu pour le trefle maco, mais c'est fait expres,
C'est la patte du lion qui cache une partie du trefles, les details seront fait a la main ^^

Ha ok je trouvais ça bizare bien que je me suis rebdu compte que c'était la patte du lion!
Donc il faut cacher le trèfle!
 
S

Seede

Nouveau
Yep, si c'est possible, bien entendu, pour la fabrication si cela est plus pratique de faire avec le trefle complet, je peut modifié.

Merci de votre implication dans mon petit projet ^^
 

Sujets similaires

dh42
Réponses
20
Affichages
15 064
marsupial76
M
Haut