Optimisation dagoma easy 200

  • Auteur de la discussion bonhom61
  • Date de début
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #1
Bonjour à tous et toutes, je suis heureux possesseur d'une imprimante dagoma easy 200 depuis quelque mois, j'aimerais optimiser son fonctionnement afin de pouvoir sortir des impressions parfaites au si bien en esthétique que en cote pure.

J'utilise une pièces test (une rondelle de Ø10 ext Ø5 interieur Ep 3mm). Dont voici l'image



Les cote de cette pièces sont de Ø ext 10.4 mm, Ø int 4.5mm pour l'epaisseur de 3.1 à 3.4 selon les endroits. je souhaite pouvoir avoir un résultat à +- 0.05mm.

Je souhaite amélioré la superposition des couches car on voit très nettement les vagues des couches, ce qui fait une pièces pas très belle.
 
F
flogpr
Apprenti
2 Juin 2016
193
Bonjour

qu'a tu fait jusqu’à maintenant comme réglage/modification ?

si tu a une dagoma toute d'origine je te conseille : vis trap et/ou un système pour rattrapé le faux-rond des tiges fileté
tu utilise qu'elle buse ? hauteur de couche ?
rigidifié le chassis et/ou imprimé moins vite
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #3
Pour le moment je n'ai rien modifié sur la mécanique de la machine. J'ai essayé différent réglage, de la machine vitesse d'impression, température. Mais le résultat n'a jamais été propre et nette. j'utilise une buse en 0.4mm hauteur de couche 0.1mm. Pour les vis trapézoïdale j'en ai actuellement qui pourrait allez, mais faut il aussi envisager de changer les courroie par des vis trapézoïdale ? actuellement j'ai des anti woodle pour les vis m8.

Je pense plus que mon problème viens axe x et y et donc des courroies, d’ailleurs je vais vérifier la tension, car je les trouve un poil détendu.
 
A
Alex31
Compagnon
31 Août 2014
1 971
12350 et 31200
bjr

image du post 1 illisible
 
P
pimpon
Apprenti
23 Jan 2008
227
yvelines
Bonjour , j ai aussi une easy 200 depuis plus d'un an . C'est une bonne machine qui a de sacrées heures de service j'imprime beaucoup pour mes petits fils et du modélisme .

Pour les tiges filetées je les laisse tourner "ovalisées " comme cela . J ai essayé et imprimé les deux pièces qui les force à tourner rond et qui se fixent en partie haute de l'imprimante mais les frottements divers font que ces pièces gênèrent de fréquents décalages du Z et le SAV Dagoma reste contre cette option (facile à imprimé et libre de droit sur thingiverse).

Mes courroies sont bien tendues et les roulements de renvoi en bon état ( important aussi sinon ils génèrent des frottements ) .

je règle la hauteur du plateau au pied à coulisse de façon à se qu'il soit bien // aux axes supportants la tête .

Ce qui me manque , je pense à un plateau chauffant ou à un système moins fragile que le buildtake . J ai fais des essais au scotch bleu ça colle pas au sens propre comme au figuré pour moi .

Dés que j ai un problème c'est à 90/100 le "palpeur" de réglage de la hauteur Z qui est devenu pour moi du consommable au même titre que les roulements à rouleaux des axes X , Y .

Pour le logiciel j'utilise Cura by Dagoma pour Easy 200 ...et du PLA classique .

J ai pas testé cela https://www.thingiverse.com/thing:2106635 mais cela me paraît pas mal pour limiter le jeu du plateau , quelqu'un à essayé ????
 
F
flogpr
Apprenti
2 Juin 2016
193
Le problème ne vient pas des courroies , c'est fait pour sa .
Si tu l'occasion de mettre des vis trap , le mouvement est plus fluide et précis ( il faut modifié le firmware )
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #10
Effectivement peut etre un calibrage de la tête d'impression. Je vais essayer ça! Merci
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #12
Quelque chose vous semble t'il incorrect dans c'est paramétre
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #13
Petit retour d’expérience

Suite a ma demande, j'ai procédé à des mesures au comparateur afin de vérifier la géométrie de du plateau, javais souvent des dessolement au même endroit, pour info j'avais un écart maximum de 0.7mm, j'ai donc effectuer une rondelle de calage, pour arriver entre 0.2 et 0.3 mm ce qui est un peu plus acceptable.

Puisque j'avais le comparateur de monté j'en ai profité pour vérifier les déplacement de la machines, pour les courroies les avec un déplacement de 1mm, avons une précision au centième de millimètre.

Puis nous voici à l'axe Z et ses tige fileté de 8mm, première mesure pour un déplacement de 1 millimètre résultat 1.2 mm puis deuxième mesure moins de 1 millimètre etc ...

Donc je suis passé au vis trapézoïdale que j'avais sous le coude. j'ai refais une vérif des vis trape et la précision comme les courroies à quelques dixièmes de milimètre.

Les vis m8 sont a enlever rapidement pour des vis trapézoïdale. Ainsi que cura by dagoma pour ultimaker cura.
Mes impression sont de bien meilleurs qualité et beaucoup plus précise.
 
F
flogpr
Apprenti
2 Juin 2016
193
Sur la dagoma d'un amis , j'avait callé le plateau avec des feuilles , sa permet un réglage a 0.07 près ( l'épaisseur d'une feuille quoi . )
effectivement , je savait les tiges filetés mauvaise , mais la c'était pas qu'a moitié ... je comprend pas pourquoi certain s’embête encore avec ^^
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #15
par contre j'ai beaucoup de problème sur les impressions depuis hier extruder qui claque, et un état de surface rugueux, dégueulasse lol comme des si le pla se déchirer un peu, j'ai récement changer de pla, peu être la cause... j'ai l'impression qu'il me bouche la buse car par moment le plastique ne sort presque pas.

autre probleme (moins grave) si on appuit un peu sur l'axe z les moteur tourne (un peu genant).
 
F
flogpr
Apprenti
2 Juin 2016
193
essaye en mettant chauffant plus le fil , l'extrudeur était pas top sur la dagoma de mon amis ....
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #17
Bas si tu veut jusque la j utilise (depuis aout) du BQ en pla et aucun soucis et la j'ai changer de marque et j'ai le problème (pk j l'ai eu avant de modifier les tiges. du coup je pense que c le pla qui bouche la buse. Je fais un nettoyage et je test.
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #18
par contre depuis le passage au vis trap j'ai l'impression que mon z n'est jamais pareil des fois ca ecrase la première couche (l'extruder claque) et autre fois non, a n'y rien comprendre.
 
F
flogpr
Apprenti
2 Juin 2016
193
En mesurant avec le comparateur sa donne quoi ? normalement c'est plus précis que tes anciennes tiges fileté
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #20
à ba oui largement.
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #21
je suis a quelque centième à chaque fois.
 
F
flogpr
Apprenti
2 Juin 2016
193
il y a toujours le système avec la buse qui palpe sur les dagoma ? si oui , je regarderai de se coté .
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #23
Oui, c'est ce système, j'ai fait un nettoyage ce soir, c'est repartie ! Du coup depuis 18 h elle tourne, je vais pas lui laisser le temps de refroidir lol. je suis en train dans monter une deuxième (sur base dagoma et arduino mege + ramps 1.4.
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #24
je suis en train de monter une deuxième imprimante pour l'abs, et je rencontre un problème avec l'ecrant lcd, le bouton des menu fonctionne quand on appuis dessus et rien en rotation dans n'importe quels sens. Quelqu'un a une idée ?
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #25
Bonjour, j'ai des soucis avec mon imprimante le z n'est pas stable, je suis sans arrêt en train d'ajuster le z afin d'avoir une première couche correct, des que la pièce et fini que je veu en relancer une autres impression dans la foulé, c le drame obligé de retravailler le z pour avoir quelque chose qui au final et toujour moyen. Je suis de moins en moins satisfait de cette machine.
 
F
flogpr
Apprenti
2 Juin 2016
193
regarde du coté des endstop , sur ma prusa i3 j'ai du les changer plusieurs fois .
 
P
pimpon
Apprenti
23 Jan 2008
227
yvelines
Bonhom61 , pour mes problèmes de Z je suis passé en vis trapèzoidales ( http://evolution3d.fr/montage-trapezoidale-discoeasy200 ) et j ai changé la sonde qui détermine la hauteur entre le plateau et la buse .

Toutes les +/- 10 impressions je règle a nouveau le Z ( ou pas )

Depuis pas de souci , c'est une bonne machine qui nécessite juste un peu d'attention .
 
bonhom61
bonhom61
Apprenti
12 Août 2016
167
  • Auteur de la discussion
  • #28
Bonjour, j'ai deja mis les vis trapézoïdale il y a quelque mois, une fois le z résolu, l'impression final et vraiment pas top, décollement (c une petite pièces que je doit faire, 2 cm de large et 5cm de long je vais mettre une photo).
 
P
pimpon
Apprenti
23 Jan 2008
227
yvelines
Suite à la modification comme dans le lien que je t'ai fourni as tu flasché ta carte mère avec la nouvelle version Marlin et réglé le nouveau pas du Z ( 40.00 ) ?

J'insiste mais a chaque fois que j ai eu une totale instabilité du Z j ai changé systématiquement le capteur qui reste pour moi , à 9 euros le bout , du consommable ( en 1 an j ai du en changer 3 dont deux sous garantie ).
 
F
flogpr
Apprenti
2 Juin 2016
193
La solution sur du long therm serai les capteurs optiques , c'est ce que je vais essayé sur ma prochaine imprimante
 
Haut