mach3 plante avec RnRmotion.dll

  • Auteur de la discussion Stef1305
  • Date de début
S

Stef1305

Nouveau
bonjour
je rencontre un probleme depuis hier, mach3 plante (reste figé) au démarage lorsque je selectionne RnRmotion
si je débranche ma cnc , mach3 ce lance sans problème ....mais evidement le message rnr not found clignote
le probleme viendrais du controleur de la machine?
j'ai réinstallé mach3 plusieurs fois ,plusieurs versions, et rien y fais ,quand la machine est connecté en usb ,mach3 reste figé
quelqu'un a une idée?
 
PL50

PL50

Compagnon
Es tu sur d'avoir le bon pilote pour ton contrôleur cnc?
A+
 
S

Stef1305

Nouveau
En fait, ça fait 1 an que tout fonctionnait bien jusqu'à hier matin,je ne sais as pourquoi, je n'ai pas d'icône d'erreur dans le gestionnaire de périphérique ni de fenêtre qui me dit que le périphérique fonctionne mal..
 
S

Stef1305

Nouveau
bon alors j'ai fait le test de brancher le controlleur avec un cordon usb de 1mètre et la ça fonctionne !
ma machine est a cinq metre de mon burreau j'utilise deux rallonge de 4 mètres pour la connecter a mon pc
apparement sur une si grande longeur il faudrait utiliser une rallonge usb "active"
 
dh42

dh42

Compagnon
Salut,

Oui, en USB il faut se limiter à des câbles courts, ou avoir une rallonge USB "amplifiée" sinon soit ça ne fonctionne pas, sooit tu a des déconnexion USB en cours d'usinage (l'USB est assez sensible aux parasites, comme ceux générés par les VFD) ; c'est tout l’intérêt des cartes en Ethernet, tu n'est pas limité par la longueur (enfin moins, je crois que ça fonctionne jusqu'à 100m) et c'est beaucoup moins sensible aux parasites.

++
David
 
Haut