J'ai besoin de vos lumières !!

clement13120
Nouveau
24 Novembre 2016
3
  • Auteur de la discussion
  • #1
salut a tous
j' un problème de "taille " mdr

je faite mon graphique sur corel j exporte en .dxf
jusque la, pas de problème ..
jouvre CB, je fait tout le tralala G-CODE, bref tout va bien
je commence a faire mes découpes et LA!!! LE DRAME!!! :homer:

mes pièces ont un Default de proportion a usinage ( voir l'image )
appercu.jpg

quelqu’un peu m' expliqué ou a une solution svp JE SECHE la:hang:
merci
 
dh42
Compagnon
4 Septembre 2009
5 268
Près de St Etienne (42)
Salut,

Le GCode produit par Cambam respecte parfaitement les cotes, donc à mon avis si tes pièces n'ont pas la bonne taille, c'est un pb de calibrage machine au niveau de ton soft de pilotage ; le "pas/mm" (step per) ne doit pas être le bon, ce qui te fait le même effet qu'une mise à l'échelle.

si tu peux mettre ton Gcode en pièce jointe (+ le fichier .cb), je pourrais te dire quelle devrait être la taille théorique de la pièce finie et on pourra vérifier que ça correspond bien au cotes données dans Cambam. (zip les pour que ça passe en pièce jointe)

tu pilote la machine avec quel soft ?

++
David
 
clement13120
Nouveau
24 Novembre 2016
3
  • Auteur de la discussion
  • #4
Salut,

Le GCode produit par Cambam respecte parfaitement les cotes, donc à mon avis si tes pièces n'ont pas la bonne taille, c'est un pb de calibrage machine au niveau de ton soft de pilotage ; le "pas/mm" (step per) ne doit pas être le bon, ce qui te fait le même effet qu'une mise à l'échelle.

si tu peux mettre ton Gcode en pièce jointe (+ le fichier .cb), je pourrais te dire quelle devrait être la taille théorique de la pièce finie et on pourra vérifier que ça correspond bien au cotes données dans Cambam. (zip les pour que ça passe en pièce jointe)

tu pilote la machine avec quel soft ?

++
David
tu a entièrement raison !! réglage des step refait !! merci de ta réactivité et sa marche !!
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut