FUSION 360 - Création gcode

M

MickB26

Apprenti
Bonjour les fous de copeaux!
j ai un souci au niveau de la création du Gcode sur Fusion 360.
Bien que le Logiciel ai le post pro pour deckel dialog 4 cela me met une erreur (voir photo)
Fusion 360 travail avec visual studio code par défault sur mon ordi .
j ai essayer avec divers autre POST PRO (fanuc dmg ..) cela me génère le programme nickel
il y a peut être une extension dans visual à charger ou peut être télécharger autre chose,
qu en pensez vous ?

2021-08-24.png


2021-08-24 (1).png
 
MegaHertz

MegaHertz

Compagnon
VSCode est utilisé pour t'afficher le log.

L'erreur c'est :
Program number is out of range. Use program numbers within range 1 to 99

Ton programme s'appelle 1001 et il aime pas du tout ça.
Appelles le 10 :mrgreen:
 
M

MickB26

Apprenti
VSCode est utilisé pour t'afficher le log.

L'erreur c'est :
Program number is out of range. Use program numbers within range 1 to 99

Ton programme s'appelle 1001 et il aime pas du tout ça.
Appelles le 10 :mrgreen:
Oh punaise quel c-n que je suis sa fait 2h que je cherche :shock: je pensais plus au nombre de bloc lorsqu il disait de 0 à99 Merci MegaHertz!Bon ne t arrêtes pas sur ta lancer :-D stp peus tu me dire pourquoi il me sort des valeurs aussi grosse?

2021-08-24 (2).png
 
MegaHertz

MegaHertz

Compagnon
Normalement le GCode est en millimetres mais peut être que sur ta machine c'est des microns comme dit JLuc.

Je ne connais pas cette machine mais tu dois avoir une console de commande ou un logiciel quelconque.
Tapes voir :

G91
G0 X10

Si tu vois que ça bouge de 10mm c'est que la machine travaille en millimetres
Si tu voies rien tu essaies :
G91
G0 X10000

Evidement il faut avoir de la place à droite, pas un étau
 
Dernière édition:
M

MickB26

Apprenti
Normalement le GCode est en millimetres mais peut être que sur ta machine c'est des microns comme dit JLuc.

Je ne connais pas cette machine mais tu dois avoir une console de commande ou un logiciel quelconque.
Tapes voir :

G91
G0 X10

Si tu vois que ça bouge de 10mm c'est que la machine travaille en millimetres
Si tu voies rien tu essaies :
G91
G0 X10000

Evidement il faut avoir de la place à droite, pas un étau
c est normalement bon j ai changer cette ligne :

2021-08-24_LI.jpg
 
M

MickB26

Apprenti
Bonjour tout le monde je vous remercie j ai enfin pu envoyer des prog à ma machine ce week-end . J ai un seul petit souci le post pro me met p au lieu de % . Il y a t il un réglage à faire au niveau du post pro fusion 360?
 
MegaHertz

MegaHertz

Compagnon
Bonjour,

C'est un commentaire ou autre chose ?
Je suppose que c'est un commentaire :
Peut être qu'ils ont prévu ça parce que % est un caractère réservé.
Tu peux copier puis éditer le post pro, rechercher 'p' ou "p" et remplacer par '%' ou "%"

Il y'a un vieil adage en informatique :
If it's not broken don't fix it

Si ça marche touche à rien.

Si le postpro te fournit un prog qui fonctionne laisses le écrire p au lieu de %
 
Dernière édition:
laurenttanguy

laurenttanguy

Apprenti
Bonjour tout le monde je vous remercie j ai enfin pu envoyer des prog à ma machine ce week-end . J ai un seul petit souci le post pro me met p au lieu de % . Il y a t il un réglage à faire au niveau du post pro fusion 360?
Salut, Je n'ai pas le post pro sur la main sur cet ordi, par contre j'ai le même soucis que j'ai pu régler assez facilement, c'est dans les premières lignes du PP après la description des variables, si tu peux envoyer ton PP je peux regarder un coup à l'occase si tu as toujours le problème

Laurent
 
M

MickB26

Apprenti
Salut, Je n'ai pas le post pro sur la main sur cet ordi, par contre j'ai le même soucis que j'ai pu régler assez facilement, c'est dans les premières lignes du PP après la description des variables, si tu peux envoyer ton PP je peux regarder un coup à l'occase si tu as toujours le problème

Laurent
Merci Laurent le problème est résolu merci encore
 

Sujets similaires

Haut