Four De Dietrich (....cuisine ).

  • Auteur de la discussion Precis84
  • Date de début
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #1
Bonsoir à Tous et Meilleurs Vœux 2017.
Problème sur 1 four De Dietrich FA 5347E111.
Il a au moins 20 ans . (j'arrive pas à faire 1 photo de la façade car il est en miroir ).
Bien sur il ne fonctionne plus. L'heure s'affiche , le sélecteur de mode cuisson a les voyant
qui s'affichent aussi , mais c'est tout. Je l'ai ouvert et j'ai rien vu de particulier (pour moi ).
Avant de le recycler ( ma femme y tiens ) j'ai fais quelques photos pour savoir si je peut le tester ?
Merci de votre attention .
claude
Dessus.JPG
Arrière.JPG
DSCN3944.JPG
CI droit.JPG
CI gauche.JPG
Selection cuisson.JPG
Voir la pièce jointe De dietrich.pdf
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 708
Bonsoir,
Tout à fait au pif, les relais sont bien soudés et n'ont pas les contacts charbonnés ?
Est-ce que le 24 ou 28V est bien présent sur la carte (sûrement aux environs des gros condensateurs noirs).
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonsoir.
Question con, tu as mesuré à l'ohmmètre les résistances ?
Bernard.
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour,

même avis

-Avant d'aller plus loin :
contrôler les résistances de chauffage du four (a l'arrière, la ou ça a bien chauffé !) trouve t'on des valeurs vraisemblables ? (de l'ordre de 15 à 60 ohms selon les puissances )

-ensuite :
Vérifier les microcontacts de sécurité d'ouverture de porte (bleu ciel et noir sur le coté droit ...sont il bien actionnés mécaniquement, et font il contact électriquement)
-vérifier si il n'y a pas quelque part un contact de sécurité thermique (en général un boitier rond fixé sur la carcasse, et comportant 2 cosses) si il y a lieu, vérifier sa continuité...
-vérifier la présence du 24V du circuit de commande (avec un multimètre, au verso de l'endroit marqué J12 - 3 , là c'est écrit OV , 24V ) et la présence du 12V (marqué sur la carte, au niveau du régulateur en boitier TO220 et de la diode D4)
 
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #6
Bonsoir
Merci pour la marche à suivre , je verrai demain. Pour l'instant je n'ai rien fais .
Fred , c'est la résistance du grill.

Question con, tu as mesuré à l'ohmmètre les résistances ?
Non , je n'ai pas encore tester , j'attendais la marche à suivre .

Vérifier les microcontacts de sécurité d'ouverture de porte (bleu ciel et noir sur le coté droit ...sont il bien actionnés mécaniquement, et font il contact électriquement)
Est ce que je peux les shunter ? J'en ai déjà changé 1 , il y a 4 ans.
-vérifier si il n'y a pas quelque part un contact de sécurité thermique (en général un boitier rond fixé sur la carcasse, et comportant 2 cosses) si il y a lieu, vérifier sa continuité...
C'est un peu ce que je me demandai , je vais chercher.
-vérifier la présence du 24V du circuit de commande (avec un multimètre, au verso de l'endroit marqué J12 - 3 , là c'est écrit OV , 24V ) et la présence du 12V (marqué sur la carte, au niveau du régulateur en boitier TO220 et de la diode D4)
Merci pour ces détails . Je vois ça demain.
Petit détail , je le disjonctai après chaque utilisation , car quelques fois le ventilo tournait 3ou 4 secondes inopinément :smt017
C'est vrai qu'il est pas jeune , mais il coutait 8500frs , il y 25 ans et il est esthétiquement très propre.

Merci les gars .
claude Voir la pièce jointe De dietrich.pdf
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour,

Pour les résistances , un contrôle en position ohms vous dira si elles sont bonnes ...(en général, c'est "binaire" c'est bon, ou c'est carrément coupé ! pas à moitié )

Pour les sécu de porte, en principe les shunter est possible et devrai désactiver la sécurité
(sauf si il y a un microprocesseur qui gère ces sécurités avec une programmation assez fufutte pour faire , a chaque cycle, un controle des sécurité par "redondance autocontrôlée" ...comme les "préventa" selon norme EN574 , qui détectent le non-synchronisme , ou le court-circuitage des sécurités , et qu'on emploie sur les grosses presses industrielles ...Mais je suppose qu'il en sont pas arrivé là ! c'est un appareil ménager pas une presse de 200 tonnes !)
 
FB29
FB29
Compagnon
1 Nov 2013
8 758
FR-29 Brest
Bonsoir,

Si tu as tout en panne c'est une panne générale comme dirait Lapalisse, mais c'est important d'avoir ça en tête ... car la suite logique est qu'il faut alors chercher un élément en panne qui serait commun à un maximum de circuits :roll: ...

On peut déjà éliminer une résistance en panne ... car la probabilité qu'elles soient toutes en panne en même temps est voisine de 0 :roll: ...

Super que tu aies le schéma, ça aide bien :-D ...

Déjà on voit en haut que le contact 1-1A met en route la lampe pour toutes les positions du sélecteur de cuisson ... est-ce que la lampe d'éclairage du four s'allume ?

Ensuite comme élément commun tu as FT à droite qui doit être un fusible thermique ... il faut le trouver et le contrôler en priorité car tout le reste passe par lui ... il doit être quelque part en contact avec la carcasse du four je suppose ... ou alors dans le flux d'air du ventilateur extérieur de refroidissement de la carcasse (?) ...

En fait ton plan ne dois pas être complet car je ne vois pas les bobines des relais (?) ... il manque la page avec le secondaire du transfo, l'alim 28V et toute la commande ... ça peut être à ce niveau aussi ... => tu as l'autre partie du schéma ?

Si FT est OK vérifier si le 28V est bien présent sur la carte ...

Ensuite tu as le contact du relais RE3 à gauche par lequel transite un maximum de circuits aussi ... si ce contact est grillé il n'y a plus grand chose qui marche non plus ...

Relais RE1 c'est pas lui ... car il y aurait quelque chose qui fonctionnerait ... pareil pour RE4 et après c'est le commutateur ... pareil ... il y airait quelque chose qui fonctionnerait ...

En résumé:

=> aucun ventilateur ne tourne ? pas de lumière dans le four ?
=> chercher et tester FT
=> vérifier que le 28V est bien présent dans le circuit de commande
=> vérifier le contact de porte effectivement
=> vérifier les autres sécurités (il y en peut-être d'autres, lesquelles ?)
=> vérifier RE3 ... un peu plus craignos ... gaffe !!!

Cordialement,
FB29
 
Dernière édition:
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #9
Bonsoir
Merci FB29 .
Comme je ne travaillais pas aujourd'hui , j'ai essayé de suivre vos conseils .
_ J'ai trouvé le fusible thermique , il est passant ( je l'ai aussi shunté pour voir ). Rien de changé.
_ Les résistances (soles,grill,chaleur tournante ) fonctionnent toutes.
_ Les microcontacts sont aussi ok. Shunté ou pas ça change rien. (2 du haut pour la pyrolyse et bas pour la lampe).
_ L'ampoule , bin , j'en ai remis une et elle fonctionne.
_ Les 2 ventilateurs sont ok.
Par contre entre J12-3 , j'ai rien , pas de 24 volts !
Pour le 12 volts ( entre T0220et D4 ) j'ai pas su faire :oops:
Dans les changements , le ventilateur extérieur , fonctionne maintenant sans arrêt depuis que j'ai sorti et remis la sonde de température. ?
J'ai aussi le voyant en forme de clé qui symbolise la fermeture de pyrolyse qui reste allumé en permanence. ?
Pour le schéma électrique , j'ai pas plus et sur le net y'a rien.
Bon , ça s'annonce mal.
En fait , la dernière fois qu'il a été utilisé , il ni y a pas eu de problème(noël). C'est apparu cette
semaine , ou il n'a pas démarré.
Cordialement .claude
Copie de DSCN3957.jpg
IMG_1794.jpg
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bon,

ben ça ressemble a un problème électronique , il doit y avoir un microprocesseur sur la carte , et ...soit celui ci est bogué ou a perdu son programme interne ...Soit il fait n'importe quoi parce il n'est peut être pas correctement alimenté, parce une tension lui manque ...

Et, évidemment, le schéma fourni ne montre que le circuit de puissance et ses principaux organes , il ne donne aucun détail de cette fichue carte ...donc impossible de vous dire entre quelle patte et quelle patte de composant mesurer quoi , et impossible d'identifier le microprocesseur et les tensions qui doivent l'alimenter ...

(le genre de panne qui nécessiterai , soit de changer toute la carte électronique si tant est qu'elle se fasse encore, soit de solides compétences en électronique si elle ne se fait plus ...Et qui conduit le plus souvent a jeter un appareil complet , alors que si le circuit de commande étai électromécanique , il serai facilement réparable !)
 
Dernière édition:
f6exb
f6exb
Compagnon
13 Juin 2013
1 708
Bonsoir,
Tu ne nous a pas donné la référence du four. On sait jamais ...
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 708
À tout hasard :
http://forum.adepem.com/pieces-fours/panne-de-dietrich-fa-5347e11-t3005.html

http://forums.futura-sciences.com/depannage/357935-four-de-dietrich-fg5347e1-ne-chauffe-plus.html

Par contre entre J12-3 , j'ai rien , pas de 24 volts !
Est-ce que le transformateur ronronne ? (écoute éventuellement en intercalant un manche entre le transfo et ton oreille pour faire stéthoscope).
Essaie de mesurer s'il y a de l'alternatif à l'entrée du redresseur, en diagonale entre les deux bornes ~. (Par dessous).
 
Dernière édition:
FB29
FB29
Compagnon
1 Nov 2013
8 758
FR-29 Brest
Bonjour,

_ Les résistances (soles,grill,chaleur tournante ) fonctionnent toutes.
_ L'ampoule , bin , j'en ai remis une et elle fonctionne.
_ Les 2 ventilateurs sont ok.
Là j'ai pas tout compris ... si les résistances chauffent, si l'éclairage fonctionne, et si les ventilos tournent ... le four fonctionne alors ? qu'est-ce qui empêche de l'utiliser :roll: ? ...

Par contre entre J12-3 , j'ai rien , pas de 24 volts !
C'est à moitié une bonne nouvelle :roll: ... si il n'y a pas de 24 V, puisqu'il est commun à toute la circuiterie ... c'est une cause de panne à privilégier si c'est bien confirmé qu'il n'y a pas de 24V ...
La mauvaise nouvelle c'est qu'il faut pouvoir dépanner la carte sans provoquer de panne supplémentaire ...

CI gauche.JPG


A droite mesurer +24 V entre 0 (noir) et 24V (rouge)
Comme dit Sloup mesurer autour de 28V ou plus sur la diagonale du pont de diodes (jaune)
Le boitier noir à trois pattes du centre doit être un régulateur 7812 comme dit Sloup (à confirmer)

$_1.JPG


Mesurer autour de 18V ou plus entre le 0V (noir) et l'entrée (vert)
Mesurer 12V pile poil entre le 0V (noir) et la sortie (bleu)

Il faut être sûr des points de mesure ... idéalement le faire côté soudures ou avec des grippe-fils d'électronicien côté composants quand c'est accessible ...

La difficulté c'est que le temps des mesures le système est sous-tension et qu'il y a grand danger et pour l'opérateur et pour la carte ... donc à effectuer impérativement par une personne qualifiée pour ce type de travaux ...

Cordialement,
FB29
 
Dernière édition:
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #15
Là j'ai pas tout compris ... si les résistances chauffent, si l'éclairage fonctionne, et si les ventilos tournent ... le four fonctionne alors ? qu'est-ce qui empêche de l'utiliser
Salut FB29
J'ai oublié de dire que j'ai déconnecté du four et branché 1 câble directement sur le secteur pour tester.
... donc à effectuer impérativement par une personne qualifiée pour ce type de travaux ...
Tu as raison , car j'ai 1 formation initiale (en1971) d’électromécanique , mais je suis archi nul en électricité , j'essaie quand même.
Je me suis reconverti en restaurateur d'objets d'art .
Est-ce que le transformateur ronronne ?
Salut f6exb. J'ai pas pensé à ça. Merci pour les liens , je vais voir.
Ma femme à déjà le nez dans le guidon , elle a sorti son ordi portable ------- > darty , etc.....
Je vous tiens au jus . Ici , il fait -12° , alors faut que j'allume le poêle à bois de l'atelier !
claude
 
FB29
FB29
Compagnon
1 Nov 2013
8 758
FR-29 Brest
j'essaie quand même
Puisque tu es électromécanicien ça devrait le faire ... vérifie les tensions 24 V et 12 V en priorité :roll: ..

faut que j'allume le poêle à bois de l'atelier
ou les résistances du four vu qu'elles marchent encore :roll: ...

Ma femme à déjà le nez dans le guidon , elle a sorti son ordi portable ------- > darty , etc...
Y a pas que tu mauvais dans tout ça ... la solution alternative en dernier recours c'est de le faire fonctionner en direct et t'en servir pour tes bricoles :axe: ...

Cordialement,
FB29
 
Dernière édition:
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour,

A mon sens : le fait que ça allumme des LED, des segements ou des points décimaux sur l'afficheur, indique clairement qu'au moins le transfo et le pont redresseur sont bons, et qu'il y a bien du courant qui y parvient ...
(Sinon, rien ne s'allummerais du tout)
Mais qu'ensuite, apres abaissement de tension (transfo) et redressement (pont de diodes) il y a un problème électronique plus loin qui fait que ça n'alimente pas ce qu'il faut , au moment qu'il faut !

C'est pourquoi je suspectais plutôt
-Un problème avec le microprocesseur qui gère le tout
(quasiment impossible a dépanner soi même ! quand a changer toute la carte, vu son age, je crains qu'elle soit depuis longtemps introuvable ... Bref, du domaine de "l'obsolescence programmée" )
ou
-Un problème dans les alimentations régulées desservant ce microprocesseur
(possible, mais délicat sans schéma, surtout si il y a par malchance des composants exotiques ...Si il y a des régulateurs standards genre 7812 , 7805 , on peut encore s'en sortir sans schéma, si c'est autre chose de plus compliqué et moins courant c'est pas gagné !)

Or, si la partie transfo et pont redresseur est, effectivement, suffisamment simple pour être a la portée d'un amateur ayant des notions d'électromécanique ...Il en est tout autrement de la partie microprocesseur !

Par ailleurs, et comme déja dit : il faudra intervenir sous tension sans quoi on ne peux pas trouver ce genre de problème électronique, et être très prudent pour ne pas creer d'autres pannes ! (pointe de touche qui rippe et peut provoquer un court-circuit entre 2 pattes d'un composant) ou se mettre en danger soi même ! (nombreuses pièces nues sous tension tout partout !)

Bon, si, et seulement si ...Vous êtes sur de vous, et si vous savez identifier les régulateurs de tension de l'alimentation, et les condensateurs connexes , vérifiez si on trouve du 24V et du 12V au niveau de ces composants (et on devrai, en général, trouver aussi un 5V , la plupart des microprocesseurs demandant du 5V)

Si ces tensions sont manquantes ou incorrecte et qu'on trouve un régulateur ou un condo défectueux, le changer, et ressayer (c'est encore pas trop compliqué, et ce sont des composants peu couteux)...Si on ne trouve toujours pas, ça se complique bigrement ! (si il faut remplacer un gros pavé a 40 broches voire plus...Et sans doute le reprogrammer ...vaut mieux jeter le tout !)
 
Dernière édition:
FB29
FB29
Compagnon
1 Nov 2013
8 758
FR-29 Brest
vaut mieux jeter le tout
Que nenni :o !

=>
la solution alternative en dernier recours c'est de le faire fonctionner en direct et t'en servir pour tes bricoles:axe:
... car l'essentiel des commutations est fait par le gros sélecteur électromécanique ... Le bazar électronique sert essentiellement à gérer les sécurités, l'horloge et la sonde de température ... cette dernière pouvant être facilement remplacée par un thermostat classique :roll: ...

A part ça c'est un four très courant ... je pense avoir à peu près le même sous une autre marque ... ça doit venir de la même usine ... on change la façade et ça fait toute une gamme pour tout un tas de marques ... mais à l'intérieur pour une même période de fabrication c'est pareil à peu de chose près ...

DSC_6642.JPG


Bon, ça fait pas avancer le schmilblick mais ça peut donner des pistes pour trouver le schéma ...

Ici une carte semblable mais équipée différemment (lien)

$_57.JPG


Cordialement,
FB29
 
Dernière édition:
lion10
lion10
Compagnon
7 Mai 2010
4 725
Bonjour
Etonnant sur la carte ci dessus vendu à prix d'or l'étiquette "remove after washing".
Si la sécurité pyrolyse n'est pas défaillante, elle doit être vue défaillante par le microprocesseur.
Avez vous suivi les fils, où vont ils sur la carte micro ?
cdlt lion10
 
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #20
J'ai essayé de noter les composants , mais avec Solidworks , c'est pas terrible .

Avez vous suivi les fils, où vont ils sur la carte micro ?
Bonjour lion10.
Il faudrait que je démonte la façade avec les commandes.
Module 1.jpg
 
FB29
FB29
Compagnon
1 Nov 2013
8 758
FR-29 Brest
J'ai essayé de noter les composants
Ah c'est bien ... on voit déjà qu'il y a deux régulateurs intégrés: le L78M24CV qui doit sortir 24V pile poil, et pareil pour le 78M06T qui doit sortir 6V (ou 5V si c'est un 78M05 ?) ...

Cordialement,
FB29
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour,

bon, déjà, une bonne chose, les régulateurs de tension sont identifiés et sont classiques , il y a un 78M24 pour le 24V , et un 78M06CT (ou 78M05CT) avec apparemment une ruse consistant en une diode zener , pour le 12V (avec la ruse qui consiste en une diode zener, probablement en 6V, on a 2 tensions ... 6V a la cathode de la diode zener, et 12V a la sortie du régulateur (ou 5V et 11V si le régulateur est un 78M05CT ) ces tensions doivent être stables
Ces 2 composants (régulateurs) ont le même brochage et ce brochage est classique : composant vu avec le coté en plastique vers soi, les pattes en bas, et la semelle a l'arrière : de gauche a droite : entrée non régulée / masse ou référence/ sortie régulée

Mesurer les tensions , avec un multimètre (calibre 150 ou 200 V selon modèle) avec le cordon "-" (noir) a la masse de la carte( soit, normalement, au négatif des condos de filtrage C1 , C2 ) et le cordon "+" aux pattes entrées, puis aux pattes sorties de ces 2 régulateurs : et donner ici les valeurs lues ...On verra si elle sont normales ou pas ! (on doit trouver des tensions précises, a 0,1 ou 0,2V près, de respectivement 6V (zener), 12V (sortie du 78M06), et 24V(sortie du 78M24)

-> Si aucune tension : les régulateurs ne sont pas alimentés (voire pourquoi ...diodes HS ? fil ou piste coupée ? )
-> Si les tensions sont présentes, mais pas normales, les régulateurs sont sans doute defectueux (les remplacer par d'autre de même types )

Faites ces mesures, puis, si les tensions ne sont pas normales (et si vous savez vous servir d'un fer à souder) remplacez les régulateurs et ressayez (prudemment, en prévoyant si besoin de pouvoir tout couper rapidement si ça fait griller autre chose...) Dites nous ensuite ce que ça fait !

(plusieurs cas possible : ou bien ça marche et le problème est résolu et c'est terminé /ou bien ça ne marche pas et les tensions sont pourtant normales et c'est alors le microprocess qui est a suspecter/ ou bien on a d'autres tensions anormales ou autre chose qui grille parce il y a une autre panne ou un court-circuit ailleurs ! une panne peut parfois en cacher une autre et autre chose peut griller a la remise sous tension ...d'ou la consigne d'être prudent et de tout couper si besoin ! )

sloup
 
Dernière édition:
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #23
Bonsoir Messieurs.
Bien , j'ai essayé de prendre les mesures préconisées . Je ne sais pas si j'ai bien compris.
Ci-joint 1 dessin.
Sinon , pour Sloup , il y a les mystères de l'informatique , pour moi c'est l'électronique :wink:
Voilà , ce qui s'est passé . J'ai donc déconnecté la carte , nettoyé et fait mon petit dessin.
Ensuite , j'ai reconnecté la carte et mis sous tension le four .
Du coup , la pendule s'est mise à 00:00 ( avant c'était n'importe qu'elle heure ).
Je l'ai donc mise à l'heure ( 15h12) et lancé le programme "chaleur tournante".
Le four s'est mis à chauffer :shock: , j'ai essayé tout les programmes et tous fonctionnent .
( détail bizarre , en "combinée" résistance de la sole = 230v et résistance centrale = 105v.)
( du coup j'ai pris 1 châtaigne , qui m'a fait lâcher le testeur !)
Ma femme en a profité pour faire une quiche aux poireaux :lol:
- Il reste 2 ou 3 trucs à régler .
- le ventilateur extérieur tourne dès que met 1 programme et pendant tout le cycle ?
- la lampe reste allumée même sans cycle de cuisson ?
Voilà pour les nouvelles .
Cordialement. claude
Mesure tension carte de dietrich.jpg
DSCN3968.JPG
DSCN3972.JPG
 
FB29
FB29
Compagnon
1 Nov 2013
8 758
FR-29 Brest
Bonjour,

les mesures préconisées
L'ordre de grandeur est là ... pour le 24 V la broche de référence est à +1,2 V par rapport au 0 de la carte ... donc il sort 25,4 -1,2 = 24,2 V ce qui est OK ... on va pas chipoter pour 0,2 V :-D ...
Pareil pour le 6 V mesuré à 0,2 V près :-D ...

J'ai donc déconnecté la carte , nettoyé et fait mon petit dessin.
Ensuite , j'ai reconnecté la carte et mis sous tension le four .
Du coup , la pendule s'est mise à 00:00 ( avant c'était n'importe qu'elle heure ).
Je l'ai donc mise à l'heure ( 15h12) et lancé le programme "chaleur tournante".
Le four s'est mis à chauffer :shock: , j'ai essayé tout les programmes et tous fonctionnent .
:smt041:smt041:smt041 !!! ... c'était donc un mauvais contact sur un connecteur :roll: ...


( détail bizarre , en "combinée" résistance de la sole = 230v et résistance centrale = 105v
Normal ... suivant le plan il y a des résistances qui sont mises en série ou en parallèle suivant les modes de cuisson :roll: ..

du coup j'ai pris 1 châtaigne , qui m'a fait lâcher le testeur
Ça aurait pu être pire :eek: ... qu'est-ce que l'on a dit plus haut :evil: ? ...

Faute avouée = faute à demi-pardonnée :-D ... mais dans ce genre de manips en cas de doute il faut positionner l'appareil de mesure avec des grippe-fils hors tension et mettre sous tension que le temps de la mesure sans rien toucher :roll: ...

Ma femme en a profité pour faire une quiche aux poireaux
Miam miam ... ça méritait bien ça :-D ...

le ventilateur extérieur tourne dès que met 1 programme et pendant tout le cycle ?
Oui, c’est pour refroidir la carcasse, sur le mien c'est comme ça ... et il ne s'arrête que longtemps après que le sélecteur ait été remis à 0 ...

la lampe reste allumée même sans cycle de cuisson
Sur le mien l'éclairage est en marche sauf en position 0 et pyrolyse ...

Bon dimanche :-D !

Cordialement,
FB29
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bâ,

Les tensions ont l'air normales aux tolérances des composants et aux erreurs de mesures près

et

Re : Bâ ,

je dirais "c'est normal...C'est ça, l'informatique" !

Eh oui, si, physiquement, le hardware n'est pas en cause, qu' aucun composant n'est grillé (sinon, ça n'aurai pas remarché !) et que ça déconne, puis remarche par enchantement, c'est le software qui a merdé ! (Eh oui, il y a dans ce four, et dans la plupart des appareils électro-ménagers actuels, un µP, ou un µC ...Contenant ...un logiciel ! Donc C'EST DE L'INFORMATIQUE !)

...ET, de nos jours, cette satanée informatique est présente tout partout même là ou on s'attend pas a la trouver ! Un four, une cafetière, un réfrigérateur, une chaudière, un toaster, une machine à pain ...Sont, hélas , des matériels INFORMATIQUES !
(Sauf ceux des années 1960-70 qui étaient tout électromécaniques, avec un thermostat a bulbe ou a bilame, et un circuit de commande basé sur un programmateur à cames ou du relayage classique avec que des bobines et des contacts ! )
 
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #26
Salut à Tous

grippe-fils hors tension
Promis je vais acheter des pince grippe-fils ( d'autant + que je fais de la tachycardie :sad: )

Sinon j'aimerai bien régler si possible l'histoire de la lampe. Il y a 1 problème à ce niveau.
Je pense que ça vient du microcontact de la charnière. J'ai déjà fait intervenir 1 dépanneur
pour ça ( 3 ou 4 ans en arrière ). Le gars m'a laissé le four démonté sur mon établi pendant
3 semaines avant de ma dire que le micro. n'était + dispo chez De Dietrich. ( coût 35€ pour déplacement).
Je l'ai remplacé moi-même . J'espère ne pas mettre trompé de modèle :smt017
Je joins 1 photo qui explique le fonctionnement.( en 2 connections différentes.)
Cordialement . claude

DSCN3974.JPG
 
P
Precis84
Compagnon
7 Déc 2008
2 169
  • Auteur de la discussion
  • #27
Bonjour
Je tiens à remercier toutes les personnes qui m'ont aidées :prayer:et qui prennent sur leur temps .
Le four a réintégré sa place . Reste juste ce petit problème de lampe , mais c'est pas le principal .
Merci les gars .
claude
 
Haut