Différence entre taille de condensateur ( plusieurs sortes) ?.

  • Auteur de la discussion pierrelucas
  • Date de début
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #1
Bonjour,

Un de mes appareils Electroménager ( une alim 33v DC)ne fonctionnant plus, je l'ai ouvert.
Verdict assez rapide :un des condo gonflé sur le dessus : dé soudage, mesure =0.
Plus qu'a en commander un.

Mais je jette un oeil sur mes condo en stock..
et la surprise en 400v j'en ai mais de capa inferieure mais bien plus gros.
!!
Est ce donc les mêmes condo ?

gg.jpg
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #2
Entre ces 2, quelles différence?
n'étant pas certain que ca résolurait la panne, autant prendre le moins cher.
Celui sans patte est il le même ?
 
la bricole 76
la bricole 76
Compagnon
21 Août 2014
1 961
76 bord de mer entre terre et mer
bonjour

le petit noir est pour une tension continu 10 volts maxi

et les gros blancs pour une tension alternative de 450 volts maxi
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #5
Ou punais ... ok
je ne savais pas. je viens d'apprendre... parfait merci.
Plus qu'a commander et espere qu'il n'y avait que ca de "cramé".
Merci
 
petit_lulu
petit_lulu
Compagnon
11 Jan 2015
841
gers
salut,
la difference de "grosseur" entre les condensateurs c'est ... l'isolement.
l'isolant est plus ou moins epais selon plusieurs parametres dont la tension de service, la temperature d'utilisation ...
pour ta photo du poste #1, celui avec les fils est en 85°C alors que celui avec les cosses est en 70°C par exemple.
 
petit_lulu
petit_lulu
Compagnon
11 Jan 2015
841
gers
il y a egalement le courant maxi d'utilisation qui fait l'epaisseur des feuilles d'alu.
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #8
Merci ...
Beaucoup de chose que je ne savais pas...
bonne soirée.
 
C
cf63
Compagnon
13 Juil 2008
2 091
Clermont Ferrand
Bonsoir

Hors mis la tension d'utilisation; le noir est un électrochimique (polarisé pour le courant continu)
Les blancs sont des condensateurs de démarrage de moteur (pour du courant alternatif)
Votre description fait penser à une alim à découpage , il est possible que le condensateur ne soit pas le seul en cause dans la panne ...
Cldt, cf63.
 
S
Samsara
Apprenti
20 Oct 2016
53
le petit noir est pour une tension continu 10 volts maxi
C'est bien un 400V.

@pierrelucas attention à bien prendre un 400V.

C'est le condensateur placé juste après le pont de diodes (noté L1) relié au 230v du secteur, donc 320v continu.
Si tu as mesuré 0 ohm alors il est bien en court-circuit et à du faire claquer le fusible noté F1 de calibre 0,5A temporisé (à côté du connecteur des fils 230v).
 
petit_lulu
petit_lulu
Compagnon
11 Jan 2015
841
gers
si il est en CC sans etre dessoude, je pencherai plus pour le transistor de decoupage (fixe sur la plaque d'alu)
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #15
Bonsoir à tous.
Je vais vérifié tout ca.
je vais voir si les 2 entrée du condo sont en CC.

rr.jpg


rr2.jpg
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #16
Re bonsoir.
Alors les 2 entrée condos ne sont pas en CC

20191020_220701.jpg


20191020_220652.jpg
 
la bricole 76
la bricole 76
Compagnon
21 Août 2014
1 961
76 bord de mer entre terre et mer
C'est bien un 400V.

@pierrelucas attention à bien prendre un 400V.

C'est le condensateur placé juste après le pont de diodes (noté L1) relié au 230v du secteur, donc 320v continu.
Si tu as mesuré 0 ohm alors il est bien en court-circuit et à du faire claquer le fusible noté F1 de calibre 0,5A temporisé (à côté du connecteur des fils 230v).
oui très juste j'avais pas vu le 400 v
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #18
A samsara :
"Si tu as mesuré 0 ohm alors il est bien en court-circuit et à du faire claquer le fusible noté F1 de calibre 0,5A temporisé (à côté du connecteur des fils 230v). "

Je cherche F1 ...
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #19
Je viens de voir cela. .
Peut être n est ce rien et suite à chute à lÀ construction car rien de "noir" au alentours.
Je cherche F1 pour le tester....

20191020_222420.jpg
 
S
Samsara
Apprenti
20 Oct 2016
53
Nettoie la surface à l'alcool pour mieux voir l'état des composants.

Alim F1.jpg
 
gustavox
gustavox
Compagnon
16 Déc 2015
1 032
salut a tous !

1> le "petit" condo en premiere photo est bien un 400V ...

2> u13 est HS ...

a tchao
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #22
Je viens de voir F1..
Non déssoudé ...j'ai de la continuité... mais je précise, non déssoudé.
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #23
salut a tous !

1> le "petit" condo en premiere photo est bien un 400V ...

2> u13 est HS ...

a tchao
j'ai commandé mon condo pour rien alors.
Je suppose que c'est mort donc...
 
S
Samsara
Apprenti
20 Oct 2016
53
C'est un fusible, donc il est bon.
Par contre tes photos sont mauvaises, prends soin qu'elles soient nette.
Si le condo est vraiment gonflé il est HS, donc à remplacer.
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #25
OK je vais refaire des photos.
Oui le condo était gonflé. et dessoudé et teste il était hs.
Par contre U13, je ne sais pas.
A tout pour les photos.
 
P
pierrelucas
Apprenti
8 Juil 2019
64
  • Auteur de la discussion
  • #29
Non malheuresement, aucune partie de ref lisible...

Quelques photos plus net.

Merci pour les liens... ca va se finir avec une alim Ali ...

POur expliquer, c'est une alim pour une platine interphone de rue.
Suite à problème inexpliqué, plus rien ne fonctionnait.
plus de 33Vdc et platine ne répondait pas avec une alim (en stock) 24VDC
Sur la platine de rue, 2 condos était hs je les ai changé et ok ca fonctionne ( en 24vdc)
J'ai éssayé avec une alim 24vdc, ca fonctionne donc mais n'alimente pas la gache elec.. surement un manque de puissance.

Voir la pièce jointe 502979
ddd (1).jpg
ddd (2).jpg
ddd (3).jpg
ddd (4).jpg
Voir la pièce jointe 502979
ddd (6).jpg
ddd (7).jpg
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 735
Au cas où il serait identifiable, le circuit intégré est certainement difficilement trouvable. Je ne pense pas que ça vaille le coup de tenter la réparation.
 
Haut