Coupure moteur 1.6 HDI 110 ch peugeot

alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #1
Bonjour,
peut être que parmi vous il y a des mécanos auto pour résoudre mon problème.
Cela fait quelques temps que ma 1007 HDI 110 ch fait des acoups à l’accélération, j'ai remplacé le filtre à gazoil et je pensais avoir résolu le problème, mais voilà, plusieurs jours après j'ai eu une coupure franche avec
arrêt complet de la voiture en pleine pénétrante au environ de 70 km/h avec comme message ESP-ASR (? - lu vite fait...). Elle a redémarré après deux tentatives puis à roulé avec des accoups (genre ON-OFF) jusqu'à la maison.
Un message furtif est apparu (fuite liquide... ?? ), pas eu le temps de le lire le reste. Bien sur aucune fuite sous la voiture après vérification.
Voila: aucun rapport avec l'usinage mais si quelque un peut m'aider. Merci
 
Dernière édition:
phil21
phil21
Compagnon
3 Avr 2010
1 045
dijon
alors il faut verifier les durites de turbo si tu as le message esp asr defaillant ça vient d'une perte de couple moteur du en general a une fuite sur la suralimentation donc demonte tes durites d'air et contrôle ton echangeur,autre possibilitée le collecteur d'air en plastique qui est fendu surtout si c'est un modele double,c'est assez frequent
 
M
MARECHE
Compagnon
6 Fev 2011
2 809
Nancy
Bonjour,
En changeant le filtre as tu fait attention à n'avoir aucune bulle dans la tuyauterie?
Salutations
 
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 620
F - 56 Bretagne
Bsr ,

Il faut faire faire un diagnostic + reparation , cela peut venir de multiple choses ! ....
Ne pas faire une confiance totale au message de l'odb !



J'ai eu un pb similaire avec ma 307 HDI 110 , j'ai fait de multiples controles (
bloc ABS , capteur sur les roues , contact pedale de frein ... )
et au final c'etait un pb electrique qui ne concernait pas directement ni l'ESP , ni l'ABS !
 
Dernière édition:
KOPPJL
KOPPJL
Compagnon
17 Oct 2014
581
67
Bonsoir
si il y à des accoups cela peut aussi venir de la vanne egr
ce qu'il faudrait c'est faire une lecture des défauts et en fonction du Pcode on peut suivre une piste
comme dit JeanYves cela peut venir de multiple choses en 1.6 hdi il y a beaucoups de problèmes connues
 
alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #6
Bonjour,
Je vais suivre toutes ces pistes, je vous tiendrais au courant
Merci
 
bace_performance
bace_performance
Nouveau
31 Mar 2012
27
Vaucluse
Bonsoir,

J'avais des coupures moteur sur ma 207 HDI avec le message sur l'écran "Contrôle moteur défaillant". J'ai lu le code défaut qui me disait "Niveau EGR bas". Avec ça, on ne va pas loin. J'ai nettoyé la vanne : pareil. J'ai bouché la vanne : pareil. J'ai nettoyé le débitmètre au nettoyant frein et depuis, plus de problème. Tout ça pour dire que les codes défauts ne sont pas très clairs. Essayez de nettoyer le débitmètre, c'est à moindre frais.

Bon courage.
 
alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #8
Bonsoir,

J'avais des coupures moteur sur ma 207 HDI avec le message sur l'écran "Contrôle moteur défaillant". J'ai lu le code défaut qui me disait "Niveau EGR bas". Avec ça, on ne va pas loin. J'ai nettoyé la vanne : pareil. J'ai bouché la vanne : pareil. J'ai nettoyé le débitmètre au nettoyant frein et depuis, plus de problème. Tout ça pour dire que les codes défauts ne sont pas très clairs. Essayez de nettoyer le débitmètre, c'est à moindre frais.

Bon courage.
Oui :smt023 je vais commencer par le débimetre assez facile d’accès
 
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 620
F - 56 Bretagne
Bsr

Le debimetre est sur l'alimentation du moteur , pas sur le freinage !
Pour que le moteur se coupe il faut un gros pb electrique qui plante le calculateur !

Par conception du systeme informatique , de nombreux defauts sont renvoyés , regroupes sur des messages à l'obd , en fait ils ne sont pas suffisamment clairs et precis .

Il faut passer la voiture à la valise pour connaitre plus precisement le defaut , et encore ce n'est pas toujours suffisant , il faut souvent rechercher l'origine precise par les moyens classiques .
 
Dernière édition:
B
Bricole63
Ouvrier
22 Mar 2014
273
63170 Aubiere
Salut
pour ce qui concerne le debimetre,sur ma Xantia HDI 110cv il a cie 3 fois en 100000km,quand j'ai eu les abeilles pour cette merde,j'ai foutu le recyclage du reniflard a l'atmosphere
avec un magnifique tuyau d'arrosage jaune{ça faisait tuning}qui crachait par terre comme les Dauphines Renault et là,le 3e debimetre a fait 260000km sans soucis.
Claude
 
KOPPJL
KOPPJL
Compagnon
17 Oct 2014
581
67
Le debimetre est sur l'alimentation du moteur , pas sur le freinage !
Pour que le moteur se coupe il faut un gros pb electrique qui plante le calculateur !
Je ne pense pas que le débimètre peut être en cause
comme dit il faut passer la voiture à la valise ou acheter un lecteur OBD à 30 euros et une fois qu'on a le Pcode on peut suivre une piste
Le moteur 1.6 HDI est connue pour des problèmes
Si lez voyant ABS ESP s'alllume au moment ou le moteur se coupe c'est que le calculateur moteur et le calculateur ABS ESP ne communique plus pendant un certain temps
C'est se qu'on appelle un défaut de non acquittement couple moteur
Une grosse panne électrique , peut être le boitier BSM 34 (Boitier Servitude Moteur) qui se trouve au niveau du passage de roue coté conducteur ou un capteur régime ou la cible du capteur régime
Mais sans le numéro du défaut c'est à dire le PCode c'est difficile
 
bace_performance
bace_performance
Nouveau
31 Mar 2012
27
Vaucluse
Bonjour,

A savoir aussi qu'avec une interface OBD simple (ELM 327 par exemple) et les logiciels gratuits, chez Peugeot et Citroen, on a accès uniquement au contrôle moteur, pas aux autres calculateurs comme l'ABS. Ca fait plusieurs véhicules que je diagnostique avec cette interface, j'en conclus que ça oriente un peu.

Bon courage.
 
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 620
F - 56 Bretagne
Bjr ,

Par ici , une entreprise me fait un diag pour 50 € env
ensuite , tu peux faire le choix de faire faire la reparation ,
ou de le faire toi même .
 
bace_performance
bace_performance
Nouveau
31 Mar 2012
27
Vaucluse
Bonjour,

Ici aussi, quand je ne trouve pas, j'ai quelqu'un qui me passe la valise. Le tarif est plus intéressant, 20€. Mais l'investissement pour du bon matériel de diagnostic est conséquent. Je vais quand même me remettre en quête d'un meilleur logiciel. J'utilise EOBD FACILE mais ça ne va pas loin.

Bonne soirée.
 
alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #16
Bonjour,
Aujourd’hui démontage vanne EGR nettoyage, (pas si encrassé que ça), puis j'en profite pour nettoyé le débimetre.
essais de la voiture , accoup a l'accélération au dessus de 3500 t/m mais pas tout le temps.
Dans le courant de la semaine direction peugeot pour la valise diagnostique.
 
KOPPJL
KOPPJL
Compagnon
17 Oct 2014
581
67
Bonjour Alnicyma

Est ce que ton 1.6 hdi est équipé d'un Fap
Après je pense que le mieux c'est d'aller chez peugeot pour un diag et que tu es un aperçu de la panne
cela peut être une panne à 10 euros comme une panne à 500 euros temps que tu ne connais pas le défaut ça ne sert arien
 
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 620
F - 56 Bretagne
Bsr ,

Les pb de depollution ne donnent pas ces defauts ! .
les messages sont differents et la sanction c'est le mode degradé .
 
Dernière édition:
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 620
F - 56 Bretagne
Bjr ,

La voiture a t'elle éte reparée pour autres choses les derniers temps ,
remplacement d'une ampoule , ajout d'un accesssoire electrique etc ...
 
alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #21
Bjr ,

La voiture a t'elle éte reparée pour autres choses les derniers temps ,
remplacement d'une ampoule , ajout d'un accesssoire electrique etc ...
A part avoir remplacé une ampoule de veilleuse et une anomalie a l'ODB antibrouillard ampoule défectueuse.
Rien d'autre.
 
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 804
FR-35 Rennes BZH
Bonjour,

Je ne suis pas super calé en méca voiture mais je vous livre mon expérience sur Scénic II 120 CV (oui c' est pas le meilleur).

J'ai trainé longtemps des pb de perte de puissance à l'accélération, comme si le moteur s'arrêtait.
Aucun message à la valise de diagnostique, rien pas la moindre piste.
Le phénomène ne durait jamais plus de quelques secondes. C'est resté ainsi.

Puis un jour aggravation et message DEFAUT ELECTRIQUE .
Remplacement de la pédale d'accélérateur qui contient 2 potentiomètres.

DEPUIS TOUT VA BIEN.

Si ça peut servir.
 
JeanYves
JeanYves
Compagnon
28 Oct 2008
13 620
F - 56 Bretagne
Bjr ,

Ca n'a pas vraiment de rapport puisqu'ici c'est le circuit de freinage qui pose pb !!
 
alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #25
Pas sur que ce soit le circuit de freinage ! je m'oriente plus sur un P.b d'alimentation carburant
Enfin tellement de causes possible que j'en perds mon latin.
Pour répondre a jean Yves Ampoule veilleuse avant gauche.
 
F
fleche29
Apprenti
3 Mar 2017
142
Bonjour. À lire les symptômes, sa me laisse supposer que le BSI est en train de rendre l'âme. je ne suis pas expert en Peugeot mais sa ressemble au symptômes d'un bsi en fin de vie. À tu remplacer la batterie dernièrement ou du la démonter pour remplacer une ampoule ?

Envoyé de mon F8331 en utilisant Tapatalk
 
alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #27
Bonjour,


Puis un jour aggravation et message DEFAUT ELECTRIQUE .
Remplacement de la pédale d'accélérateur qui contient 2 potentiomètres.

DEPUIS TOUT VA BIEN.

Si ça peut servir.
Possible j'ai envisagé ce défaut, la valise pourra le confirmer !
 
alnicyma
alnicyma
Ouvrier
9 Nov 2009
494
contes 06390
  • Auteur de la discussion
  • #28
Bonjour. À lire les symptômes, sa me laisse supposer que le BSI est en train de rendre l'âme. je ne suis pas expert en Peugeot mais sa ressemble au symptômes d'un bsi en fin de vie. À tu remplacer la batterie dernièrement ou du la démonter pour remplacer une ampoule ?
Batterie remplacée en décembre 2015. jamais demonté
 
zingilingiling
zingilingiling
Compagnon
20 Juil 2007
1 842
reunion <=> lyon
Salut

Tu aurais été pas loin de chez moi je t'aurais fais un diag (LYON) ,perso j'ai l'impression que tu va dans tout les senses ,mais tu n'élimine rien avec certitude .

c'est un soucis assez récurant sur ce moteur , tu devrais vérifier ta poire d’amorçage, elle se trouve sur le haut du moteur et sous le cache moteur , cette poire frotte sur le cache plastique .
La poire n'est pas en caoutchouc comme on pourrais le croire mais un simple plastique de mauvaise qualité .

Tiens moi au jus .

PS: les défauts qui s'affiche sur l’écran , n'en tiens pas compte , ils vont plus te désorienté qu'autre chose .
 
F
fleche29
Apprenti
3 Mar 2017
142
Après sans faire un relevé des codes erreurs et sans contrôle approfondie avec un diag, sa va être compliqué de tomber sur la panne.

Envoyé de mon F8331 en utilisant Tapatalk
 
Haut