comment tester un thermostat

metalban
Compagnon
24 Février 2011
1 286
  • Auteur de la discussion
  • #1
bonjour,
j'ai un séche linge ariston aqualtis aqcf951bu en panne.
le code panne sur l ecran est f03.
après recherche sur le net ( pas simple !) il semble que ce code panne concernerait les sondes près de la résistance (en fait un groupe de résistances ,elles sembles être OK au testeur).
j'ai testé les thermostats .
ceux qui semblent fonctionner pourraient être mécaniques ( photo 1) :
si je les branche sur mon ohmetre (fonction bruiteur) il y a bien le bip caractéristique du contact (et quand on appuie côté partie métallique le contact disparaît) .
celui photo 2 ne fait pas contact à froid, ni à chaud ( après chauffage léger au dessus d'un fer à souder)

serait-ce donc ce thermostat qui serait hors service ?
merci d'avance
ps : je suis un gros nul en électricité et électronique...
IMG_1304.JPG
IMG_1303.JPG
[div=none][arrow
j'ai reproduit à côté les inscriptions figurant sur l'envers de la pièce.
 
gégé62
Compagnon
26 Février 2013
2 594
Harnes (Pas de Calais)
bjr,
à priori si le thermostat reste ouvert même à froid, c'est qu'il est nase. C'est peut-être un fusible (sensible à la chaleur de l'air, pas au courant). Tu pourrais faire un essai en le court-circuitant, et sans doute ça marchera, mais la cause de la panne ne sera pas résolue. S'il y a eu surchauffe, voir le débit d'air insuffisant par bouchage partiel du circuit d'air. Dans un SL, il y a beaucoup d'endroits où les "minous" et peluches vont se coincer, pas tjrs facile d'accéder....
 
metalban
Compagnon
24 Février 2011
1 286
  • Auteur de la discussion
  • #3
bonsoir,
le seche linge est un ariston avec une régulation compliquée et plein d'option ( aqualtis aqcf 951 bu).

je crois que ce thermostat est une résistance (je crois une thermistance) qui varie avec la température et permet "au cerveau" du lave linge d'adapter le séchage (j'ai passé mon après midi à chercher sur le net).
à mon ohmetre j'ai 0,50 ohm ( sorry, mais je suis nul en électronik !)

j'ai peur de remettre en route en courcircuitant !

l'appareil est à ma fille et comme en ce moment on est pas riche, c'est dommage de virer ce seche linge .
 
osiver
Compagnon
7 Septembre 2013
10 503
Ce n'est pas un thermostat mais une thermistance.
Utilisée aussi sur d'autres SL de marque Hotpoint en GB.
Pour le moment pas encore vu la valeur mais je cherche :wink:
 
metalban
Compagnon
24 Février 2011
1 286
  • Auteur de la discussion
  • #6
merci les gars,
bien le doc osiver !
la photo page 26 c'est exactement ce qui se passe !
en clair ma thermistance à une valeur de 400 à 500 kohms à 25 °c et à 100°c entre 15 et 17 kohms ?
j'ai bon ?
donc dans le cas contraire je la change ?
dommage que je sois presque aussi nul en électronique qu'en anglais car le site aristonbrand semble tout avoir pour réparer le sèche linge...
 
osiver
Compagnon
7 Septembre 2013
10 503
la photo page 26 c'est exactement ce qui se passe !
en clair ma thermistance à une valeur de 400 à 500 kohms à 25 °c et à 100°c entre 15 et 17 kohms ?
j'ai bon ?
Oui !
Mais attention, ce n'est pas celle de l'arrière (avec ses deux acolytes) mais celle de l'avant qui donne cette erreur.
Voir page 35 :wink:
 
metalban
Compagnon
24 Février 2011
1 286
  • Auteur de la discussion
  • #8
celle qui se trouve sur la photo page 35, en dessous la roulette blanche ?
merci quand même de tes connaissances Osiver....
 
metalban
Compagnon
24 Février 2011
1 286
je la teste demain soir...
en fait l'appareil régule sa température de fonctionnement en fonction des renseignements fournis par ses thermistances ( celle de devant et celle de derrière) et les thermostats sont là pour éviter de foutre le feu quand c'est devenu trop chaud...
j'ai bon ?
 
osiver
Compagnon
7 Septembre 2013
10 503
Oui, en gros, c'est ça. Il y a même un des thermostats qui est non réarmable, celui-là s'il s'ouvre, c'est poubelle ! Un fusible en quelque sorte 8-)
 
metalban
Compagnon
24 Février 2011
1 286
OK merci ...
je vous tiendrai au courant ...
 
metalban
Compagnon
24 Février 2011
1 286
bonjour,
j'ai démonté et testé les 2 thermistances, elles semblent bien fonctionner.
donc la panne doit provenir de l'unité électronique*, donc sèche-linge direction poubelle ( *mais je vérifierai quand même les soudures...)
merci pour l' aide :smt023
 
osiver
Compagnon
7 Septembre 2013
10 503
Avez-vous testé comme ils disent depuis le connecteur J12 (celui sur la carte électronique, y compris les fils donc. :???:
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut