Advertisements

CARTE NVCNC NVEMV2 probleme vitesse broche +MPG NVMPG

W
WF1
Nouveau
21 Sept 2018
9
  • Auteur de la discussion
  • #1
Bonjour à tous
j ai changé la carte parallèle de ma cnc 6090 broche 2kw refroidie par eau
par une carte BOB Novusun CNC Mach3 Ethernet Card NVEMV2 tous fonctionne seule la vitesse de la broche est inversée quand dans le programme S5000 tr/mn la broche tourne
à 15000 tr/mn et vis versa S20000tr/mn donnent environ 500tr/mn de la broche
le VFD de la broche et une E100 now for ever
et autre problème
j ai raccordé un prise RJ45 sur la carte NvemV2 pour connecté un MPG NVNC_NVMPG le branchement sont OK les dll ok l’écran s allume mais les boutons ne fonctionne pas de modification de l affichage du mpg et la machine ne bouge pas ? si vous avez une idée ?
merci d avance
 
Fichiers joints
Advertisements
PL50
PL50
Compagnon
salut;
déja, as tu regardé mon post qui est ICI?
on a balayé pas mal de sujets sur cette BOB dans ce post.
pour ton histoire de variation, tu pilotes en 0-10v?
ta valeur de sortie est par rapport au + ou au -?
pace que si tu inverses, ça devrait te donner le bon résultat, non?
par contre attention à la polarité de sortie ! ! !

je ne comprends pas ton histoire de brancher un rj45 pour pouvoir brancher la mpg, vu que le seul rj45 que tu branches sur le NEVM est celui qui va au PC????

a+
 
W
WF1
Nouveau
21 Sept 2018
9
  • Auteur de la discussion
  • #3
Bonjour
je suis heureux que ce soit toi qui réponde j ai passé pas mal de temps sur ton post avant de m' inscrire sur usinage et je voudrais déjà te remercier pour l aide précieuse fournie par ce post
donc j ai changé la BOB parallèle du routeur tous les 5 axes fonctionnent nickel
seule la broche et le MPG me posent problème
donc la broche fonctionne en 0/10 volts regarde les 2 photos ( il y a quatre fils je pense Forward avant et Bacward arrière de la rotation broche
( j ai eu peur de cramer l entrée du PWM si j inversais les polarités qu en pense tu?

concernant le MPG il est arrivé avec une prise RJ45 mâle sertie au bout du cordon annelé donc j ai câblé une fiche femelle RJ45 au départ de la BOB avec 30cm de cable info Cat7 j ai vérifiée les continuités à l ohmmètre c est OK en suivant le câblage de la documentation
l’écran s'allume mais il ne se passe rien aussi bien sur le routeur rien ne bouge que sur l écran aucune variation d affichage quand j appuis sur les boutons ou quand je tourne la molette ? (j ai essayé les deux coches nvmpg et mpg standart)
d après toi je coupe le cordon avec la R45 male et je raccorde le MPG en direct sur la carte ?
merci d avance pour ton aide

bornier cote variateur vfd  E100 now forever de  la broche.PNG


bornier cote BOB nvum commande variateur broche.PNG
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut