Besoin d'aide pour identification composant

  • Auteur de la discussion loopingcooper
  • Date de début
L
loopingcooper
Ouvrier
12 Jan 2011
343
Lot (46)
  • Auteur de la discussion
  • #1
Je viens de passer deux heures à chercher... en vain. Peut etre que certains d'entre vous sauront m'aider.
Il est dans un poste à souder TIG directement à la sortie de l'alim à découpage. il a bien chauffé... et si je le retire, l'alim démarre (sinon, il fume!)

J'arrive à lire le logo ST (microelectronics je présume),
puis GBN
C433

Je pense à une diode de puissance (étonnant puisque le poste semble fonctionner sans!)

IMG_0596.jpeg
 
geger
geger
Compagnon
9 Mar 2009
1 998
FR-34
Ça ressemble à ça:
464864


Diode transil de protection, qui a protégé, donc cramé, en court-circuit,
sans elle, plus de protection, mais ça marche.
avec elle en court-circuit, ça fume, ça ne marche plus..
plus qu'à trouver l'équivalent... et la remplacer.
Sans savoir toutefois pourquoi ça a chauffé?...
 
L
loopingcooper
Ouvrier
12 Jan 2011
343
Lot (46)
  • Auteur de la discussion
  • #3
La remplacer j'aimerais bien. Mais par quoi!?? Elle est introuvable !
Pourquoi elle a cramé ?? Bonne question. En effet, sans elle le poste semble fonctionner. (J'ai du jus partout , pas essayé de souder avec)
 
geger
geger
Compagnon
9 Mar 2009
1 998
FR-34
L
loopingcooper
Ouvrier
12 Jan 2011
343
Lot (46)
  • Auteur de la discussion
  • #5
Ça me va !! J'ai découvert l'a varistance récemment. La transil bi directionnelle c'est une première !!
 
Dernière édition:
geger
geger
Compagnon
9 Mar 2009
1 998
FR-34
Pour en savoir plus, il faudrait connaitre la référence du poste... (puis essayer de trouver le schema, pas évident :smileJap:)
et pour savoir pourquoi ça a chauffé,
ça, faut demander à l'utilisateur... :wink:
 
geger
geger
Compagnon
9 Mar 2009
1 998
FR-34
Et attention
je n'ai pas dit bi-directionnel.
c'est loopingcooper, y fait rien que de répéter:
"la transil ni directionnelle" !!
 
L
loopingcooper
Ouvrier
12 Jan 2011
343
Lot (46)
Pour en savoir plus, il faudrait connaitre la référence du poste... (puis essayer de trouver le schema, pas évident :smileJap:)
et pour savoir pourquoi ça a chauffé,
ça, faut demander à l'utilisateur... :wink:
J'ai essayé aussi. IMS TIG 180 AC/DC

Ce qui m'étonne le plus c'est que même sur le site de STmicro dans le moteur de recherche ça ne donne rien :/
 
L
loopingcooper
Ouvrier
12 Jan 2011
343
Lot (46)
Et attention
je n'ai pas dit bi-directionnel.
c'est loopingcooper, y fait rien que de répéter:
"la transil ni directionnelle" !!
J'ai regardé ton premier post et la directionnelle a un trait blanc d'un côté.
Comme la mienne n'en a pas j'en déduis que c'est une bi
 
geger
geger
Compagnon
9 Mar 2009
1 998
FR-34
J'ai regardé ton premier post et la directionnelle a un trait blanc d'un côté.
Comme la mienne n'en a pas j'en déduis que c'est une bi
Mon premier post, c'était une première approche, comme ta référence a été remplacée, (et rien ne dit que c'est par celle-là), rien ne dit que l'ancienne fabrication était marquée pareil!

Il faudrait quelque chose de moins vague que ça: IMS TIG 180 AC/DC, sur ces bases, on n'a rien!
Plaque constructeur, ou numéro EAN, quelque chose de précis, quoi...
et une ou plusieurs photos, aussi du circuit qui a cramé...
 
geger
geger
Compagnon
9 Mar 2009
1 998
FR-34
Oui, je l'avais vu, mais pas pu tirer de conclusion...
J'avais juste fait une capture du début...
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut