ballast neon 2x58w

Pierreg60
Compagnon
1 Novembre 2006
2 704
F-57700 Moselle
  • Auteur de la discussion
  • #1
Bonjour à tous,
je possède 2 doubles néons de 58W,
j'ai une réglette qui s'est arrêté brutalement. Du moins elle n'a pas démarré sans aucun signe de faiblesse.

j'ai permuté les néons avec l'autre réglette et le phénomène reste inchangé.

J'ai donc démonté le ballast (électronique) et j'ai remarqué ceci.
la résistance R46 est "cramée" et le fusible aussi.
IMG_5481.jpg



IMG_5482.jpg

à votre avis est il plus judicieux de remplacer la réglette complète ou j'essaie de bricoler un truc? quelqu'un a déjà essayé une telle réparation ? Ou si ces 2 éléments on sauté c'est qu'autre chose sur la carte est HS?
 
slouptoouut
Compagnon
1 Avril 2010
5 086
planète terre
Bonjour,

dabord ...ce ne sont pas des néons !
(sinon, si c'en étais, il ne ferais pas 58W et surtout il éclairerais rouge !)

ensuite, si le fusible et la résistance de protection ont dégagé, les 2 transistors de puissance sont certainement morts, et si ils sont morts , c'est qu'un autre composant est mort, plus ou moins en court-circuit ...En général un ou plusieurs condensateurs H.T (les condensateurs sont souvent une cause de panne sur ce type de matériel et ça ne se vois pas forcément ) ou plus rarement le petit transformateur (mais en général ça se vois et il sent le vernis brulé !)

Reste a voire si c'est rentable de changer tous les composants fautifs, ou suspects ...
 
petit_lulu
Compagnon
11 Janvier 2015
637
gers
bonjour,
souvent les transistors sont introuvable sauf en chine et par 1000 donc cote prix...aie!
le plus rentable c'est de changer le ballast comme le dis daniel avec sont lien, tridonic c'est pas terrible mais en meme temps toutes les marques sont de la m...e alors ! :)
 
Charly 57
Compagnon
21 Décembre 2008
4 934
FR-57330 Moselle
Bonjour Pierre

Peux tu mettre une photo du bloc d'éclairage qu'on voit la forme des tubes et la plaque signalétique s'il te plait ?
Quelle est l'urgence et une idée du coût acceptable des composants pour le dépannage?

Je pense que la résistance de 1 ohm n'est pas morte toute seule. Un transistor doit certainement avoir suivi la même voie et peut être plus de composants encore!!!

As tu un "ancien" ballast 60 W et un starter pour néons ? il y a des chances que tu puisses te dépanner avec. Ça ronronne et clignote au démarrage mais ça fonctionne "durablement".

En fonction des photos du bloc d'éclairage et la plaque signalétique, je regarderai si j'ai pas çà qui traine dans mon bazar ....
 
Pierreg60
Compagnon
1 Novembre 2006
2 704
F-57700 Moselle
Bonjour à tous, merci pour ces précisions, slouptooout j'ai utilisé a tort le mot néon, j'aurai du dire tube fluo :wink:
j'ai trouvé sur la bay des starters Philips à une 15 aine d'euros ça fera l'affaire!
 
Pierreg60
Compagnon
1 Novembre 2006
2 704
F-57700 Moselle
J'ai bien vu vince007 mais 10€ de frais de port :/ c'est presque le prix du ballast.

Je vais peut être téléphoner à une boîte d'électricité à côté de chez moi histoire de voir si je trouve sans les frais de port.
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut