askpower A131 en panne

  • Auteur de la discussion capoccione
  • Date de début
capoccione
Nouveau
16 Juin 2011
13
  • Auteur de la discussion
  • #1
bonsoir a tous
je suis confrontée au problème suivant, variateur 4kw fonctionnant très bien sur une polisseuse de 4cv,
j’arrête le moteur par le bouton stop l'affichage c'est éteint et la LED elle clignote .
Après plusieurs essai de remise sous tension rien i fait donc démontage mais je connais que dalle en électronique
je poste des photos je croix que les condo ne sont pas dans le bon sens
IMG_0792.JPG
IMG_0791.JPG
IMG_0787.JPG
 
osiver
Compagnon
7 Septembre 2013
10 503
C'est troublant au premier regard de voir le moins de condensateurs connectés sur des plots sérigraphiés +.
Cependant il me semble que les condensateurs photo1 sont simplement en parallèle avec ceux de la photo2.
Ce genre de condensateurs, montés à l'envers, avec cette tension, ça fait BOUM ! :tinostar:

Pour être complètement rassuré, vous devriez redresser le pont (rectangle noir au coin coupé, photo1) que l'on voie ses marquages et où va sa patte à l'opposé du coin coupé. :wink:
 
capoccione
Nouveau
16 Juin 2011
13
  • Auteur de la discussion
  • #3
J'ai fait des photos on vois le pin cité (marquage du composant ASKP42S160P)
'Le pin suit le cable rouge et passe sous les trois résistance
Le pont avec le fil rouge traverse la carte et fini sur( on dirais un Relay ) marque comme suit CMP7-S-DC12V-A
Je pensais que le problème venait de la basse tension parce que le boîtier de commande reste éteint aucune fonction des touche marché et l'afficheur est éteint
Ps: je vous remercie beaucoup pour l'aide que vous apporter
image.jpeg
image.jpeg
image.jpeg
 
biscotte74
Compagnon
28 Novembre 2012
3 868
Annemasse
Sur la photo 1 ,le condo de gauche semble bien décollé du support ce qui pourrait supposer qu'il a gonflé et pourrait être en partie cause du soucis, j'ai réparé beaucoup d'électronique, de la télé au pc, à cause de ce soucis.
 
capoccione
Nouveau
16 Juin 2011
13
  • Auteur de la discussion
  • #5
Merci pour la réponse mais le condo et plus petit que les trois autre ce pour ca qu'il paraît décollé
 
osiver
Compagnon
7 Septembre 2013
10 503
L'agencement, classique, est donc le suivant :
- les 3 phases arrivent aux 3 pattes du milieu du redresseur
- les condensateurs sont en parallèle, leur moins est au moins du redresseur
- le + redressé arrive à un bout des résistances de puissance (cylindres gris) à travers lesquelles il charge la batterie de condensateurs
- au bout d'un certain temps, le relais se ferme et court-circuite les résistances, le variateur est prêt

En fait, ce circuit imprimé a été bidouillé par le constructeur, on voit une piste meulée, des fils ajoutés, je soupçonne pour passer d'un montage doubleur de tension à un redressement simple. :smt108

Je pense que ce n'est pas du côté de la puissance qu'il faut chercher pour le moment. Par contre, on a déjà vu des problèmes de connectique entre façade (clavier) et carte de commande. :???:
 
capoccione
Nouveau
16 Juin 2011
13
  • Auteur de la discussion
  • #7
Merci pour votre aide je continue les investigations la semaine prochaine la pour le moment c'est trop chargé mais je vous tiens au courant et si on trouve une solution ca pourrais aides des autres peut être encore merci
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut