Alimentation Stabilisée qui part en vrille

ThLDQ
Apprenti
19 Février 2010
233
  • Auteur de la discussion
  • #1
Bonjour à tous,
mon alimentations stabilisée qui me délivrait jusque là 13,8v sous 6 Amp a décidé unilatéralement de passer à 28,3v, alors que je ne lui ai rien demandé et que je n'ai rien bidouillé (à part rajouter une sortie supplémentaire en parallèle).
Cette alim ne sert qu'à alimenter le moteur d'essuie-glace qui motorise l'axe X de ma fraiseuse BF16, et mes chargeurs d'accus.
Elle ne sent pas le chaud, les résistances n'ont pas cramé.
Le régulateur est un D213.
Les transistors sont 2 x S9013 H138 et 1 x S9014 C118.
Je n'y connais rien en électronique et je vous demande de m'aider à résoudre ce problème.
Cordialement
Thierry
[div=none]
[/div]
 
Dernière édition:
ThLDQ
Apprenti
19 Février 2010
233
  • Auteur de la discussion
  • #3
J'ai mis une photo dans le message, vous ne la voyez pas ?
Thierry
 
midodiy
Compagnon
24 Septembre 2009
6 239
Reims
Je suis a mon boulot et connection internet limité, pas de video, pas d'ebergeur d'image, pas de site hot...bref, je vois pas tes photos sauf si tu les mets sur le site...
Le regulateur à decoupage conviendrait pour ton application mais il faudra garder ton transfo, tes 2 diodes, ton condensateur de filtrage.
Sinon tu achetes une alim a decoupage 12V-10A...
exemple pour 11€:
http://fr.aliexpress.com/item/1Pcs-AC-100V-110V-200V-210V-220V-230V-240V-to-DC-12V-1A-2A-3A-5A/32557384000.html?spm=2114.06010108.3.1.ENB1u6&ws_ab_test=searchweb201556_0,searchweb201602_5_10037_10017_404_507_10032_10040,searchweb201603_1&btsid=4adcede1-0036-44b6-9498-0989db0442df
 
Fran
Compagnon
19 Octobre 2012
1 654
FR-39Arbois
salut
on dirait bien qu'une des résistance a eu bien chaud :
juste sous le condo chimique , entre les deux fils bleu et jaune entre une résistance et un diode boitier verre
elle est en serie avec une 4001 qui pourrait avoir une soudure sèche (vue d'ici , c'est pas sur )
 
Hachessene
Apprenti
25 Juillet 2013
243
62Bapaume (près de)
Bonjour à tous,

As tu vérifié les tensions sur le transistor ballast, et regardé s'il n'est pas en court-circuit émetteur/collecteur ?

upload_2016-6-24_11-34-53.png



(Il peut être remplacé éventuellement par un 2n3055)

upload_2016-6-24_11-35-53.png


Gérard
 
ThLDQ
Apprenti
19 Février 2010
233
  • Auteur de la discussion
  • #8
Je n'ai pas trop envie de racheter une nouvelle alim, 4€ c'est moins cher que 11€...
J'ai un pont de diodes et d'autres condensateurs si besoin.
La diode : c'est la soudure qui a traversé la plaque d'époxy, la soudure n'est pas sèche.
La résistance a une drôle de couleur. L'Ohm-mètre indique 220 Ohms, mais est-ce la bonne valeur ?
Les couleurs sont impossibles à lire, la résistance a éclaté : je n'avais pas bien regardé le circuit.
Ça va être difficile de trouver à quoi correspondait cette résistance, non ?
Thierry
 
Dernière édition:
ThLDQ
Apprenti
19 Février 2010
233
  • Auteur de la discussion
  • #9
Oh Purée (à dire avec l'accent du sud - même si je ne suis pas du sud).
Un court-circuit émetteur-collecteur !!!!!
C'est quoi ?
Dis-moi plutôt où il faut prendre les mesures.
Thierry
 
jp73
Apprenti
20 Juillet 2011
76
savoie
je prendrais plutôt l alime du poste n°5

après on peut essayé de la réparer.
 
ThLDQ
Apprenti
19 Février 2010
233
Oui, bien sûr, ce serait bien de partir sur du matériel neuf, surtout à 6,99€ l'alim 5A
Mais qu'est-ce que je vais faire de l'autre dont je n'aurai plus besoin ?
Donc mon choix se porterait plutôt sur le régulateur (c'est comme ça qu'on appelle ça ?) de mon dernier post.
Thierry
 
ThLDQ
Apprenti
19 Février 2010
233
En fait, on a besoin de tout ce circuit ?
Un pont de diodes, le transistor et ce n'est pas suffisant ?
Avec un LM, il y a besoin de 2 résistance, on ne peut pas faire pareil ? Ce n'est pas une alimentation de laboratoire !
L'important c'est qu'elle sorte 12v.
Le marquage du transistor de puissance est :
2N3055
9MP822 VW
9M613
MYS.
En faisant l'inventaire de mes pièces détachées de récupération, j'ai :
1 LT 1074CP 8911
1 MBR2545CT
1 IRF 540 N
1 F14N05L
2 MBR 3045PT
1 L7905 CV
1 BDX 54C
1 potentiomètre B5K
1 potentiomètre 15A - 5 kOhms
des résistances...
Il me manque votre avis.
Thierry
 
Dernière édition:
midodiy
Compagnon
24 Septembre 2009
6 239
Reims
Ton regulateur a decoupage à 4€ semble tres bien pour ton usage, reglage de la tension et reglage du courant maxi. Et 10A, largement pour toi.
Simplement je te signalais que tu pouvais alleger, reduire en taille pour quelques euros de plus mais la je crois pas de reglage...
Ta liste de matos, tu peux faire un regulateur à decoupage 5A (LT1074+MBR2545) mais il manque la bobine!
EDIT:je crois pas, 5A mais sous 5V, attend d'autres avis...
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut