1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Touches inactives sur Fraiseuse Réalméca C2

Discussion dans 'Fagor automation' créé par phil78, 3 Décembre 2014.

  1. phil78

    phil78 Nouveau

    Messages:
    25
    Inscrit:
    18 Janvier 2009
    Touches inactives sur Fraiseuse Réalméca C2
    Bonjour,
    Petit souci sur notre fraiseuse Réalméca C2.
    C'est un modèle piloté par un DCN 8050F qui possède deux pupitres.
    L'un en partie basse, RAS
    Et un autre en partie haute qui comprend l'écran et les touches alphanumériques, mais ces touches ne sont plus actives (même si elles font toujours "bip bip, donc le courant passe!) (exemple en photos ici: photo.

    Y a t'il un paramètre machine qui gère la configuration de cet écran?
    merci
     
  2. thibtib

    thibtib Modérateur

    Messages:
    202
    Inscrit:
    12 Mai 2010
    Localité:
    69 Vaulx en Velin
    Touches inactives sur Fraiseuse Réalméca C2
    Bonjour Phil78,

    Le paramètres est bon car ton pupitre bas fonctionne.

    Techniquement il est impossible de relier 2 clavier simultanés sur la CNC. Il y a dans l'armoire électrique (ou ailleurs) un élément FAGOR s'appellant "KS 50", Il y a 3 connexion SUBD-25 sur cet élément.

    Premier test à faire, essayé les claviers en direct sur la CNC. Le boitier "KS 50" regroupe les connecteurs de cette manière 1 + 2 regroupés. Débranche (hors tension) les trois connecteurs (en bien les repérant) et connecte 1 des 2 regroupés sur le connecteur qui était seul. Allume la machine est regarde quel clavier fonctionne. Dès que tu es sur celui du haut, si le clavier fonctionne, il s'agit du "KS 50" sinon c'est le clavier.

    Bon test.
     
  3. phil78

    phil78 Nouveau

    Messages:
    25
    Inscrit:
    18 Janvier 2009
    Touches inactives sur Fraiseuse Réalméca C2
    Bonjour,
    Réponse avec un peu de retard...,
    Merci Thibtib pour tes conseils. J'ai bien repéré le boitier KS 50, j'ai fait les manips, mais sans résultats.
    Ensuite j'ai rechargé tous les paramètres de la CN ,éteint puis rallumé la CN et là tout fonctionnait !!
    Mais étrangement au bout de quelques manips, le problème réapparait :( les touches de l'écran supérieur redeviennent inactives.
    c'est désespérant...
    bonnes fêtes à tous
     
Chargement...
Articles en relation
  1. depre
    Réponses:
    5
    Affichages:
    1 133

Partager cette page