1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

problème avec super cad

Discussion dans 'Informatique' créé par Minato, 14 Mars 2012.

  1. Minato

    Minato Compagnon

    Messages:
    731
    Inscrit:
    11 Décembre 2010
    problème avec super cad
    Bonjour, pour mes dessine technique j'utilise depuis longtemps super cad , mais suite à une panne de ma carte graphique, j'ai remplacé cette dernière par une "asus en210" Geforce 210 by NVIDIA.
    C'est la "même" que je possédais avant, en plus récente, seulement super cad ne fonctionne plus. Je sais qu'il faut désactiver l'accélération matérielle (info quand on installe supercad), mais le pilote de ma carte (pourtant le dernier en ligne) ne permets pas cette option.
    Je suis sous vista, est ce qu'il y aurait une solution à mon pb ? Si je tourne sur la carte graphique intégrée à ma carte mère, j'ai très souvent des messages d'erreur comme quoi le pilote ne réponds plus, donc obligé de passer par une carte externe.
     
  2. jcma

    jcma Compagnon

    Messages:
    1 658
    Inscrit:
    2 Novembre 2008
    Localité:
    Mulhouse - Haut-Rhin
    problème avec super cad
    Bonjour,

    Normalement, sous Windows, l'acceleration materielle ne se desactive pas au niveau du pilote. Les options sont dans les parametres d'affichage.
    Regarde dans "Panneau de configuration" -> "Apparence et personnalisation" -> "Personnalisation" -> "Paramètres d'affichage", puis sur "Paramètres avancés".
    Dans l'onglet "Résolution des problèmes" -> "Modifier les paramètres". Il y a un curseur qui sert à modifier l'accélération matérielle.

    @+
    Jean-Charles
     
  3. Minato

    Minato Compagnon

    Messages:
    731
    Inscrit:
    11 Décembre 2010
    problème avec super cad
    Oui, mais quand j'arrive à l'onglet résolution des problèmes, "modifier les paramètres" est en grisé et je ne peut rien modifier , le message qui apparait au dessous c'est que mon pilote ne permet pas de modifier l'accélération matérielle. :sad:
     
  4. jcma

    jcma Compagnon

    Messages:
    1 658
    Inscrit:
    2 Novembre 2008
    Localité:
    Mulhouse - Haut-Rhin
    problème avec super cad
    Bonjour,

    Je n'ai plus de Vista sous la main, mais sous Windows 7, si on utilise le bureau Aero, l'acceleration materielle est obligatoire et l'option de gestion de l'acceleration est grisée.
    Essaye de desactiver le bureau Aero pour revenir au bureau classique, cela devrais permettre de modifier l'acceleration.

    @+
    Jean-Charles
     
  5. Minato

    Minato Compagnon

    Messages:
    731
    Inscrit:
    11 Décembre 2010
  6. Minato

    Minato Compagnon

    Messages:
    731
    Inscrit:
    11 Décembre 2010
    problème avec super cad
    Bon le pb ne vient pas de la carte, j'ai réparé et remonté l'ancienne et même "beug" alors que cela fonctionnait parfaitement à l'origine ,mais comme cela fait plusieurs mois que je ne m'étais pas servi de ce programme,je ne sais pas depuis combien de temps cela déconne, et surtout ce que j'aurais pu faire qui le rende "incompatible".
    Donc je tourne sur la carte graphique intégrée, j'ai mis le pilote à jour, j'espère que cela suffira, mais si vous avez des idées pour désactiver l'accélération matérielle, je suis preneur, mais, curieusement, sur la carte graphique intégrée, je ne peut pas non plus désactiver cette fonction, et cela fonctionne pourtant parfaitement.
     
  7. jcma

    jcma Compagnon

    Messages:
    1 658
    Inscrit:
    2 Novembre 2008
    Localité:
    Mulhouse - Haut-Rhin
    problème avec super cad
    Bonsoir,

    Le kit de développement de Direct X (Direct X SDK) contient un utilitaire qui permet de désactiver l'accélération matérielle (De mémoire dxcpl.exe). Seul problème, le kit est lourd à télécharger (> 300Mo) :sad: , surtout pour en extraire seulement ce programme.
    Je regarde demain soir s'il est installé sur mon PC perso, en esperant qu'il tourne sous Vista et sur du 32bits (J'ai un Windows 7 pro en 64 bits).

    @+
    Jean-Charles
     
  8. jcma

    jcma Compagnon

    Messages:
    1 658
    Inscrit:
    2 Novembre 2008
    Localité:
    Mulhouse - Haut-Rhin
  9. Minato

    Minato Compagnon

    Messages:
    731
    Inscrit:
    11 Décembre 2010
Chargement...

Partager cette page