1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

maho mh 500 w2 problèmes

Discussion dans 'Heidenhain' créé par ilyeskt, 15 Avril 2015.

pourquoi la table dépasse le point d’arrêt ???

  1. capteur

    0 vote(s)
    0.0%
  2. freinage moteur

    0 vote(s)
    0.0%
  1. ilyeskt

    ilyeskt Nouveau

    Messages:
    23
    Inscrit:
    9 Avril 2015
    maho mh 500 w2 problèmes
    bjr,j'ai des problèmes au niveau de mon maho 500 w2
    1) grave erreur de positionnement sur l'axe Z :
    quand j'utilise F > 800 (vitesse dégagement de broche)
    2) quand je démarre mon machine => puis j’appuie sur clear
    le bouton poussoir pour déclancher les relais des moteurs ne fonctionne pas
    merci de me répondre
    cnc 232

    11160395_815831958471911_698151942_n.jpg
     
  2. gaston48

    gaston48 Compagnon

    Messages:
    6 196
    Inscrit:
    26 Février 2008
    Localité:
    59000
    maho mh 500 w2 problèmes
    Bonjour,
    Concernant l'erreur, c'est sans doutes une alarme d'erreur de poursuite hors tolérance.
    On peut élargir la tolérance dans les paramètres machine, mais il vaut mieux identifier
    le problème à sa source

    http://www.cnczone.com/forums/bridgeport-hardinge-mills/29268-gross-position-error.html

    Normalement heidenhain rajoute une lettre d'identification après ce message.
    Voir la documentation de la tnc 355 très proche de la cnc 232
     
    Dernière édition: 15 Avril 2015
  3. ilyeskt

    ilyeskt Nouveau

    Messages:
    23
    Inscrit:
    9 Avril 2015
    maho mh 500 w2 problèmes
    merci gaston48
    maintenant la machine ne marche pas
    elle arrête au niveau commande relais càd j'allume l’interrupteur de l'armoire
    puis test mémoire/coupure d'alimentation j'appuie sur le bouton clear
    puis Manque tension relais ==> la mise en service de la tension de commande ne marche pas pourquoi ?? merci
     
  4. gaston48

    gaston48 Compagnon

    Messages:
    6 196
    Inscrit:
    26 Février 2008
    Localité:
    59000
    maho mh 500 w2 problèmes
    La mise sous tension par le bouton I est purement électromécanique, Tu dois pouvoir trouver
    le problème en consultant le schéma. (je ne l'ai pas, mais il doit être dans l'armoire).
     
  5. ilyeskt

    ilyeskt Nouveau

    Messages:
    23
    Inscrit:
    9 Avril 2015
    maho mh 500 w2 problèmes
    problème résolut merci
    maintenant tt en marche
    mais j'ai un grand problème au niveau de l'axe z (table haut-bas verticalement)
    quand je déplace l'axe z ,directement un erreur 'grave erreur de positionnement) s'affiche
    est ce que c un problème dans paramètre machine ??
    que signifie MP 10 MP30 MP 40 ....MP1110 MP7120... OU JE Peut trouver les significations de chaque ligne ou les lignes qui définit l'axe z??
    j'ai fait un remize à zero tt la machine
     
  6. gaston48

    gaston48 Compagnon

    Messages:
    6 196
    Inscrit:
    26 Février 2008
    Localité:
    59000
    maho mh 500 w2 problèmes
    Oui, ce sont bien des paramètres machine. Comme je te l’ai dis, je ne dispose
    pas de la doc de ta machine et de sa cnc, je m’inspire de la doc disponible
    dans les archives d’Heidenhain et qui concerne la TNC 355 qui a inspiré
    la 232 en version simplifiée.
    MP 10 correspond à la vitesse à l’approche d’un marker de règle pour
    l’axe Z. MP30 à la valeur de l’intégrale de l’axe Z. MP40 concerne l'axe X ?
    Tu as peut être eu une corruption des valeurs stockées, problème de
    batterie/pile de sauvegarde. Si tu as la documentation, tu dois les avoir
    sur papier et le protocole pour les rentrer.
    Dans le pire des cas, tu as normalement une bande perforée qui contient
    ces paramètres, stockées dans une cassette à l’intérieur de l’armoire
    électrique. Encore faut il trouver un moyen pour lire la bande, sinon ce
    sera à la main, sans doutes en codage ISO:
    http://forum.arduino.cc/index.php?topic=228495.0
    Sinon il faut savoir que ton problème sur l’axe Z peut avoir pour origine
    tous les composants mécaniques de l’axe Z ainsi que la chaîne d’asservissement
     
  7. ilyeskt

    ilyeskt Nouveau

    Messages:
    23
    Inscrit:
    9 Avril 2015
    maho mh 500 w2 problèmes
    maintenant l'axe z ne marche pas,l'axe z n'affiche pas au démarrage de la machine pour passer au point de réf ,
    que je doit faire ?? IMG_20150423_091952.jpg IMG_20150423_092222.jpg
     
  8. sabeurchebil

    sabeurchebil Apprenti

    Messages:
    123
    Inscrit:
    12 Mars 2011
    Localité:
    tunisie
    maho mh 500 w2 problèmes
    bonsoir
    j ai la même probleme avec fraiseuse britgport heidenhain 2500 je veux savoir est que vous avez arrive a détecte d ou vient cette problème parce que je suis intéresse de savoir la cause , ma fraiseuse est malade aidez moi de la sauve
     
Chargement...

Partager cette page