Restauration ZHV1 ERNAULT SOMUA

  • Auteur de la discussion kakawette
  • Date de début
laboureau
laboureau
Compagnon
4 Jan 2013
3 143
89200 AVALLON Yonne
Bonsoir sebastian
La peinture c'est à cause du climat,
( mais sinon il ne faudrait pas que ça cause problème de manipulation ),
Aucun danger, il à déjà une Z1C à coté, donc KaKawette ne regarde plus les manettes, ses mains sont habituées,
Cordialement.
jpal7@
 
sebastian
sebastian
Compagnon
3 Mar 2010
2 805
92
Ok, vu comme ça je comprends la confiance
mais un arpet qui passerai par là… :lol:
 
kakawette
kakawette
Ouvrier
8 Mar 2010
433
Réunion Island
  • Auteur de la discussion
  • #123
Merci pour vos commentaires, effectivement il manque la position intermédiaire sur la plaque du levier des avances y/z, bon c'est pas si grave :wink:

Aujourd'hui plein d'huile et programmation du variateur des avances, j'ai mis une légère pente d'accélération et de décélération pour permettre au frein d'avoir le temps de défreiner avant que le variateur soit en pleine charge. Le frein qui au passage fonctionne impeccable avec le nouveau transfo 2x24V, avec le condo de lissage j'arrive à 53Vdc.

Petite vidéo des premiers essais :
 
Fichiers joints
kakawette
kakawette
Ouvrier
8 Mar 2010
433
Réunion Island
  • Auteur de la discussion
  • #124
Il fallait bien qu'une misère arrive...
j'avais acheté le variateur 2.2kW d'occasion à un membre du forum dans la section vente, il était sensé fonctionner, j'avais fais confiance au vendeur et ne l'avais pas testé à sa réception. Et maintenant à la mise sous tension il me fait sauter l'inter différentiel de l'atelier ! Ça veut dire qu'il a un défaut un liaison à la terre qu'il est certainement mort, j'ai trop les boules... je vais reprendre contact avec la personne pour essayer d'éclaircir l'histoire...

20210327_153703.jpg
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 389
Fr 62 Réty
Bonjour.

je vais reprendre contact avec la personne pour essayer d'éclaircir l'histoire...
:ripeer:
Si ça peut te rassurer, j'ai acheté le même en neuf et ils disjonctait aussi au différentiel.
Il y a un filtre à l'intérieur, j'ai fait une manip et ça ne disjoncte plus sauf si j'alimente tout en même temps... obligé de mettre sous tension un variateur à la fois...
Du coup, ils restent constamment alimentés lol.
J'essaie de retrouver la manip avant que tu agresses le vendeur lol.
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 389
Fr 62 Réty
Voici la manip.
Screenshot_20210327-131130.png

En espérant que ça fonctionne sinon, testes uniquement celui ci, c'est peut être une association de courant de fuite...
Si ça fonctionne toujours pas, tu peux y aller avec le vendeur lol.
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 824
Morlanwelz
en effet y a des vfd avec "courant de fuite" mais c'est applicable uniquement en industrie ou les norme pour les differentiel sont tres differente ( jusque a 5amp de courant de fuite la ou c'est 300ma en usage "maison" ) donc ton instalation saute c'est normal , désactive le filtre d'office :wink: ( si ça saute encore il faut modifié le vfd et sa mise a la terre ! )

tu peu aussi débranché la sortie vers le moteur et tester , si ça ne saute plus le soucis est dans le moteur/cablage :wink:
 
kakawette
kakawette
Ouvrier
8 Mar 2010
433
Réunion Island
  • Auteur de la discussion
  • #128
Excellent ça marche ! :7dance:
Effectivement j'avais décablé le moteur pour être sûr donc soit le var était hs soit j'étais passé à côté de quelque chose, valait mieux ça ! Merci les gars !
Donc j'ai pu paramétrer le var, mettre au propre les connexions du moteur de broche et procéder à quelques essais.
L'electrofrein défreine mais c'est un peu moins franc que le moteur des avances, demain j'essaierais de desserrer un poil les ressorts pour voir (pas trop non plus ça reste un élément de sécurité)

20210327_174723.jpg


20210327_174912.jpg


20210327_175205.jpg
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 389
Fr 62 Réty
Cool, ça fonctionne.
L'electrofrein défreine mais c'est un peu moins franc que le moteur des avances
Au pire, t'en mets pas...lol. je freine avec le variateur de fréquence et pour l'instant, ça fait le job...
Bon, il faut dire que le mien était dans un sale état..
Bon week-end.
Séb
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 824
Morlanwelz
oui le frein broche n'est pas trop utile le vfd freine bien si tu paramètre le frein électronique comme il faut :) (sur mes machine c'est presque instantané (mais pas trop sinon ça met le vfd en sécurité )

apres la broche "freinée" a l'arret c'est bien pour débloqué le tirant aussi :)
 
kakawette
kakawette
Ouvrier
8 Mar 2010
433
Réunion Island
  • Auteur de la discussion
  • #131
J'ai fais quelques essais du frein et finalement j'ai à peine desserré les ressorts, réglé l'entrefer et ça fonctionne impeccable.
Au niveau du couple de freinage à l'arrêt, impossible de tourner la broche avec un bras de levier de 350mm, donc securisant et pratique pour serrer/desserrer le tirant.
Une petite vidéo pour mieux se rendre compte :
 
Fichiers joints
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 389
Fr 62 Réty
Au niveau du couple de freinage à l'arrêt, impossible de tourner la broche avec un bras de levier de 350mm
Tu peux essayer avec un bras de levier de 2m? Et appeler un dentiste...lol.
Quand je vois la dentition là dedans, je pense à serrer modérément pour ne pas galérer au démontage du cône.
Pour info, n'ayant plus le frein de broche, en mettant la vitesse mini, j'arrive à desserrer sans souci.
Bon dimanche
 
kakawette
kakawette
Ouvrier
8 Mar 2010
433
Réunion Island
  • Auteur de la discussion
  • #133
Je vous fait part des premiers copeaux pour les premiers essais ci dessous, il va falloir revenir sur quelques réglages notamment la glissière du z qui devient très dur dans les 80 derniers mm supérieurs, mais également une chauffe anormale au niveau du roulement inférieur de la broche, il me semble avoir graissé le roulement (je me rappelle plus bien ! ) peut-être une cause et peut-être trop serré aussi je vais essayer de desserrer demain pour voir si ça va mieux avant de démonter
Sinon dans l'ensemble c'est un vrai plaisir : )

20210330_184018.jpg
 
Dernière édition:
D
Doctor_itchy
Compagnon
20 Avr 2007
5 824
Morlanwelz
ha c'est malin , elle est toute sale maintenant :o


:mrgreen:

enfin des copeaux c'est tjrs le meilleur moment , la ou soit ça marche impec , soit ça coince car on a oublier un truc ou remonté un autre bidule a l'envers ... ^^

:wink:
 
kakawette
kakawette
Ouvrier
8 Mar 2010
433
Réunion Island
  • Auteur de la discussion
  • #135
Aujourd'hui un peu de tôlerie, au programme le tiroir à copeaux manquant. J'ai fait le choix de le faire en aluminium 3mm plié/soudé, car n'étant pas équipé pour faire des coupes propres en tôle fine acier.

20210411_104759.jpg


20210411_120452.jpg


20210411_122405.jpg


20210411_122339.jpg


J'ai trouvé une référence de poignée similaire à l'origine

20210411_123317.jpg


Je peint la façade en vert ou pas ?

20210411_123352.jpg


Reste à percer quelques trous au fond

20210411_123412.jpg
 
Dernière édition:
kakawette
kakawette
Ouvrier
8 Mar 2010
433
Réunion Island
  • Auteur de la discussion
  • #136
Encore de la peinture ! Ça fait parti des dernières pièces à peindre normalement (il faut que j'attaque la potence de levage aussi)

20210410_144818.jpg


20210410_144809.jpg


20210410_144758.jpg


Montage des fins de courses X avec des capuchons neufs de chez Ernault Services


20210411_131353.jpg
 
Haut