Weishi MTG-3000

vibram
Compagnon
15 Mars 2014
3 331
FR-74
  • Auteur de la discussion
  • #1
Bonjour à tous

J'ai eu (peut être car je ne connais pas l'état) la chance de trouver ca sur le trottoir à Genève
premier constat: il manque l'alim et le module micro là ou on pose la montre.
Deuxieme constat: il a passé 3 jours sous la pluie

Je vais donc le laisser secher quelques jours derriere une fenetre au soleil, le temps de trouver l'espece de prise en 230v (je pensais que c'etait uniquement du DC pour ce genre de connecteur).

Donc premiere question, quelqu'un a t il ce genre de machine ?
Pour l'alim, est ce qu'il y a un branchement spécifique à respecter ?

Je vais d'abord tester l'alimentation et si cela fonctionne, je chercherai le module micro meme si c'est sans doute pas gagné, les chinois n'aiment generalement pas vendre des pièces détachées

merci à vous

IMG_20190616_183506.jpg


IMG_20190616_183439.jpg


IMG_20190616_183451.jpg
 
tronix
Compagnon
6 Mars 2012
1 066
Toulouse
L'alimentation avec ce type de connecteur est forcément de la basse tension, et quasiment tout le temps du DC. Il suffit d'ailleurs de regarder la photo du circuit imprimé pour le vérifier, les condensateurs chimiques d'entrée ne vont pas aimer l'alternatif, et le circuit encore moins du 230V ! On voit très bien le convertisseur à découpage avec le circuit SO8, son inductance et sa diode, pour faire un stepdown. Une bête alimentation 12V/1A a des chances de convenir.

Mais j'ai des doutes qu'un tel boîtier trouvé dehors soit fonctionnel, d'autant plus s'il est incomplet, et le dépannage de ce genre de chose est très aléatoire. On peut trouver en quelques minutes comme y passer des jours sans trouver. Au delà de quelques dizaines de minutes sans avancée significative, il est souvent préférable de laisser tomber.
 
Dernière édition:
vibram
Compagnon
15 Mars 2014
3 331
FR-74
  • Auteur de la discussion
  • #5
Bonsoir
Bon visiblement c'est l écran qui foire
Ça s allume a partir de 7V DC
Je vais voir pour ouvrir demain même si tous mes outils sont dans les cartons pour le déménagement :(
Et si je m'en sors pas ce sera poubelle

IMG_20190616_212303.jpg
 
tronix
Compagnon
6 Mars 2012
1 066
Toulouse
Oui, vérifier la nappe. En dernier ressort, démonter l'afficheur (dalle lcd / circuit imprimé) et démonter et nettoyer les bandes de caoutchouc conducteur, c'est souvent monté comme cela sur ces modules, on devine les pattes de l'encadrement métallique. Mais ce type d'afficheur est relativement standard, quelques mesures doivent permettre d'identifier et comparer les connexions pour tester avec un autre. La taille peut être différente sans inconvénient, au moins pour tester.
 
vibram
Compagnon
15 Mars 2014
3 331
FR-74
  • Auteur de la discussion
  • #8
j'ai ouvert et fait bouger la nappe, rien ne change sur l'écran et tout à l'air propre apres un tres rapide coup d'oeil.
En plein dans les travaux je n'ai pas le temps, pas les outils et pas les compétences
ca va partir aux dons si quelqu'un arrive à en faire quelque chose :wink:
 

Dernières discussions

Haut