Advertisements

Vernier BF250 : neutre / terre / masse, comment ça couche ?

JC10
JC10
Apprenti
22 Avril 2017
193
Aube
  • Auteur de la discussion
  • #1
Bonjour,

une mise sous tension sommaire est prévue d'ici peu afin d'alimenter les servodrives et tester les servos de façon basique..

Un des transfos produit du 230V AC Mono mais sous faible Ampérage dans le schéma électrique :



Je pense réserver ce 230V au petit transfo de l'alimentation de la carte MESA7i77.

Comment puis-je alimenter en 220V le futur PC pour Linux CNC et son écran en toute sécurité ?

J'ai lu un bon nombre de posts où il y a des problèmes de boucle de masse ou de mise à la terre etc...

Dois-je nécessairement prévoir un autre transfo 400V vers 230V ? Quelles sont les alternatives ?

Merci pour vos conseils.

PS : mes connaissances en électricité sont limitées mais j'ai déjà beaucoup appris sur le site :)
 
Dernière édition:
Advertisements
JC10
JC10
Apprenti
22 Avril 2017
193
Aube
  • Auteur de la discussion
  • #3
Oui je sais, mais le câble d'alimentation principale n'amène que les trois phases et la terre.

Sauf deux moteurs, ceux du changeur d'outils, qui sont alimentés en 400V le reste passe par des transfos.

Je ne sais pas si un transfo d'isolement est nécessaire vu les interactions.
 
JC10
JC10
Apprenti
22 Avril 2017
193
Aube
  • Auteur de la discussion
  • #4
D'ailleurs peut-être que l'alimentation en 220V du PC doit être commune à celle du petit transfo de la carte MESA.
 
remi30132
remi30132
Ouvrier
8 Août 2016
450
nimes
Sinon pour faire simple pour quoi tu ne change pas le câble pour un 5 conducteur
 
JC10
JC10
Apprenti
22 Avril 2017
193
Aube
  • Auteur de la discussion
  • #6
Oui j'y ai pensé mais la question que je me pose est que le neutre n'est pas du tout utilisé sur la configuration initiale. Un des transfos fait du 230v Ac mono mais juste 600 VA.

Les servodrives ont leur transfo qui renvoie un pseudo neutre vers la terre. (cf. schéma)

La Num qui équipe d'origine la machine avait son alimentation DC qui renvoyait une pseudo masse vers la terre. (cf schéma)

Que peut-il se passer quand je vais connecter la 7i77 reliée au PC et alimentée comme le PC par la même phase mais surtout connectée au neutre du secteur alors que cette 7i77 sera branchée aussi sur les servodrives qui ne sont pas reliés à ce neutre ?

Je n'ai pas envie d'essayer cette configuration sans être sûr.

@osiver pourrais-tu confirmer ? Merci.

Edit : typo
 
Dernière édition:
remi30132
remi30132
Ouvrier
8 Août 2016
450
nimes
es que le chassie de la machine et connecter a la terre.
si oui je ne vois aucune raison que sa ne marche pas
 
JC10
JC10
Apprenti
22 Avril 2017
193
Aube
  • Auteur de la discussion
  • #8
Oui le châssis est bien connecté à la terre.
 
JC10
JC10
Apprenti
22 Avril 2017
193
Aube
  • Auteur de la discussion
  • #9
Edit : nouveau titre, c le fond du problème...
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 180
planète terre
Bonjour,

On ne risque rien, au niveau humain (pas d'électrocution) et on ne risque rien de destructif pour le matériel (ça ne risque pas de griller une alim, ni de tout faire sauter) par contre, on peux, dans certains cas (pas toujours) avoir des problèmes de boucle de masses (a régler comme on le fait en sonorisation ...)

Les boucles de masses dans une CNC peuvent se traduire par des fonctionnements imprécis, ou erratiques des axes, et se résolvent le plus souvent avec des masses "en étoile" , des fils blindé avec le blindage a la masse d'un seul coté, l'interposition de rondelles et canons isolants sur un radiateur quand celui ci fait boucle de masse ... voire dans les cas rebelles avec l'ajout d' un transfo d'isolement au bon endroit, en général placé de manière a séparer completement le PC et l'écran des alim des cartes axes .
( j'avais eu ce genre de problèmes en rétrofitant une vieille CN ...C'étais un rétrofit avec un PC sur un tour qui étais équipé avec une NUM360T , qui lisais des bandes perforées, pour ceux qui ont connu ! )
 
Dernière édition:
JC10
JC10
Apprenti
22 Avril 2017
193
Aube
Finalement, après quelques tergiversations, j'ai décidé de suivre le dernier conseil de @slouptoouut au vue de l'expérience qu'il a eu lors de son retrofit vu que je ne suis pas un pro de l'électricité.

L'occasion a fait le larron... j'ai trouvé sur LBC un transfo d'isolement triphasé 400V/115V 500VA à prix canon.

Je l'utiliserai pour alimenter le PC Linuxcnc dont l'alimentation sera réglée sur 115V ainsi que l''écran qui est compatible bi-tension.

Au final, ça respecte la configuration initiale de la machine et pas besoin de racheter du câble 5 conducteurs en 4mm2 qui n'est pas franchement bon marché :lol:.
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut