Variateur HITACHI J100

  • Auteur de la discussion labricole 14
  • Date de début
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #1
Bonjour,
J'ai un variateur HITACHI J100 qui était monté sur un tapis de marche qui fonctionnait mais partait en destruction.
Il a été démonté.
J'ai consulté la documentation de ce variateur pour le réinitialiser au réglage usine, mais je n'y arrive pas car au lieu d'afficher le meesage: 000 à la mise sous tension, il m'affiche ce message:
E12 ce qui correspond au défaut câblage extérieur
0.0A
33u
Il aurait peut-être fallu le réinitialiser avant de le démonter?
Je n'ai pas trouvé sur la notice de solution pour supprimer le message
Un spécialiste peut-il me donner un conseil, ou il est voué à la poubelle.
Merci de votre aide

IMG_6987.JPG


IMG_6986.JPG
 
Fichiers joints
P
psemel
Ouvrier
21 Mar 2009
403
oise
Bonsoir,
il y a quoi au bout?
as tu tester la continuité des fils et dominos?
Pierre
 
osiver
osiver
Compagnon
7 Sept 2013
12 221
E 12
Description : La fonction « Défaut extérieur » a été programmée sur une entrée et celle-ci est active
Causes
Vérifier les causes de l’erreur extérieure
Donc, une entrée 1 à 5 est considérée active, elle devait être ramenée au +24V. Il faudrait essayer une par une. :wink:
 
osiver
osiver
Compagnon
7 Sept 2013
12 221
Si vous pouvez accéder à la programmation, cherchez par C01 à C05 laquelle est en 12 9 :wink:
 
Dernière édition:
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #5
Bonsoir,
J'ai vérifié la continuité, c'est ok.
J'ai moteur 220/380 V 360 W de connecté il est couplé en triangle
j'ai 12.6 Ohms entre chaque bornes
Cordialement.
 
osiver
osiver
Compagnon
7 Sept 2013
12 221
On s'en fout de la sortie, ce n'est pas une erreur de câblage. :???:
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #7
Bonsoir Osiver,
Il faut que je fasse un strap entre la borne 1 & +24 V
puis que je remette sous tension pour voir et si c'est toujours en defaut je le dépose et je met le strap entre 2 & + 24 V
ansi de suite?
je ne peux pas entrée dans la programmation
Merci de votre réponse.
Cordialement.
 
osiver
osiver
Compagnon
7 Sept 2013
12 221
Oui, c'est ça !
D'instinct, je commencerais par la 5 mais comme il n'y en a que 5 ... :P
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #9
5 - 24 = idem
4 - 24 = --- pas accés à la programmation
3 - 24 = idem
2 - 24 = idem
1 - 24 = 000 accès à la programmation.
Donc j'ai commencé la procédure de réinitialisation
C1 = 05
Et après je dépose le strap 1 - 24 et je fais celui 2 - 24 comme dans la procédure et tout ce la le variateur sous tension?
merci de votre réponse
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #11
Avec le pont entre la borne 1 & + 24 V
Le variateur affiche 000 et j'ai accès à la programmation de celui-ci, donc j'ai commencé la réinitialisation,
je suis arrivé dans la procédure ou il faut faire un pontage entre la borne 2 & + 24V.
Faut-il que je dépose le pont entre 1 & + 24 V avant de faire le pont 2 & +24 V
Merci de votre réponse.
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #13
upload_2017-10-24_19-21-19.png

Extrait de la page 15 de la documentation
C'est ce document ( hitachi_manual_j100_fr)
 
osiver
osiver
Compagnon
7 Sept 2013
12 221
Ah d'accord, on n'a pas la même version du manuel.
Faut-il que je dépose le pont entre 1 & + 24 V avant de faire le pont 2 & +24 V
Je pense que non sinon il risque de se remettre en erreur tout de suite.
Par contre à la fin quand vous débrancherez le variateur et avant de le rebrancher, supprimez le strap 1-24V autrement il va sans doute démarrer le moteur à la mise sous tension :???:
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #15
il n'y a pas de risque pour le variateur de faire la manipulation sous tension?
Je testerai demain matin et je vous tiens au courant.
Bonne soirée.
Cordialement
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour,

soi dit en passant : comment se fait il que ce var ait été adapté à un tapis de course ? (ou de marche ?) il est d'un luxe superfétatoire et complètement surdimensionné pour un tel usage !

(on a pas besoin de toutes ces fonctions , et puis une puissance de l'ordre de 1 kW est généralement suffisante )
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour

Je me suis fait j'ter par mon ordinateur ...

le lien donné ci dessus n'a fait que générer un message d'erreur du type "echec du chargement de la page ...machin chose truc utilise un protocole incompatible " :mad:
 
osiver
osiver
Compagnon
7 Sept 2013
12 221

C'est ce truc qui a d'origine le variateur :wink:
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #21
Bonjour Osiver,
J'ai fait la manipulation ce matin c'est ok, j'ai réussi à faire fonctionner le moteur.
Je vais chercher un potentiomètre pour faire un essai de réglage à distance de la fréquence.
Merci de votre précieuse aide
Cordialement.
Ps. je confirme le variateur vient bien de ce type de tapis, j'avais mal au cœur de le voir ce faire détruire;
Bon le variateur et le moteur auront une nouvelle vie!!!!!
Bonne journée.
 
osiver
osiver
Compagnon
7 Sept 2013
12 221
Tant mieux que ça marche !
Des fois il faut peu de chose pour se tirer d'affaire ! :smt023
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
@labricole 14

Ben dis, c'est "du tapis de compet" , ça ! Une fois qu'il sera réparé , votre tapis , comptez vous vous préparer à quoi ? un marathon ?

Au passage, je ne vois pas vraiment pourquoi greffer une commande déportée a ce variateur , pour une telle utilisation ...les diverses commandes du panneau frontal du tapis doivent largement suffire pour bien s'entrainer
(Ceci dit, je préfère très largement m'entrainer dehors , même si il fait mauvais, que sur ce type d'appareils ...surtout si on prépare "du long" , marathon, 50 km, 100 km , ultra-trail ...)

Au juste, c'est pour faire quoi plus précisément ? et êtes vous plutôt orienté fitness ? ou athlétisme ? dans quel club ou association sportive ?

(je crois que la suite risque d'être davantage du domaine d'un forum de remise en forme ou d'athlétisme que d'usinages.com quand il aura réparé son tapis ...)
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
12 221
Heu, je ne pense pas que notre ami ait récupéré l'ensemble ni qu'il veuille le remettre en fonction.
Il me semble qu'il n'a récupéré que le moteur et le variateur ... :wink:
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Ben mince alors ...

En règle générale, quand je trouve des appareils de ce genre
(tapis, home trainer, banc de muscu, et autre rameur ...c'est très courant en déchetteries ou sur les vide greniers ...et facile a remettre en route)
Je prend l'appareil complet , je le répare, je monte dessus et m'en sert pour ce à quoi il étais destiné ! c'est un peu grace à ça que j'ai peu a peu transformé mes caves en "salle de fitness perso" ...En plus de m'entrainer dehors !

Une fois la remise en service effectué , il aurai été intéressant d'échanger des plans d'entrainements ? des séances types ? des conseils de sportifs ? (mais sur un autre forum ...celui ci n'ayant aucune rubrique dédié à ce type de matériels et dédié a l'entrainement sportif en général )

Bon, si ça se trouve, l'initiateur de ce topics est sportif, et a bien récupéré l'appareil entier ?
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #26
Bonsoir Osiver,
Je bute sur l’installation du potentiomètre d'un bouton marche/arrêt et un bouton avant/arrière
La fonction qui permet de commander à distance

Actuellement j'appuie sur Run et le monteur démarre et monte à 50Hz
Et stop pour l’arrêter.
Les flèches pour faire varier la fréquence sont inactives.
Je ne trouves pas la fonction qui verrouille ce réglage
peut-être F2 actuellement réglé à 50Hz
Merci de votre aide.
Cordialement
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 632
FR-84 Cavaillon
Bonjour
Labricole, te serait il possible de mettre une photo du moteur et du vario avec quelques dimensions, j'ai un marcheur pratiquement neuf mais vite oublié car non motorisé c'est une plaie, l'autre qui est motorisé est un plaisir (enfin pour mon épouse qui fait tous les soirs 10kms avec)
J'aimerais savoir s'il était possible de le motoriser.
Merci.
A+Bernard
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #28
Bonsoir,
Je n'ai que le variateur le reste est parti à la ferraille.
Le moteur a une puissance de 3 CV
C'est tout ce que je peux vous dire.
Cordialement
 
osiver
osiver
Compagnon
7 Sept 2013
12 221
Les flèches pour faire varier la fréquence sont inactives.
Je ne trouves pas la fonction qui verrouille ce réglage
C'est F9, il faudrait y mettre 00, il doit y avoir 01 en ce moment.

Pour le raccordement et la commande externe, on voit après :wink:
 
labricole 14
labricole 14
Nouveau
3 Mai 2010
45
Calvados 14 - Fraznce
  • Auteur de la discussion
  • #30
Je viens de vérifier F9 est à 0
 
Haut