Advertisements

Variateur et BOB - branchements

J
Jmgn
Nouveau
27 Avril 2016
27
Périgné
  • Auteur de la discussion
  • #1
Bonsoir,

Retour après une longue absence... Avec une nouvelle question.

Ma CNC fonctionne, pour ceux qui seraient intéressés et qui auraient des problèmes avec un matériel identique, je pourrai poster des détails du câblage et des réglages, car ça a été assez galère, et bien sûr, souvent pour de tous petits détails.

Il me reste le variateur à commander par la BOB, et je ne trouve pas de réponse.

Ci dessous mon branchement actuel et un croquis de branchement (trouvé je ne sais plus ou !).
La broche tourne quand je règle P03 du variateur sur "4". Oui mais elle tourne tout le temps !!??

J'espère que quelqu'un ici connaîtra le même matériel et pourra me dire ce qui manque, convertisseur numérique/analogique ? un câble ?

Bonne soirée à vous.

VFD-1.jpg
vfd.jpg
 
Advertisements
petit_lulu
petit_lulu
Compagnon
11 Janvier 2015
690
gers
salut,
c'est normale c'est pas tres bien branche tout ca.
le GND du variateur doit etre branche avec le GND de la carte (connecteur de gauche, borne du bas)
ensuite pour la commande marche/arret, tu connecte une des bornes "spindle ON/OFFcontrol interface), n'importe laquelle, sur le +24Vcc du meme connecteur et ensuite la 2em borne vers la borne "FWD" du variateur de maniere a avoir +24V sur le borne "FWD" quand tu est sur marche

pour le 0-10V (qui fonctionne a peut pres!) tu as juste a relier une des bornes "0-10V sipindle speed...." sur "10V_in" du variateur.
j'ecris "une" car je ne sais pas celle qui sort le 0-10V (l'autre c'est le GND normalement) donc on fait un essai avec l'une puis l'autre....

ensuite tu dois bien configurer le pwm et la commande dans ton logiciel .....

pour le parametre P04, j'essai de (re)trouver la doc de mon variateur pour voir ce que c'est ...
 
petit_lulu
petit_lulu
Compagnon
11 Janvier 2015
690
gers
j'ai regarde le livre de mon variateur mais ca ne correspond pas a ce que tu dis, as tu la reference de ton variateur?
 
petit_lulu
petit_lulu
Compagnon
11 Janvier 2015
690
gers
alors ... j'ai ecris une connerie ! :smt017
pour la commande, c'est pas au +24 que tu dois mettre la borne de commande de la bob mais au GND.
quand tu ponte le GND et l'entree "FWD", le moteur doit demarrer.

pour les parametres:
P03=4 (commande en 0-10V de la vitesse)
P04=2 (commande M/A externe)
P10=400 (frequence maxi pour 10V) si tu as une broche en 400Hz
P11=0 (frequence mini pour le 0V) attention a ne pas faire tourner a moins de 5000T/m, le moteur n'a plus beaucoup de couple en dessous et il chauffe beaucoup.
P12=400 (frequence nominale du moteur)

voila, normalement ca doit fonctionner.
 
J
Jmgn
Nouveau
27 Avril 2016
27
Périgné
  • Auteur de la discussion
  • #6
Salut,
J'ai essayé ton branchement. Je me suis peut-être planté mais ma broche tourne... Tout le temps.
Ce que je ne comprends pas avec ce branchement, c'est qu'il n'y a pas de commande par la BOB puisque pas de connexion pin ?
J'ai oublié une chose importante, je suis sous LinuxCNC et il m'a semblé avoir lu quelque part que je devrai installer un convertisseur analogique !?
J'ai aussi la possibilité de tester avec Mach3 mais pour le moment je ne l'ai pas fait...
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 136
FR-28360
POurquoi tu n'as pas branché le la commande broche sur le relai dédié Spindle On/Off ?
Je ne trouve pas de correspondance de ton schéma avec les photos. A mon avis la sortie B Axis Dir n'est pas faites pour la commande M/A du variateur.
 
J
Jmgn
Nouveau
27 Avril 2016
27
Périgné
  • Auteur de la discussion
  • #8
J'ai suivi le croquis de ma 2eme image pour avoir une commande à partir de P17. C'est recommandé comme ça pour Mach3 et comme j'ai surtout LinuxCNC j'ai programmé P17 aussi.
Il me semble qu'avec Spindle ON/OFF la broche se met en marche toute seule et donc je ne peux l'arrêter qu'en coupant l'alim.
Peut-être une solution manuelle rapide sera d'y installer un potentiomètre ?
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 136
FR-28360
P17 ce n'est pas une sortie 5V ? Il faut prendre le relai pour le 24V
Je ne comprend pas tes 2 fils sur cette broche. Il sont raccordés ensemble.
 
petit_lulu
petit_lulu
Compagnon
11 Janvier 2015
690
gers
juste pour faire un essai, fais un pont avec un bout de fil entre les deux bornes "spindle on/off" quand celle-ci n'est pas commander par la bob.
si elle demarre, et s'arrete quand tu enleve le pont, c'est qu'il y a un probleme de configuration dans le logiciel/bob
si rien ne se passe, il y a un probleme de branchement
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Demandes d'estimation
Siemens
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electronique spécifique CNC
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut