Variateur de frequence XSY AT1

  • Auteur de la discussion luc71160
  • Date de début
L
luc71160
Apprenti
9 Sept 2018
65
  • Auteur de la discussion
  • #1
Bonjour et me revoilà avec encore un Variateur de fréquence chinois, la marque XSY AT1, de 2,2k 8kva 12 A 220/380, dans la documentation en anglaise qui été fourni j'ai un peux de mal, je voudrai quelques conseil , je voudrai simplement déporter les commande Marche avant - marche inverser - Stop - potentiometre et si pas trop compliquer arrêt d'urgence.

récapitulatif
P50 - X1 - a mettre sur 5 - démarrage sens normal
P51 - X2 - a mettre sur 6 - démarrage sens inverse
P52 - X3 - ? Stop mais pas urgent il y a plusieurs choix (1-2-3 ou 4 page 12 je sais pas lequel prendre)
P53 - X4 - 19 arrêt d urgence (faut il modifier P58 et le mettre en 5 je sais pas comment le brancher et ou.
P11 a mettre sur 2 External port
P12 a mettre sur 1 Deceleration stop
P10 a mettre sur 2 et brancher le potentiomètre sur COM - VL1/C1 - 10v/5v.


En P13 Braking time d'origine il est a 0,5 que je trouve trop rapide je vais le mettre sur 2,5 mais j'aimerai aussi le faire pour le démarrage

merci d avance

variateur XSY 2,2k 001.jpg
variateur XSY 2,2k 002.jpg
variateur XSY 2,2k 003.jpg
variateur XSY 2,2k 004.jpg
mais je ne vois pas ou cela se passe.
 
clabaut
clabaut
Compagnon
16 Fev 2011
1 221
la croix en touraine 37150
bonjour
j ai le meme et j ai fait la traduction avec google traduction. c est tres rapide
 
L
luc71160
Apprenti
9 Sept 2018
65
  • Auteur de la discussion
  • #3
merci de ta réponse mais ça m'aide pas beaucoup, pour le stop j'ai le choix en P52 X3 mais je mets quoi en valeur j'en voie 4 qui traite du stop
01: wire control stop
02: keying stop
03: keying operation
04: stop keying
traduction en français google
01: arrêt de contrôle de fil
02: arrêt de la saisie
03: opération de saisie
04: arrêter la saisie
je sais toujours pas lequel choisir.

P53 - X4 - 19 arrêt d urgence (faut il modifier P58 et le mettre en 5 et je sais pas comment le connecter et où
En P13 Braking time d'origine il est a 0,5 que je trouve trop rapide je vais le mettre sur 2,5 mais j'aimerai aussi le faire pour le démarrage mais je ne trouve pas, as tu plus d'infos car coté électricité spécifique je suis une bille
bonne journée
 
P
phimot
Nouveau
23 Jan 2019
7
bonjour a tous je suis nouveau sur la discut j'ai les même genre de problème avec mon variateur xsy at1 et mon moteur de cnc 220 tri 400 hz j'ai essayé plusieurs formule et je n'arrive pas a le faire tourner a plus de 215 hz je fini par me mélanger tous les réglages de p000 ....a p !!!!. je travail avec le potar de façade et quant j'arrive a le faire tourner a 215 hz j'ai le défaut 6 qui s'affiche ...........Ya t'il quelqu'un qui peut m'aider merci
 
M
Math 57
Nouveau
22 Fev 2019
5
Salut à vous je sais pas si vous aller pouvoir m aider moi je voudrai juste allumé et éteindre avec une commande déporté
 
L
luc71430
Apprenti
4 Avr 2018
53
Bonjour, tu dois mettre P11 sur 2 et après mettre 2 boutons poussoir qui seront connecter sur l'une des sorties X1 X2 X3 X4 X5 X6 (a toi de choisir ) disons le bouton stop sur X1 et qui correspond a P50 dans la programmation du VAR que tu mettra sur 4 et un bouton démarrage sur X2 et qui correspond a P51 dans la programmation du VAR que tu mettra sur 11 ou 12 suivant le sens de rotation que tu veux.
a+
 
R
rizthon
Nouveau
23 Avr 2014
2
Bonjour a tous , j'ai a mon tours installer un variateur ASY AT1 sur mon compresseur .
AT1 4kw pour un moteur 2,2KW (qui peut le plus .....)
Je n'ais pas encore monté le variateur sur le compresseur, mais pour les reglages sur un petit moteur 0,75kw . j'ai laisser le moteur en 380v ( bornier en etoile) il fonctionne .

je voudrais juste comprendre 2 trucs:

- pourquoi faut-il mettre le moteur en 220v Tri ( triangle) et ne pas le laisser en 380V tri ( étoile)?
- je pense qu'avec le variateur plus besoin du contacteur et tout le reste, mais ou branche t'on le pressostat ? et quel paramétrage?
j'ai bien essayer de comprendre avec le paramétrè P50 et les x1 x2 x3 ....... mais je n'y arrive pas .

merci à tous de m’éclaircir
 
Mich 33
Mich 33
Nouveau
29 Jan 2020
7
Bonjour à tous
Je viens de recevoir mon variateur XSY-AT1 INVERTER , et sa notice en GB; Mais notions en Anglais étant scolaires, je voudrai éviter les contres-sens .
Je n'ai pas trouvé de traduction sur le net.
Avez vous une traduction de cette notice ? Je voudrai étudier çà tranquillement avant de revenir éventuellement sur le forum pour poser des questions.
Merci
 
R
Raffal
Nouveau
16 Déc 2020
1
Bonjour à tous
Je viens de recevoir mon variateur XSY-AT1 INVERTER , et sa notice en GB; Mais notions en Anglais étant scolaires, je voudrai éviter les contres-sens .
Je n'ai pas trouvé de traduction sur le net.
Avez vous une traduction de cette notice ? Je voudrai étudier çà tranquillement avant de revenir éventuellement sur le forum pour poser des questions.
Merci
Bonjour,
j'ai le même problème que vous. Avez-vous pu mettre en
service ce régulateur ?
Merci
 
L
luc71160
Apprenti
9 Sept 2018
65
  • Auteur de la discussion
  • #11
Bonjour, oui j ai pu le faire fonctionner
 
clabaut
clabaut
Compagnon
16 Fev 2011
1 221
la croix en touraine 37150
bonjour voir google traduction
 
MIC_83
MIC_83
Compagnon
15 Jan 2008
3 526
FR-83
Bonjour à tous et toutes,
Bonjour à tous
Je viens de recevoir mon variateur XSY-AT1 INVERTER , et sa notice en GB; Mais notions en Anglais étant scolaires, je voudrai éviter les contres-sens .
Je n'ai pas trouvé de traduction sur le net.
Avez vous une traduction de cette notice ? Je voudrai étudier çà tranquillement avant de revenir éventuellement sur le forum pour poser des questions.
Merci
Précises nous ce que tu sembles ne pas comprendre car une traduction Google "littérale" ne va pas beaucoup t'aider sur la définitions de certains paramètres !

Bien cordialement
Michel
 
clabaut
clabaut
Compagnon
16 Fev 2011
1 221
la croix en touraine 37150
bonjour j ai fait la traduction avec google traduction
 
MIC_83
MIC_83
Compagnon
15 Jan 2008
3 526
FR-83
Bonjour Clabaut,
ça donne quoi ?

Car moi aussi j'y suis dessus et crois moi, les tests sur un AT4 (notice commune) pour interpréter ces fonctions en "live" sont loin d'être évidente comme pas mal de "définitions" sauce translate !

Bien cordialement
Michel
 
G
Galou45
Nouveau
13 Jan 2021
1
Bonjour tout le monde et meilleur vœux 2021

Attention y a 3 modèles de VFD
At1, AT2, AT3 ne pas confondre les 3
 
M
Mister fraises
Nouveau
1 Juil 2015
38
Bonjour à tous et bonne et joyeux année !

Après une casse des roulements de ma kress FME1, j'ai investi dans un vfd et une broche.

- VFD XSY-AT, model AT1-2200X 220VAC 50/60hz 12A pour moteur jusqu'a 2.2kw/3HP
- une broche ELTE 230/400v 2.2kw 400hz

J'utilise Mach3 avec cette carte de commande, je souhaiterai que le relais de la carte de commande donne l'ordre au vfd pour la mise en rotation et éteindre à la fin du programme. Je préfère régler la rotation directement sur le VFD.

A la réception et branchement du matériel, J ai programmé le P26 à 400hz et lorsque je fais un contact entre le COM et X4 puis démarrage de la broche, elle commence à tourner une sec et s’arrête avec une erreur ERR1 sur le VFD.

Chaque bobine à 1.6ohm et la broche est en triangle.

Comme certain, Pour être honnête, je suis perdu entre tous les prog, par exemple je ne vois pas la différence en les P27 à P33.

Un grand merci d'avance.

Voici qql photos du matériel.
IMG_20210116_111552.jpg
IMG_20210116_111426.jpg
IMG_20210116_111448.jpg
IMG_20210116_111625.jpg
IMG_20210116_111635.jpg
IMG_20210116_111641.jpg
61+AzVG7P2L._AC_SX425_.jpg
 
MIC_83
MIC_83
Compagnon
15 Jan 2008
3 526
FR-83
Bonjour à tous et toutes,

Mister fraise, vu l'erreur affiché sur le variateur :
Erreur 1= Surintensité ou court circuit en sortie variateur.
Voir tous tes paramétrages histoire de voir si les données rentrés correspondent à tes souhaits.
Faire les essais sans la carte de commande,

Pour la liaison com et X4 qui pointe sur P53 sur : Wire forward opération (par défaut) Tu peux tout aussi bien utiliser P50 pour la marche avant (P50 = 5) , toutes les entrées de P50 à P55 sont paramétrable suivant la liste donnée (0 à 20).
Voir pour ton problème le paramètre P78 = Main current overload exprimé en mA que ça corresponde bien à ton moteur =>5.5 A en 220v tri = 5500mA

Voir aussi P01= la fréquence de référence (réseau) et P06 = fréquence haute de 400Hz dans ton cas.
Effectivement, la notice n'est pas franchement claire pour certains paramètres comparée à d'autres modèles de variateurs industriel.

Comme décrit et répété plusieurs fois, la notice reste commune à 4 types de variateurs de la marque avec quelques spécificités suivant le modèle de l'AT1 à l'AT4 (j'ai ce dernier).
Je suis toujours dessus par intermittence pour des essais de valeurs mal documentées. ou d'autres dont les effets ne sont pas évident à interpréter !

Pour la différence entre P27 et P33 :
_ P27 = correspond à la fréquence de chaque vitesse (P27 à P33) soit 8 vitesses possible avec la P26 (working fréquence).
- P33 à P41 = rampe d'accélération de chaque vitesse paramétrable indépendamment
- P42 à P49 = rampe de décélération de chaque vitesse paramétrable indépendamment

Attention à ce qui est écrit sur la notice et ce qui est affiché (le digit le plus à droite est après la virgule)!
Pour les rampes, par défaut il faut lire 25.0 et non 25 = environ 2.5 secondes

Voilà pour un premier jet !
Bien cordialement
Michel
 
Dernière édition:
M
Mister fraises
Nouveau
1 Juil 2015
38
un grand merci pour ta réponse Michel,

Mon VFD en p78 c'est 6000
vu que c'est une broche de 400hz, si je comprend bien je rentre :

P26=400hz
P27=350
P28=300
P29=250
P30=200
P31=150
P32=75
P33=15

P34 à P41 = 400

P42=200hz

P43àP49 =400hz

P50=5
 
M
Mister fraises
Nouveau
1 Juil 2015
38
Le ratio de réduction P21 est à 1 et va de 0à100

C'est quoi ?

Faut il modifier tous les paramètres de P1 à P127 ? ou il y a que qql un propre à la broche ?
 
MIC_83
MIC_83
Compagnon
15 Jan 2008
3 526
FR-83
P78 à 6000 = 6A
P21 chez moi c'est la vitesse plaquée du moteur avec une plage de 0 à 8000tr/mn.
Le reste des paramètres est à vérifier avec la notice et reste par défaut.
Je n'ai jamais essayé sur une broche à 400Hz !

Pour la première vitesse tout dépend de ce que tu souhaites, si c'est plein pot d'entrée c'est à paramétrer à 400Hz mais à quoi ça correspond sur la broche en tr/mn (je n'arrive pas à lire sles Tr/mn sur la plaque)?

Pour les rampes accélération/décélération 400 Hz/s me parait trop élevé testes par paliers de 25Hz !

Pour les 8 vitesses tu comptes t'en servir ?
Si non, laisses les paramètres par défaut et tout ce qui est rattachés à ces vitesses aussi.
Si oui, va falloir paramétrer les entrée Tor pour chacune des vitesse en sus.
P50 = 5 = Marche Av contact maintenu

Pour ton cas, faut y aller en douceur pour commencer !
J’essaierai d'abord à 50 Hz (si c'est possible) pour la vitesse principale et après je monterais par paliers en surveillant la vitesse moteur et l'intensité.
Tu peux vérifier via la touche Func/Data une fois le variateur en marche les informations "utiles" sur son afficheur:
réglage de fréquence (0)
fréquence de fonctionnement (1)
Vitesse moteur (2) dépend de ce qui est rentré dans P21.
Intensité de sortie variateur (3)
Température du variateur (4)
Temps de fonctionnement (5)
Tension de sortie (6)
Ces affichages sont paramétrables et au choix sur l'afficheur.

Précises nous déjà si ça fonctionne.
A te lire.
A+
 
Dernière édition:
M
Mister fraises
Nouveau
1 Juil 2015
38
bon il ya du mieux ca tourne plus longtemps !

J ai laissé P06 a 100hz et la broche coupe avec ERR1 à partir de 11.8hz
 
MIC_83
MIC_83
Compagnon
15 Jan 2008
3 526
FR-83
et ta rampe d'accélération elle est réglée comment?
Car si trop courte, l'intensité demandé pour atteindre la pleine vitesse pourrait être une des causes de cette erreur.

Si tu disposes de temps avant coupure, affiche l'intensité en sortie variateur histoire de voir si c'est cohérent.
Après faudra voir si le variateur est vraiment adapté pour ta broche qui elle fait réellement 2.2 kw mais coté variateur c'est moins sûr, les données plaquées sont très/trop souvent optimistes chez les Chinois !
quels sont les paramètres rentrés surP01 et P02 ?
 
Dernière édition:
M
Mister fraises
Nouveau
1 Juil 2015
38
en P00=220
P01=50
P02=110

P34 à P41 50hz/s

Je ne pense pas monter à 24000 tr/min, mes outils montent jusqu a 18000 max
il décroche a 4.2a pourtant P78 est a 6a
 
MIC_83
MIC_83
Compagnon
15 Jan 2008
3 526
FR-83
P00 jusqu'à P02 c'est bon.

Essais avec 25.0 Hz/s (par défaut) pour P34 et P42.
Apparemment, il existe un coefficient pour l'intensité sur P76 voir à combien il est réglé si ça correspond au paramètre par défaut (9500).
Y aller avec prudence et par petit pas pour voir après relevés si on obtient un gain.
Sur mon AT4 j'ai établi un tableau excel avec toutes les valeurs possibles pour noter l'influence du paramètre P67 (Voltage coefficient) car je trouvait la tension de sortie trop élevée et un "décalage" de 10V entre la tension sur l'afficheur du variateur et la tension réelle en sortie.
Il sera peut être intéressant de faire de même avec l'intensité.

J'oubliais, tu as essayé pour P26 à 50 Hz ?
 
Dernière édition:
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Mach
Electricité, variateurs, convertisseurs et moteurs
Tours
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut