Résolu Un peu d'aide en signal 4/20mA ou 0/20mA...

  • Auteur de la discussion sébastien62
  • Date de début
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 108
Fr 62 Réty
  • Auteur de la discussion
  • #1
Bonsoir à tous,

Et oui, encore une panne au boulot qui me fait passer du temps...
Je recherche quelques avis à propos d'un convertisseur (sonde) de pression qui me sort du 0/20mA (pression relative -1 à 0Bars) qui est HS référence Jumo 4AP-30-020/064/093 . (enfin j'espère puisque sinon, ce serait l'entrée 0/20mA du module commandé HS référence JUMO 700107...)

Etant donné que c'est pour un dépannage rapide, est ce qu'une sonde convertisseur de pression qui sort du 4/20mA avec les mêmes caractéristiques peut faire l'affaire(référence 404366/000-478-405-571-20-61/000)? que change concrètement ces 4mA de différence?
Et si jamais, c'est le module commandé (pour info un Jumo ) qui est HS, ne va t-il pas griller cette sonde?

Merci d'avance et bonne soirée.

Séb
 
Dernière édition:
vikor
vikor
Compagnon
4 Mar 2017
844
le boupere
bonsoir,
avec le convertisseur 4-20 ma cela fonctionnera mais avec une échelle de valeurs faussée, car de 0ma pour -1 bar on passera à 4ma ce qui voudra dire ( au niveau du boitier recevant l'information )une valeur aux alentours de -0.8b
par contre si c'est un automate programmable qui reçoit l'info il suffit de changer l'échelle de mesure au niveau de l'entrée analogique du bloc de conversion dans le programme.
 
E
escaliermeca
Compagnon
26 Fev 2016
772
.
Normalement oui l échelle de valeur se change dans l automate.
Après voir si pour te dépanner tu peux fonctionner avec une echelle un peu faussé mais avec la régulation fonctionnelle.

Pour moi un module ne peux pas te griller une sonde.
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 108
Fr 62 Réty
  • Auteur de la discussion
  • #4
Bonjour à tous.
Merci à vous deux pour les réponses.
J'avais un doute quant au décalage de la valeur basse.
La nuit portant conseil, je viens de tilter que l'on travaille avec des valeurs en % pour cette sonde. Il faudra juste faire un produit en croix et rentrer cette nouvelle valeur..

par contre si c'est un automate programmable qui reçoit l'info il suffit de changer l'échelle de mesure au niveau de l'entrée analogique du bloc de conversion dans le programme.
C'est ce qui m'es revenu cette nuit lol.
Merci
Pour moi un module ne peux pas te griller une sonde
Merci pour la confirmation.
J'vous donne le résultat quand c'est fait.
Merci les gars.
Bonne journée
Séb
 
tooof
tooof
Compagnon
5 Juin 2017
514
Grasse (06)
Bonjour,

Il existe aussi 2 sortes de signaux 4-20 (ou 0-20, ce n'est souvent qu'un pb de paramétrage) : Actif ou passifs !

L'actif est alimenté par une source électrique, et vas générer sur des bornes de sorties dédiées une tension et un courant. il dispose souvent de 4 bornes : 2 pour l'alimentation et 2 pour le signal
Le passif, lui, vas recevoir une tension, et vas moduler le courant qui le traverse pour remettre son signal. il dispose souvent de 2 bornes qui servent d'alimentation et de signal.

Attention à mettre le bon capteur, car un passif non alimenté ne fonctionnera pas, alors qu'un actif qui recevrai une tension supplémentaire risquerai de griller (bien que s'il n'est pas alimenté ce n'est pas certain...)

Il y a aussi une notion de puissance qui est lié directement à la résistance interne et à celle de la ligne de mesure. Il y a donc un plage admissible de résistance à respecter.

Cordialement.

Tooof.
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 108
Fr 62 Réty
  • Auteur de la discussion
  • #6
Salut tooof.
En effet, j'ai failli me faire avoir ce matin en voulant tester une sonde.
Celle démontée a 3 fils (2 pour l'alim) et un pour la sortie.
L'entrée du programmateur necessite 2 fils.
En appelant le fournisseur, celui ci m'a dit la même version que toi à savoir qu'une deux fils ne fera pas l'affaire.
Verdict: une deux fils sur radiospares : 200€.
La bonne chez le fournisseur de la machine, 700€ mais pour demain.......
Chez jumo directement, délai de 3 semaines...
On a choisi la plus chère dispo...
Bref, merci les gars, bonne journée.
Séb
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 108
Fr 62 Réty
  • Auteur de la discussion
  • #7
Bonsoir à tous.
Un petit récapitulatif de l'intervention...
La sonde de vide à été changée.
Ça ne fonctionnait toujours pas. Du coup, on a du faire appel à la société fournisseur de la machine vu que jumo ne le vend plus ce programmateur..
Le technicien est venu avec un programmateur qui restait à programmer... l'entrée 0/20 mA était bien hs(il l'a testé avec son fluke..)
Bref, on ne sait pas si l'ancienne sonde était fonctionnelle puisque il n'a pas voulu tenter de la rebrancher..et on ne sait pas pourquoi ça a cramé, faute à pas de chance...
Pour info, le programmateur est un jumo lpt100 que jumo France ne répare plus...
En espérant que ça tienne le coup puisque ce sont des programmateurs réparés...(de l'échange standard en quelque sorte)

Bonne soirée.
Séb
 
Haut