[tuto]paramétrage variateur chinois (Huanyang Electric)

  • Auteur de la discussion jms
  • Date de début
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #1
le titre est un peu pompeux, mais comme je viens de recevoir mon variateur (2.2kW, 230 mono ==> tri)), je vais tenter de présenter les phases du paramétrage pour son utilisation avec mon tour Haulin elb 5024.

Commandé le 28 mars, je le reçois aujourd'hui de Chine via DHL, nickel 8-)
Comme je suis un grand impatient, sitôt reçu, sitôt branché (provisoirement) :lol:

Objectifs :
  • Gérer 3 vitesses de rotation du moteur pour avoir basse, moyenne et haute vitesse.
    Commander le variateur via un panneau de contrôle externe
    Gérer un freinage DC

Au déballage, rien de particulier à noter, si ce n'est une notice en mandarin :lol:
Heureusement j.f. est là et nous a dégotté le manuel en anglais, c'est déjà beaucoup mieux, merci j.f. :lol:

DSC04083.JPG


Le tableau de commande du variateur

tableauz.jpg


Branchements de base

Je ne reviens pas sur les conseils donnés par Chani dans son excellent sujet, je considère que vous les connaissez par cœur, sinon commencez par les lire avant de continuer :lol:

entreesortie.jpg


L'allumage du variateur

Entre le moment où vous le branchez et celui où il va réagir il se passera quelques secondes puis il va afficher R00.00 clignotant.

Avant tout autre chose, il faut mettre le variateur en mode programmation, pour cela, le paramètre PD000 doit être sur 00 (d'origine sur 01)

Ensuite, j'ai suivi les conseils de j.f. et fait un reset pour être sûr d'être en configuration d'usine.

Pour cela il faut placer le paramètre PD013 sur le réglage 08.

Pour accéder à la programmation :
  • appuyer sur la touche PRGM, le variateur affiche PD000
    appuyer sur la touche + pour aller jusqu'à PD013
    appuyer sur SET
    avec les touches +/- sélectionner 08
    appuyer sur SET, le variateur affiche End
le réglage est pris en compte.

Pour tous les réglages, la séquence est toujours la même.
Sur certains réglages (comme la fréquence par exemple) il faut utiliser la touche de sélection (>>) pour choisir le chiffre que l'on règle et ensuite appuyer sur +/- pour le régler.

Il faut ensuite régler la fréquence principale (PD003), je vous conseille de faire un test à 25Hz pour commencer ça fera tourner le moteur à la moitié de sa vitesse nominale.

Une fois que c'est fait, le variateur est prêt à fonctionner.

Un appui sur la touche RUN démarre le moteur, un appui sur la touche JOG inverse le sens de rotation et un appui sur STOP, l'arrête (logique, non :wink: ).
Pour faire varier la vitesse, appuyer sur +/-, avec >> choisir le chiffre sur lequel on veut agir et appuyer sur +/- pour le changer.

Voilà où j'en suis à l'heure actuelle. J'ai défini les paramètres dont j'ai besoin :
PD001 : 1 (pilotage externe)
PD003 : 33 (fréquence principale utilisée pour la fonction RUN, correspondant à la petite vitesse du tour)
PD044 : 02 (AV)
PD045 : 03 (AR)
PD046 : 04 (STOP)
PD047 : 22 (vitesse haute)
PD048 : 23 (vitesse basse pour filetage)
PD049 : 13 (arrêt d'urgence)
PD080 : 2 (option 4 vitesses)
PD086 : 25 (fréquence vitesse basse)
PD087 : 50 (fréquence vitesse haute)
PD141 : 230 (tension moteur)
PD142 : 8A (ampérage moteur)

mais pour aller plus loin il faut que je passe par la case réalisation de l'armoire électrique et tableau de commandes

tableauo.jpg


to be continued :lol:
 
Dernière édition:
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #2
n'y tenant plus, j'ai voulu vérifier si mes réglages théoriques étaient justes.
J'ai monté vite fait un boitier de commandes avec une boite de dérivation que j'avais sous la main et fait un câblage volant :lol:

Tout fonctionne comme prévu et ce du premier coup 8-)

le résultat en vidéo (c'est moins bien que j.f. qui lui nous met de la musique en plus :lol: )

 
Dernière édition:
S
sparkplug
Apprenti
6 Jan 2011
111
merci pour le liens! vraiment bien ton petit sujet !
 
P
patpat
Apprenti
24 Fev 2011
58
Bonsoir,


Nickel !

Dis tu as fait comment pour percer les trou pour le boitier ?
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #5
avec une scie cloche de 22 :wink:
 
P
patpat
Apprenti
24 Fev 2011
58
J'essayerai ça quand je ferai mon boitier de commande !

On a pas droit à un essai de L'AU ? :lol:
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #7
ben si, tu l'as à la fin de la vidéo (1'40) :wink:
 
JPierre62
JPierre62
Compagnon
16 Mar 2010
994
Pas de Calais - Calonne-Ricouart
Merci JMS

Pour ce tuto qui me va super bien .
J'ai recu le meme variateur et ca va bien m'aider pour le branchement et sa programation .
:tumbsupe:
 
F
fanzy4
Ouvrier
18 Jan 2008
347
Grenoble
Dis, tu pourrais pas nous faire une photo de la carte electronique de commande (celle du dessus) ? :wink:
C'est pour pouvoir comparer avec le mien sur lequel la commande externe (Avt/Arr/Stop) ne marche pas...
Merci !
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #10
jms a dit:
J'ai défini les paramètres dont j'ai besoin :
PD001 : 1 (pilotage externe)
PD003 : 33 (fréquence principale utilisée pour la fonction RUN, correspondant à la petite vitesse du tour)
PD044 : 02 (AV)
PD045 : 03 (AR)
PD046 : 04 (STOP)
PD047 : 22 (vitesse haute)
PD048 : 23 (vitesse basse pour filetage)
PD049 : 13 (arrêt d'urgence)
PD080 : 2 (option 4 vitesses)
PD086 : 25 (fréquence vitesse basse)
PD087 : 50 (fréquence vitesse haute)
PD141 : 230 (tension moteur)
PD142 : 8A (ampérage moteur)
avec ces paramètres , voilà comment est câblé le variateur pour la partie commandes externes

commandes2.jpg
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #11
fanzy4 a dit:
Dis, tu pourrais pas nous faire une photo de la carte electronique de commande (celle du dessus) ? :wink:
voilà, je l'ai mise en vignette pour que tu l'aies en pleine résolution en cliquant dessus :wink:

[div=none][/div]
 
Dernière édition:
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #13
jms a dit:
pareil la mienne fait aussi 600x400, je pensais que je l'avais prise bien trop grande et bien non :???:

j.f. a dit:
En même temps, tu as une énorme perte de place.

Tu n'as pas besoin d'avoir des goulottes vertucalkes des deux côtés.

Le var serait mieux sur en haut, au bord, avec le ventilo d'extraction en haut sur le côté, juste au dessus, avec un déflecteur pour forcer l'air à passer à travers le var. L'entrée d'air (en bas du var), est un peu trop "bouchée".

Le bornier est "fermé" par la goulotte du bas.

Il y a énormément de place à gagner.

Par ailleurs, essaye de trouver des chiffres, des embouts de câble et des fourches pour les bornes puissance du var. Ces connexions ne sont pas bien fiables, et avec juste des couleurs, le jour où tu vas vouloir intervenir dessus, ça va être galère. En plus, les borniers du var, c'est de la dauble. ce ne sont même pas des vis imperdables.

Pour le codage par couleurs, en principe, c'est rouge pour les commandes en TBT AC, bleu pour ls commandes en TBT DC.

Pour les numéros des bornes des composants, il suffit de s'inspirer de ce que fait Schneider Télémécanique. C'est le plus courant.

J'ai quelque part un document avec la liste de toutes les numérotations, y compris celles utiliséees en automobile. Je te cherche ça (si c'est toujours sur mon DD...).

Télécharge la version évaluation de XRelais. Les symboles et nulméros sont tous par défaut à "la norme", et il y a une très grande quantité de composants préparémétrés.
Merci j.f. :wink:

pour les goulottes, tu as raison, un seul côté aurait suffit.

Pour le variateur, je ne vois pas trop ce que tu veux dire quand tu parles du ventilo sur le côté ?, Le ventilo est sur le dessus et si je le mets trop haut , le flux va "taper" contre la paroi de l'armoire, non ?

Des chiffes, j'en ai, en revanche les embouts de câbles tu viens de me faire découvrir quelque chose, je ne savais pas que ça existait :lol:
mais si je mets des fourches, ça fait double emploi, non ?

Pour les couleurs, tu veux dire que tous les fils de commande seraient (devraient être) rouges (ou bleus selon) ?

Je vais voir pour Xrelais.
 
J
j.f.
Compagnon
22 Déc 2007
6 443
19
Pour les couleurs, oui, elles veulent dire quelque chose.

bleu pour le 24V continu
rouge pour le 24V alternatif

c'est une convention

pour les autres couleurs, je crois que c'est comme on veut.

On met des fourches pour les gros courants, ou des embouts, ce qui est le plus adapté. Je me demande d'ailleurs si des fourches sont bien adaptéees sur les bornes indigentes de ce variateur...

Quelques photos.

var et ventilo disposés comme ça, avec éventuellement une tôle en déflecteur pour forcer l'air. Eviter le ventilo à l'hozontale sur le dessus : nid à poussières. Dans cette zone, on peut aussi placer les résistances de freinage...

Les grilles filtres j'en ai mis sur l'entrée et la sortie. Indispensable. C'est nettoyable. Acheté chez Conrad.

DSCF4176 [700x525].JPG


DSCF4172 [700x525].JPG


DSCF4171 [700x525].JPG


DSCF4168 [700x525].JPG
 
C
Chani
Compagnon
6 Nov 2009
1 183
54, Auboué
Hello,

C'est sur qu'une armoire, ça va vite à remplir, surtout si on veut faire les choses bien... avec de l'espace autour du var (comme préconisé par le constructeur), avec des goulottes (c plus propre quand même).

Pour les fils, d'après la norme 60204-1 (machine) :

- Noir : Phase, Puissance
- Bleu clair : Neutre
- Vert-Jaune : Terre
- Bleu foncé : commande continu
- Rouge : commande AC
- orange : tension non coupée par le sectionneur (par ex : com entre plusieurs armoires, ou prise console secourue etc...)

J'ai détaillé l'ensemble dans le fichier mis en lien dans le sujet de guol :wink:

Pour les cages à bornes de ce var... théoriquement, c'est fait pour du fil avec embout (1 couleur d'embout = 1 section) :

blanc : 0,5mm²
bleu clair : 0,75mm²
Rouge : 1mm²
noir : 1,5mm²
Gris (ou des fois bleu foncé) : 2,5mm²

à savoir il est INTERDIT de mettre plus de 2 fils par bornes. Il est possible d'utiliser des embouts doubles, histoire de joindre 2 fils sur une borne de manière sure et rapide.

Maintenant par rapport aux bornes.... du moment que ça sert correctement, sans déformer ni la borne, ni la fourche, pas de soucis.

Par rapport au passage des fils, théoriquement, il faut privilégier la séparation des tensions :

Tensions propre (commande par ex.) d'un coté
Tensions polluées (sortie var par ex.) de l'autre

Prenez bien soin des connections des masses... 1 fil seulement par borne. Les fils de section au moins égale à l'alim etc...

:wink:
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #16
Ok merci je vois mieux pour le ventilo, maintenant que je sais que c'est un ventilo additionnel :lol:
Je n'avais pas prévu d'en mettre un, mais juste de faire des ouïes de ventilation. Je vais voir, je dois en avoir un qui traine quelque part.

Pour les couleurs des fils de commande, je vais laisser comme c'est pour l'instant, je verrai plus tard à "normaliser".
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #17
je viens de tester mon transfo que je croyais être en DC, et bien non, il est en AC et du coup mon relais pour la lub ne fonctionne pas :cry:
Les 200mA du 24V donnés par la var sont ils suffisant pour alimenter le relais ?
 
JieMBe
JieMBe
Compagnon
17 Mai 2009
1 160
Maine et Loire
jms a dit:
je viens de tester mon transfo que je croyais être en DC, et bien non, il est en AC et du coup mon relais pour la lub ne fonctionne pas :cry:
Les 200mA du 24V donnés par la var sont ils suffisant pour alimenter le relais ?
Salut,

Stop ne fait surtout pas cela !
A l'ouverture du contacteur, la bobine de celui-ci va tuer à coup sûr ton alim, et donc le vario.
Il faut au moins mettre une diode dite de roue libre sur la bobine, et même comme cela, tu prends beaucoup de risque avec une alim de 200mA.
La meilleur solution à mon avis est de te procurer un contacteur 24V AC ou une bobine si celle de ton contacteur est interchangeable. Si tu n'est pas pressé je peux t'envoyer ce qu'il faut.

JMB
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #19
merci pour ta proposition :wink:
Les contacteurs sont des Moeller Dil EM 10G que je viens d'acheter sur le forum.

J'en ai un en AC, mais c'est un vieux Télémécanique et je n'ai pas trop envie de le remettre.
Sinon il reste la solution de mettre une alim 24V DC :roll:
 
rednexage
rednexage
Compagnon
14 Fev 2009
1 263
Alsace (67)
jms a dit:
je viens de tester mon transfo que je croyais être en DC, et bien non, il est en AC et du coup mon relais pour la lub ne fonctionne pas :cry:
Les 200mA du 24V donnés par la var sont ils suffisant pour alimenter le relais ?

Salut,

Un transfo est par définition toujours alternatif ! Sinon c'est une alimentation mais pas un transformateur seul !
 
JieMBe
JieMBe
Compagnon
17 Mai 2009
1 160
Maine et Loire
Re-

Si tu veux j'ai un LC1K06 comme sur la phot ci-dessous, avec une bobine 24V 50/60Hz.
Il y a dessus 3 No de 20A + un contact auxiliaire NO. Il est neuf, je peux te l'envoyer si tu veux.

JMB
TeSysK.gif
 
J
j.f.
Compagnon
22 Déc 2007
6 443
19
Attention, les "06" de Télémécanique ont un Ith de 20A, sont fait pour des moteurs de 2.2 kW maxi, certes, mais en 400V 3 phases.

Ils sont déclassés grave en mono 230V, genre 0.55 kW

Pour 2.2kW en mono 230V, il faut taper dnas du LC1 D18.

Poiur info, en amont de mon chinois 4 KW, je monte un LC1 D40 :

Ith : 60 A
220 3 ph : 11 kW AC3
380 3 ph : 18.5 kW AC3

mais seulement... 5 malheureux HP en 230 mono, soit 4 kW.

(tout ça est écrit dessus)

J'ai un LC1 D09 sous la main :

Ith : 25 A
230 V 3 ph : 2.2 kW
400 V 3 ph : 4 kW
230 V 1 ph : 1 ch.

Il y a un rapport 1 à 4 entre du 400 V 3 ph. et du 230 V 1 ph. On trouve le même déclassement sur les sectionneurs et coffrets de proximité.

Il y a une distinction à faire entre le courant de marche et celui de coupure.

Alors à moins qu'un variateur ne soit aps à considérer comme un moteur et AC3, il te faut un contacteur 4 fois plus gros que ce que tu as.

C'est en fait une question. Un var, c'est à considérer comme du AC quoi ???

(perso, dans le doute, je fais comme si c'était du AC3, mais c'est peut-être exagéré dans la mesure où il gère les appels de courant, redresse le cos phi, etc.)
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #23
merci à tous les deux pour ces infos précieuses.

En fait ce contacteur est prévu pour la lub dont le moteur ne fait que 0.068kW donc pas de soucis avec le déclassement :lol:

JMB, je t'envoie un MP :wink:
 
C
Chani
Compagnon
6 Nov 2009
1 183
54, Auboué
Hello,

En fait, pour savoir quel calibre de contacteur il faut utiliser, il faut se référer à la doc constructeur. Il t'indique quel est le calibre de protection magnétique de ton var... donc il faut que le contacteur puisse couper ce courant. Dans ce cas, pas besoin de considérer le courant en AC3, car le courant indiqué par le fabricant est un maximum.
 
J
j.f.
Compagnon
22 Déc 2007
6 443
19
Oui, mais les docs ne sont pas toujours très claires, et n'indiquent aps forcément ça...

On a parfois le courant maxi en entrée, ou simplement une puissance maxi indiquée en kVA...

exemple 1 kVA.

Il suffit alors de se baser sur ça et choisir un contacteur donné pour 5 A en AC1 ?

(si c'est ça, y'a du remplacement de contacteurs dans l'air, et j'va gagner de la place !)

Faut que j'ouvre un sujet là dessus, parce que j'ai le souci pour des coffrets de proximité.
 
L
Louis RAMEL
Apprenti
17 Fev 2010
70
Tarn France
Bonjour,

J'ai programmé mon variateur huanyang pour pouvoir le commander de l'extérieur.
Cela a l'ai de marcher mais je ne sais pas pourquoi il m'affiche le message RES que cela signifie t il que dois je modifier pour qu'il ne s'affiche plus.

La commande stop mets très longtemps pour que la broche s'arrête est ce normal ?

L'arrêt d'urgence fonctionne bien y a t il un inconvénient a l'utiliser pour arrêter normalement ma broche.
Merci
 
C
Chani
Compagnon
6 Nov 2009
1 183
54, Auboué
j.f. a dit:
..
On a parfois le courant maxi en entrée, ou simplement une puissance maxi indiquée en kVA...

exemple 1 kVA.
(alim en 230V monophasé)

Si c'est noté 1kVA max (ou crête), tu peux te baser sur 5A en AC1
Si c'est noté 1kVA sans rien de plus, tu te base sur 5A en AC3 donc prés de 15A en AC1

:wink:
 
jms
jms
Modérateur
15 Mai 2009
8 971
22 et 81
  • Auteur de la discussion
  • #28
Louis RAMEL a dit:
Cela a l'ai de marcher mais je ne sais pas pourquoi il m'affiche le message RES que cela signifie t il que dois je modifier pour qu'il ne s'affiche plus.
RES signifie que tu as actionné l'arrêt d'urgence, lorsque tu ré-armes celui-ci le code doit disparaitre.

Louis RAMEL a dit:
La commande stop mets très longtemps pour que la broche s'arrête est ce normal ?
il faut changer le paramètre de la rampe d'arrêt (PD015), d'origine il est à 10s, je l'ai mis à 5s

Louis RAMEL a dit:
L'arrêt d'urgence fonctionne bien y a t il un inconvénient a l'utiliser pour arrêter normalement ma broche.
Merci
a priori, je ne pense pas que ça pose un problème, mais j'aimerais aussi avoir l'avis des spécialistes :wink:
 
L
Louis RAMEL
Apprenti
17 Fev 2010
70
Tarn France
Bonjour JMS

Merci pour ces renseignements.
A bientôt
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Et, pour le problème du petit contacteur de la lub qui a une bobine 24V DC (courant continu) pourquoi ne pas, tout bonnement, l'alimenter en 24v AC avec un pont de diodes ? (un petit pont de diodes 1 A rond , genre BY159,W02, RB151,B40C1000...doit suffire) le petit contacteur doit alors monter ...
(si il grogne, ajouter un condo chimique de 100 µF 63V (du type ordinaire utilisé en radio télévision) entre + et - du pont de diodes , en respectant tres important ! les polarités ! )

sloup
 
Haut