Transfo HF amorçage hs sur TIG Hobart TG 200

motorand57
Nouveau
4 Janvier 2016
45
  • Auteur de la discussion
  • #1
Bonjour,la Haute fréquence sur mon Tig ne fonctionne plus,je recherche un conseil d’électricien spécialisé en poste Tig.
La tension au primaire du transfo est de 60 v a vide ,pas d'indication sur le transfo qui fait claquer le fusible en le branchant seul sans la carte électronique. Quel transfo mettre en remplacement?
Recup bruleur chauffage ou allumage enseigne néon!
Merci
Numérisation_20161223.jpg
DSC_4018.JPG
DSC_4019.JPG
 
motorand57
Nouveau
4 Janvier 2016
45
  • Auteur de la discussion
  • #2
La carte électronique est située en haut a Droite rep 76114062
Les condos ont été remplacés il y a qqs année et ça fonctionnait bien.
Est il possible que le fusible claque a vide car rien en sortie de transfo.
Pas de signe suspect sur le transfo ni CC en test ohmmetre
 
Dernière édition:
mwm
Compagnon
22 Mars 2014
3 380
FR 63630
Bonjour,
Le transfo de brûleur de chauffage à mazout ne convient pas parce qu''il ne peut fonctionner peu de temps pour l'allumage du mazout pulvérisé,,,
Celui d'enseigne lumineuse est bien plus gros et dangereux que celui que tu montres en photo il est à bain d'huile et donne 16.000 V et une intensité pour tuer un boeuf!!!
Je verrais plus vers les photocopieuses qui ont ce genre de transfo ou dans un µ onde il ya aussi 2000 V et de quoi tuer , ne fais pas n'importe quoi parce que la HT ne te ratera pas,,,
Remplace tes condensateurs tu verras si cela marche à nouveau A ++
 
metalux
Compagnon
11 Janvier 2009
4 717
nord
bonjour
vu la tension des condos 700v AC qui me semble bien faible :smt017 et que C2 est directement aux bornes du secondaire, je ne serais pas étonné que ce condo soit en cc et qu'il est fait cramer le secondaire ..

on n'improvise pas avec la THT :!:
 
motorand57
Nouveau
4 Janvier 2016
45
  • Auteur de la discussion
  • #5
Je n'avais pas trouvé d'autre condos a l'epoque chez Conrad Saarbruck.A l'origine0.01 uf 6300 wvdc paper Jensen .
C1 et c2 ne sont pas en court circuit et les résistances OK
Ou trouver un transfo ?
 
effix
Compagnon
19 Juillet 2013
597
Tours
Bonsoir,
comment fais tu la mesure, parce qu'un ohmmètre ça ne monte qu'à 9V, a mon avis il faudrait les tester au meghommètre à 1000V.
branches ton transfo en débranchant la sortie voir si ton fusible pete (ne touches a rien tant que c'est sous tension).
@+
Xavier
 
motorand57
Nouveau
4 Janvier 2016
45
  • Auteur de la discussion
  • #7
Bonjour,les sorties secondaire fil orange et bleu dessoudée en branchant le primaire sur 11 et 12 carte haut a Gauche le fusible crame.
Je vais essayé de monter 2 neufs condo 0.01 uf en 6000v mais je n'en ai pas trouvé pour l'instant.
Quelle seraient les caractéristique d'un transfo de remplacement?

Lorsque ça fonctionnait il m'est arrivé de prendre la HT sur le doigt sans douleur ,arc de 2cm env
 
Dernière édition:
effix
Compagnon
19 Juillet 2013
597
Tours
Bonjour,
je dirais environ 1000V 5mA .
5000V 50mA ça s'appelle une chaise électrique. Avec ce courant tu as vite fait de ressembler à Dark Vador
@+
Xavier
 
mwm
Compagnon
22 Mars 2014
3 380
FR 63630
Bonjour,
le problème ce sera la tension au primaire qui est basse vers 60 V à ce que je lis ,,,,
5000 V 50mA ? es tu certain de ces valeurs? P CQ c'est mortel et ce très facilement ,,,
Si tu as pris la HT sans douleur c'est par rapport à la terre, mais entre pôles du transfo c'est "couic"
Les modules d'ionisation dans les photo copieuses un peu ancienne, avant les numériques, la tension d'alimentation est de + - 24 V donc adaptable, par le calcul de la chute de tension,,
J'en ai un sous les yeux en 30 V de chez YAHATA Electrics Works il donne 6000 V et Vers 0,7 mA,,,il date de 1986!!!
Quand tu as des condos de tension plus basse que ce que tu as besoin,
il en faut 4 de la même valeur,
tu en soude 2 en série
tu recommences pour les 2 autres , aussi en série
puis tu soudes les extrémités des groupements en Paralèlle de cette façon tu as la même valeur et une tension acceptable par le groupe doublée
As tu pensé à une bobine d'allumage de voiture?
à un transfo élévateur pour les lampes à éclats des D J?
Chez Hobart? cela doit bien exister en SAV ,,,, A +
 
motorand57
Nouveau
4 Janvier 2016
45
Bonjour, Hobart existe au US mais ce poste était fabrique par Hobart NL qui n'existe plus.
Je ne connais pas les valeurs de mon transfo celui-ci n'a pas d'indications si quelqu'un connais ce genre de HT .
J'ai mal formulé la demande ...
Mais j'ai de nouvelles pistes de recherche.
 
motorand57
Nouveau
4 Janvier 2016
45
électrode de l’éclateur:1.5 mm avant nettoyage,sur un autre forum j'ai lu que ça devait être très propre
 
mwm
Compagnon
22 Mars 2014
3 380
FR 63630
Bonjour,
il y a toujours Hobart USA qui est la maison mère de cette marque ,,,
Si je comprends bien c'est une tension d'ionisation pour l'amorçage,
Pour 1,5 mm je pense vers 1000 V et peut être moins parce que l'on travaille avec une pointe,,,
On as le même genre de montage dans certaines chaudières à gaz pour le chauffage, vois avec un chauffagiste,,, Bonne fête, attention au permis,,, il sont sur les routes ,,, A ++
 
motorand57
Nouveau
4 Janvier 2016
45
Merci ,Hobart USA ne connait pas ce modèle.
Bonne fête a tous
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut