transfo a la place des piles circuit de voiture .

iscarcarbide
Ouvrier
31 Octobre 2017
260
  • Auteur de la discussion
  • #1
Bonjour,



Sur un petit circuit de voiture , il faut 3 pile LR14 1.5V en série pour l’alimenter sois 4.5V.

J’envisage de mettre ce transfo de chargeur de téléphone mais il sort 5V, qu’en pensez-vous ?

Je ne vais rien griller ?

Merci.
Circuit type :

20191119_220522.jpg
 
MRG-NK
Ouvrier
2 Février 2019
462
Bonjour, combien consomme le circuit ?
Les piles donnent à vide 4,5V ; mais en fonctionnement il reste ....moins ; 3,5V par exemple
Donc commencer par mesurer la tension avec des piles neuves.
Pour faire simple; si on consomme 350mA avec des piles, sous 3,5V
Avec un tension de 5V on consommera ; aux environ de 500 mA
Mon avis : fort probable que le chargeur téléphone ne donne pas assez de courant; qui'il donne une tension un peu trop forte....
Mais, il faut se méfier ; un chargeur de téléphone est fait pour donner environ 3,5V : batterie téléphone déchargée, qu'il monte en tension, au voisinage de 3,7V fin de charge
Ce n'est pas une alimentation stabilisée
 
iscarcarbide
Ouvrier
31 Octobre 2017
260
  • Auteur de la discussion
  • #4
Merci
Il faudra que je regarde la conssomation.
Ah oui exact ce n est pas une alimentation stabilisée . Quels sont les risques ?
Merci
 
midodiy
Compagnon
24 Septembre 2009
6 268
Reims
Bin si, c'est une alimentation à découpage donc la tension est stabilisée. Souvent il faut consommer un peu pour assurer la stabilisation et si on consomme trop, elle passe en sécurité...donc pour moi peu de risque, essai...
 
Doctor_itchy
Compagnon
20 Avril 2007
4 191
Morlanwelz
si il n'y a que des moteurs (donc pas de led ! ) ça ne doit pas posé soucis , mis a part que la voiture va roulé plus vite et augmente la difficulté dans les virages :) , apres y a la consomation des dit moteur , il faudrais les mesurer a vide et en charge , avec une alim de labo réglée sur 4V et les ampere au max , et un bon amperemetre précis sur serie sur le positif par exemple , voir a vide donc roue qui ne touche pas et voir roule bloquée quelque seconde ( 2 ou 3 seconde pas plus ! ) tu releve la consomation max et tu multiplie par deux vu que tu a deux auto , ça donne le courant max que peu donner l'alim si les deux auto se retrouve bloquée toute les deux ! , je l'avais fait pour un circuit du style pour mon fils , j'ai mis un transfo que j'avais dans une caisse de 4v 1.5ampere et ça marche tres bien :)
 
MRG-NK
Ouvrier
2 Février 2019
462
Si tension trop basse, les moteurs ne tournent pas, et consomment beaucoup plus, ce qui réduit encore la tension disponible.
Une solution : pousser la voiture, le moteur tourne et on consomme moins
Plus la tension est élevée, plus vite ca tourne.
Certains circuits n'alimentent pas les rails dans les tournants, la voiture ralentit, au sortir du virage, ca réalimente...
S'il y a des LED, qui consomment 20 mA ; il fut ajouter un transistor à effet de champ monté en courant constant : Grille mise sur Source. La régulation courant est bonne.
Ce transistor remplace la résistance série ; on a une plus grande plage de fonctionnement.
Mais si ce sont de petites LED 10 mA ; ca ne marche pas
Dans ce cas, il faut changer la résistance série
 
HenriIV
Ouvrier
12 Novembre 2014
287
ajouter un transistor à effet de champ monté en courant constant : Grille mise sur Source
Ca marche que avec un JFET ça non? Avec un transistor à effet de champ normal quand Vgs=0 le transistor est ouvert.
H4
 
Charly 57
Compagnon
21 Décembre 2008
4 967
FR-57330 Moselle
Bonjour

Ton circuit voiture fonctionne avec 3 piles LR14.
Selon CE SITE une LR14 a une capacité de 8000 mAh.
Avec des piles neuves, combien de temps fonctionne ton circuit ?
Si c'est 10 h de BON fonctionnement alors on peut penser que le "transfo" que tu mettras en remplacement devra pouvoir fournir au moins 800 mA.
 
MRG-NK
Ouvrier
2 Février 2019
462
Bonjour, oui, un FET petite puissance, un BF244, par exemple ; pas un IRF511
On trouve des schémas de cette astuce simple
Une solution : Transfo + pont diodes + condos chimique... Régulateur LM317T ; une résistance de 120 Ohm pour la tension 1.25V ; et une résistance 270 Ohm > 2.75V ; le tout donnant 4V
Ou Potentiomètre 100 Ohm de bonne qualité en série avec R 180 Ohm ; pour régler la tension ( 1,8V)
Ca donne de 3,2V environ à 4,1V environ Le Pot 100 Ohm fait varier de 1V
On trouve des schémas illustrant le LM317 ; Prévoir un radiateur pour le LM317
Un transfo 5V.... va donner 7.4V crête en redressé ; condo 10V ou mieux
Ne pas descendre en dessous de 4V pour le transfo
Si transfo (environ 11V ~ donne 15V = ; alim 5V utile ; le LM317 se prend 10V avec 1.2A ca fait 12W Le LM317 se limite à environ 1A ; 12W, il ne va pas aimer... et chauffer
Un lien ; pour exemple https://iz0ups.jimdo.com/alimentatori-cc/alimentatori-schemi/
 
Dernière édition:
MRG-NK
Ouvrier
2 Février 2019
462
Bonjour, oui, c'est vrai une simple diode genre 1N4001 à 1N4007 suffit si on utilise l'alim 5V, moins de 1 A
Mais, si le courant est voisin de 1A, son alim 5V est trop faible.
D'où ma proposition, si on dispose d'une alim 5V puissante, une diode prévue pour 3A sera une solution simple pour une conso 1A et plus tension utilisation 4,4 V environ
 
iscarcarbide
Ouvrier
31 Octobre 2017
260
Salut,

Je n'ai pas encore pris les mesures, mais avec l'alim de chargeur de portable ca fonctionne. pas de perte de puissance.
Par curiosité, il faudrait que je mesure l'intensité demandée.
 
Haut