Advertisements

Tour Minilor TR20 relais de puissance

  • Auteur de la discussion claudbon
  • Date de début
C
claudbon
Nouveau
31 Mai 2019
5
  • Auteur de la discussion
  • #1
bonjour
j'ai récupéré un tour minilor TR20 mais à la mise en route , un relais de puissance à cramer :-( je ne sais pas où aller en chercher un autre et surtout quel modele faut il prendre ?
merci de m'aiguiller
 
Advertisements
pinou29
pinou29
Compagnon
18 Mars 2009
2 634
Toulon ( Var )
Bonjour.
Une référence du relais ou une photo permettrait d'avancer.
Faudrait aussi essayer de comprendre pourquoi le relais a cramé.
Bernard.
 
C
claudbon
Nouveau
31 Mai 2019
5
  • Auteur de la discussion
  • #3
Merci pinou
Voici les photos demandées

15593269463931871986587.jpg


15593269943341109966780.jpg


1559327029027929284869.jpg


1559327069830364154664.jpg


1559327109828360793808.jpg


15593271322791786157506.jpg
 
C
claudbon
Nouveau
31 Mai 2019
5
  • Auteur de la discussion
  • #4
re bonjour merci de votre accueil je suis l'heureux propriétaire d'un tour minilor tr 20 que j'ai négocie pour pratiquement rien. le soucis est que je n'ai qu'un sens de rotation en regardant de plus pret j'ai vue qu'il y avais un relais hs. je suis allez au magasin pour en prendre un autre le vendeur ma vendu l'equivalent .j'ai tout remonté et quand remise en route voulant le faire fonctioner dans l'autre sens oh surprise le compteur de la maison a disjoncté !!!!!!! si vous pourriez m'aiguiller merci d'avance
 
pinou29
pinou29
Compagnon
18 Mars 2009
2 634
Toulon ( Var )
Bonsoir.
Es-tu certain que les contacts du nouveau relais sont au même endroit que celui qui est HS ?
Ce que ferais si j'étais à ta place, si j'ai bien compris tu n'as qu'un sens de rotation qui est donné par le bon relais, ce bon relais d'origine je le mets à la place de celui qui est HS SANS mettre le deuxième relais.
Si ça fonctionne, ton nouveau relais n'est pas conforme, si ça ne fonctionne pas, voir côté moteur.
Ce n'est que mon petit avis, tu en auras d'autres.
Bonne bricole.
Bernard.
 
G
guy34
Compagnon
4 Mars 2010
3 512
nord montpellier
bonjour ,
l'ancien proprio peut pas donner des billes ? le bouzin marchait lors de la vente ? la marche arrière est OK ? la broche est-elle libre à la main ?
si tout ça est positif , je pense qu'un multimètre va être nécessaire , en sachant s'en servir ;
A++
GUY34
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 178
planète terre
Bonjour,

si déjà on a un sens de rotation et un seul qui marche fusse t'il pas le bon (je suppose que le moteur tourne, correctement, que ça tourne rond, sans ratés, ni bruits suspects, ni odeurs anormales) on peux supposer que le moteur et bon, et que la broche n'est pas grippé ... Et qu'il s'agit donc uniquement d'une panne électrique dans le relayage !

Si on veux essayer, et utiliser, ce tour en marche avant , on peux ne monter qu'un relais et déplacer les barrettes pour "configurer" le moteur en marche avant uniquement (ça éliminera d'office la possible défaillance du moteur et permettra, en attendant, de pouvoir faire quelques usinages ...)

Nota : bien noter les branchements et position des fils et barrettes avant de faire cette modif , pour tout remettre comme à l'origine !

Ensuite, il se peut que le relais restant soit collé (contacts resté fermés et soudés par les étincelles dues a un court-circuit ...) auquel cas, et si on monte un second relais et demande l'autre sens de marche, on aura les 2 sens en même temps et ça provoquera, inmanquablement, un court-circuit qui fera sauter illico le disjoncteur de la maison !
(c'est apparemment les symptômes de la panne actuelle !)
Il faudrai donc vérifier l'état du relais restant (soit en otant le capot et observant les contacts tout en actionnant la palette mobile , soit en se servant d'un multimètre ...tout ceci , bien entendu, hors tension, en débranchant le cordon d'alimentation du tour ) et , le cas échéant, changer les 2 relais (il est en effet probable que l'un soit grillé et en circuit ouvert, et l'autre soit collé ...)

Ne pas ommettre de remettre le moteur en config d'origine si on a modifié entre temps la position des fils et des barrettes (si il a été "reconfiguré" pour un essai en marche avant )

Si, apres , ça ne marche toujours pas avec le ou les 2 relais neufs : soit ces relais ne sont "pas conforme au modèle d'origine" ... Soit il y a un court-circuit ailleurs ... (Un multimètre sera plus que conseillé pour résoudre le problème si on en arrive là !)

Nota: ces relais me paraissent de bien frèle constitution pour commander un moteur de tour !
 
Dernière édition:
C
claudbon
Nouveau
31 Mai 2019
5
  • Auteur de la discussion
  • #8
bonsoir a tous et merci de m'avoir aidé a trouver une solution .
donc j'ai fait tester le moteur il est ok le soucis venais des relais un grillé l'autre en court circuit .
la solution que j'ai réalisé est la suivante j'ai refait un câblage avec un interrupteur double sens donc plus de relais et çà fonctionne
je prend une photo du nouveau câblage que je posterais pour infos merci encore .

si quelqu'un a des infos sur tour minilor tr 20 ( bien pas bien!!!!!) je suis preneur merci
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 178
planète terre
Bonjour,

je n'ai pas vraiment d'avis sur d'aussi petits tours ... Si ce n'est que c'est a réserver a du modélisme ou des applications similairesest une marque connue...

Quand aux relais qui étaient utilisé, ils étaient largement sous dimensionné, et pas fait pour commander un moteur ... J'ai a peu près les mêmes, mais ils servent a commander des guirlandes de noël à LED !
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut