Dépannage Tour CJ18A - Variateur HS

  • Auteur de la discussion tgenial
  • Date de début
tgenial

tgenial

Nouveau
Bonjour!
J'ai un gros souci!
Le moteur de mon tour CJ18A s'est mis à fumer alors qu'il était à l'arrêt (le mandrin), mais sous tension.
Du coup, j'ai tout éteint, me suis aperçu que le bobinage de mon moteur était cuit, donc j'en ai commandé un neuf.
Avant de le remonter, j'ai vérifié la tension aux bornes de connexions du moteur.
Et le gros souci est là: j'ai du 0V ou du 327V quand je tourne le potentiomètre sur la sortie moteur.
J'ai mesuré la tension aux bornes P1 P3 du potentiometre et j'ai du 3.47V
J'aurais besoin d'aide soit pour le depanner, soit pour le changer mais je sais pas quel est ce modele et où le trouver (assez rapidement parce que j'ai des pièces à tourner)
Si quelqu'un pouvait m'aiguiller, ce serait top
Merci d'avance

IMG_7201.JPG


IMG_7202.JPG
 
Dernière édition:
M

metalux

Compagnon
Je suppose donc que mon variateur est mort et qu'il faut le changer mais je sais pas quel est ce modele et où le trouver (assez rapidement parce que j'ai des pièces à tourner)
bonjour

panne récurrente sur ces chinoiseries! mais nous non plus on ne connait pas ce modèle de cartes (il y en a eu plusieurs!) un minimum ce serait de nous mettre une photo :roll:

chose étonnante c'est la valeur trouvée au multimètre (sur du calibre de mesure?)
de mémoire ce sont des cartes de régulation a base de thyristors et directement branchées sur le secteur avec un redressement et filtrage sommaire, le tout pour commander un moteur soit en 90v DC soit 180v DC

donc des photos de l'ensemble!

quand a l'urgence, nous aussi on a nos occupations..
 
tgenial

tgenial

Nouveau
Oui, pardon! j'ai edtié le message pour mettre des photos
Pour l'urgence, je pensais a un lien sur du materiel qui vient d'europe, pour une livraison rapide, pas pour presser les gens d'une réponse. Encore pardon, je suis un peu en panique et je prend trop de raccourcis.
Le multimetre est réglé sur 600V continu
 
M

metalux

Compagnon
pas de soucis :wink:

sur cette carte il y a gros chimique de filtrage , ce qui diffère de bien des cartes qu'on a l'habitude de rencontrer sur ces petits tours et visiblement ta valeur de tension mesurée et celle de ce condensateur (mesure a vide ou moteur connecté?)
et le moteur, qu'elle est sa tension?



edit: une petite recherche m'a permis de trouver ce lien sur le forum voisin http://www.metabricoleur.com/t17588-variateur-minitour-chinois

ce serait non pas un moteur classique 90 ou 180v mais un 220v commandé par un variateur PWM a IGBT
 
Dernière édition:
tgenial

tgenial

Nouveau
j'ai mesuré a vide, vu que le moteur m'a couté ~150€ et mit 3 semaines a arriver, je voulais pas le bruler direct :???:
C'est un moteur a courant continu 180V

J'avais trouvé le post aussi.
Je me demande si je pourrais pas utiliser ce genre de variateur

Ca me permettrait de me remettre en route rapidement et d'envoyer la carte a olduhfguy pour reparation, vu qu'il a l'air bien spécialisé dans le domaine
 
G

guy34

Compagnon
hello ,
des chances certaines que le ( ou les ) grosses bêtes à trois pattes ( sur radiateur ) soient grillées ; si les références sont visibles , commencer à les remplacer ;
A++
 
M

metalux

Compagnon
Je me demande si je pourrais pas utiliser ce genre de variateur
Non ! c'est un montage a triac tout juste bon a commander une charge résistive , c'est d'ailleurs ce qu'on retrouve dans les variateur de lampe halogène, ou un moteur universel a balais
 
tgenial

tgenial

Nouveau
ok!
Punaise, c'est penible de rien y connaitre, j'ai le cerveau qui se retourne dans la boite crânienne a chercher des trucs que je comprend pas :roll:
 
midodiy

midodiy

Compagnon
Je connais cette derniere carte pour en avoir deja depanné . Je te confirme qu'elle irait pour ton moteur 180V.
Ta carte d'origine, je la connais pas mais si tu veux me l'envoyer, je peux jeter un œil...
 
tgenial

tgenial

Nouveau
Je connais cette derniere carte pour en avoir deja depanné . Je te confirme qu'elle irait pour ton moteur 180V.
Ta carte d'origine, je la connais pas mais si tu veux me l'envoyer, je peux jeter un œil...
ca serait fanstatique
 
midodiy

midodiy

Compagnon
Si t'arrives à me l'envoyer pour samedi, je la repare dimanche...sinon la reparation est repoussé au samedi suivant...
 
tgenial

tgenial

Nouveau
ben super, c'est top, merci! je vais tout emballer et passer a la poste aujourd'hui ^_^ Tu peux m'envoyer ton adresse, stp?
 
midodiy

midodiy

Compagnon
Vite depanné!
J'ai d'abord verifié à l'ohmetre les composants de puissance, pond de diode, IGBT G40N60, diode de roue libre, tout ok donc branchement secteur avec une ampoule filament de 75W. On obtient un gradateur, ça fonctionne!
Puis branchement sur un moteur, c'est OK!
La compensation de vitesse en fonction du courant ne fonctionne pas comme dit dans le lien de metabricoleur! Il n'y a aucune augmentation de tension quand on serre l'axe du moteur. Il y a bien une resistance de mesure du courant dans l'emeteur de l'IGBT. Il y a pourtant un reglage noté IR...Peut-etre que ce n'est qu'une coupure s'il passe trop de courant...

IMG_20211212_104012.jpg
 
Dernière édition:
tgenial

tgenial

Nouveau
Wouawou! Excellent! Du coup, y a rien qui a cramé, je me suis affolé pour rien:smt041 mais j'aurais été trop dégouté de cramer un autre moteur . Je sais pas combien de fois je vais te le dire, mais encore un grand merci de t'être penché dessus :smt023
Tu me donneras ton adresse paypal pour les fdp de retour.
Merci, merci, merci :-D
 

Sujets similaires

B
Réponses
10
Affichages
588
Bambi
B
B
Réponses
3
Affichages
305
yves 26
yves 26
den's 12
Réponses
25
Affichages
1 218
FB29
K
Réponses
11
Affichages
1 425
Kazam
K
Y
Réponses
2
Affichages
1 191
Y
L
Réponses
31
Affichages
4 383
Pervenche
Pervenche
tyio
Réponses
9
Affichages
748
midodiy
midodiy
Haut