Résolu Tester moteur pas à pas sans cramer le driver

  • Auteur de la discussion Le Prolls
  • Date de début
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 794
FR-35 Rennes BZH
  • Auteur de la discussion
  • #1
Bonjour les experts,

J'ai en stock 2 jolis moteurs PaP Nanotec qui traînaient dans une poubelle.
J' ai pu en tester un hier sur mes drivers DM542 en mettant le courant au max. Il fonctionne.

Le deuxième est beaucoup plus gros et donné pour 8A soit trop pour mes drivers .

La question arrive....si je le branche A VIDE sur mon driver configuré a 4A , il y a danger ou non ?

Les 8A sont consommés en charge ?

Cdt.
 
R
Rom'
Compagnon
26 Oct 2011
2 216
Salut,
C'est le driver qui limite le courant, l'inscription sur ton moteur c'est le courant max supporté par le moteur...
Si tu mets ton moteur 8A (max donc) sur ton driver à 4A, il passera simplement 4A dans ton moteur... Donc pas de pb... Tu n'auras juste pas le couple nominal sur ton moteur
 
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 794
FR-35 Rennes BZH
  • Auteur de la discussion
  • #3
Salut Rom' et merci,

C' 'est un peu la réponse que j'attendais.

Je risque de me servir du gros pépère pour un 4 éme axe, il me faudra le driver approprié
pour tirer le meilleur de ce moteur.

Cdt.
 
AndersFaust
AndersFaust
Ouvrier
1 Août 2019
456
Par contre si tu tournes TREEES vite manuellement ton moteur a la main ou en poussant ton portique violemment, tu peux cramer le driver certains s'en souviendrons (surtout des drivers mal protégés ...) si ce sont de vrais Leadshine cela ne posera pas de soucis :wink:
 
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 794
FR-35 Rennes BZH
  • Auteur de la discussion
  • #5
Oui je me rappelle de cette histoire de drivers.

Le gros moteur 8A est en train de tourner gentillement sur le driver réglé à 4A.

Et 2 moteurs bons pour le service. Mais pourquoi ont' ils été mis dans cette poubelle (à part pour que je les y trouve :mrgreen:).

Cdt.
 
Haut