Tentative de réparation variateur LS FMV 1303 & 2303

  • Auteur de la discussion Jujucoy
  • Date de début
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #1
Bonjour à tous,

Je me lance donc dans la réparation des variateurs récupérés auprès de Famille40 :

https://www.usinages.com/threads/donne-variateurs-leroy-somer-a-reviser-reparer.90602/

J'ai commencé par brancher le variateur à un moteur (bon de 0.75kw mais peu importe je pense) cablé en triangle, puis au secteur.

D'abord une petite photo pour voir l'allure du béstiau :

$_35.JPG


Donc lorsque je le branche sans la télécommande, l'écran ne m'affiche que des carrés gris, rien d'autre.

Ensuite lorsque je branche la télécommande, les carrés gris se déportent sur la télécommande, et l'écran du modulateur deviens fonctionnel.

Cet écran m'affiche alors le message "Over v.", si je me réfère à la doc constructeur, voici les causes associées à ce message d'erreur :

Screen Shot 06-01-16 at 10.04 AM.PNG


Le dernier point étant qu'à la mise sous tension, une légère fumée blanche avec une odeur de composant cramé s'est dégagée de sous l'écran de contrôle.

Voila Je mettrais des photos dès que possible, si jamais vous avez une idée, je suis preneur :)

++

Jujucoy
 
S
siger1
Ouvrier
14 Déc 2008
339
Dives 60310 picardie
bonjour
je suppose que tu es electricien , (ou plus ) j'ai un variateur Ls en panne ,pourrait tu m'aider à le reparer, je ne suis pas un electricien, mais un bricoleur
si c'est possible tu me le dit , je te donnerais toute les infos concernant l'appareil, ( j'ai le shema electronique ) c'est un ancien modele sans affichage digital
merci
a+ siger1
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #3
Bonjour Siger,

Je vais te décevoir, mais malheureusement je ne suis pas du tout électricien, j'ai "pris un risque" en pensant pouvoir réparer ces variateurs (toutefois grandement limité, merci famille40).

++

Jujucoy
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 589
Bonjour Jujucoy et bon courage pour la remise en route!
Ah déjà, ça change de chez moi :
Ensuite lorsque je branche la télécommande, les carrés gris se déportent sur la télécommande, et l'écran du modulateur deviens fonctionnel.
Car quand j'ai branché la télécommande, les deux écrans étaient fonctionnels.
Pour la fumée, mince c'est pas bon.
As tu resetter le variateur pour voir si le défaut part?
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #5
Bonjour Famille40,

Oui j'ai essayé de resetter le variateur, mais je l'ai fait variateur débrancher (j'avoue avoir un peu peur de mettre les mains dedans lorsque c'est branché).

La notice parle également de fermer des connecteurs sur le bornier de commande mais je suis pas encore certain de la démarche à faire.

Oui je sais on part de loin :)

++

Jujucoy
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 589
Euh comment tu peux resetter un variateur non alimenté? Quel reset as tu fait?
@ Bientôt
Jean-Philippe
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #7
Bonjour,

Il y'a une procédure à suivre, en modifiant des switchs, rester appuyé sur des boutons, appuyer sur le bouton reset etc... mais ce n'est pas précisé si le variateur doit être alimenté ou non, et j'ai eu un peu peur :)

Je réessairai variateur allumé pour voir :) (ce soir normalement)

++

Jujucoy
 
lorenzld
lorenzld
Compagnon
29 Mai 2010
939
Nord
Bonjour Siger,

Je vais te décevoir, mais malheureusement je ne suis pas du tout électricien, j'ai "pris un risque" en pensant pouvoir réparer ces variateurs (toutefois grandement limité, merci famille40).

++

Jujucoy
Salut,

c'est pour cela que je m'étais placé sur ce don en cas de désistement.
Je suis électronicien.
J'ai déjà réparé pas mal de bricoles de machine (visu, variateur,...)

lorenzld
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #9
Bonjour,

Du coup je sais qui solliciter en cas de besoin :mrgreen::mrgreen::mrgreen::mrgreen::mrgreen:

++

Jujucoy
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 426
Reims
Bonne chance sans etre electronicien:-D
J'ai deja essayé un variateur du commerce avec un petit moteur, il marchait pas. Avec un plus gros oui...
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #11
On connaît tous l adage qui ne tente rien n a rien lol!!

Le tout c est d essayer de ne pas faire pire que mieux!!

En regardant de plus près ce soir j ai repéré deux composants louches (un condo et une diode) :

20160602_175517.jpg


Pour moi le condo a coulé et la diode fait une tête bizarre!

Je vais essayer de rajouter une vue gobale du circuit
Edit : c est fait!

20160602_184156.jpg


++

Jujucoy
 
Dernière édition:
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #12
Bonjour,

Après quelques recherche sur internet je m'oriente vers un condensateur qui à coulé, seulement voila, je me suis arrangé pour choisir sur la photo les angles qui ne permettent pas de lire les caractéristiques du condo :mrgreen::mrgreen::mrgreen::mrgreen::mrgreen:

Je prends les référence ce soir et j'essai de changer ça :mrgreen::mrgreen:

++

Jujucoy
 
osiver
osiver
Compagnon
7 Sept 2013
11 907
Oui, ce condensateur est mort.
Regardez un partout si d'autres condensateurs ont le dessus bombé même très légèrement.
Les dépôts blanchâtres sont soit probablement liés aux vapeurs de l'électrolyte ou éventuellement à de la condensation mais comme ça semble limité aux alentours du condensateur, je penche pour la première hypothèse. :wink:
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #14
Bonjour Osiver,

Merci de vos conseils, je vais en effet regarder le reste des condensateurs.

Pour les dépôts je pense que oui c'est lié aux vapeurs d'électrolyte. D'ailleurs je crois que l'on peut voir de l'électrolyte au pied du condo juste devant la diode coincée entre le condo et l'amas de "colle" blanc sur la droite.

++

Jujucoy
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #15
Bonjour à tous,

J'ai pris les références du condo 16v 470µF 105°C et j'en ai commandé un cematin (je n'ai malheureusement pas connaissance de magasin d'éléctronique par chez moi :( ).

Normalement plus de nouvelles d'ici mercredi/jeudi :)

++

Jujucoy
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #16
Bonsoir a tous

J ai une petite question, le condensateur que j'ai commandé et reçu est un peu plus petit que celui d origine mais il a les mêmes caractéristiques que celui d origine.

Est ce que je peux le souder quand meme ou faut il que j en commande un autre?

20160609_171759.jpg


Merci pour vos avis !!

++

Jujucoy
 
osiver
osiver
Compagnon
7 Sept 2013
11 907
Pas de problème, on y va ! Attention à la polarité.
Cela dit, je rappelle que le condensateur lui-même n'est peut être pas seul en cause. :???:
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 589
Bonjour,
S'il a les mêmes caractéristiques, c'est bon. Quite à commander, je pense que j'aurais changer tous les condensateurs. Je me rappelle qu'on faisait ça sur des cartes mères (d'iMac G5 semble t'il) où les pannes de condensateurs étaient légions.
Bon courage et @ bientôt
Jean-Philippe
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #19
Pas de problème, on y va ! Attention à la polarité.
Cela dit, je rappelle que le condensateur lui-même n'est peut être pas seul en cause. :???:
je ne me souvenais pas qu un condo etait polarisé! Je vaus regarder ca avant de le brancher :)
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #20
Bonjour,
S'il a les mêmes caractéristiques, c'est bon. Quite à commander, je pense que j'aurais changer tous les condensateurs. Je me rappelle qu'on faisait ça sur des cartes mères (d'iMac G5 semble t'il) où les pannes de condensateurs étaient légions.
Bon courage et @ bientôt
Jean-Philippe
C est vrai que cela aurait été plus judicieux j ai pas assez réfléchi.

Je le ferai probablement dans un second temps

++

Jujucoy
 
osiver
osiver
Compagnon
7 Sept 2013
11 907
je ne me souvenais pas qu un condo etait polarisé!
Ouf !!
Oui, les condensateurs électrolytiques (chimiques) le sont et n'aiment pas du tout être branchés à l'envers :nono:
Ici, la grande bande blanche avec le signe - correspond au fil ... -
À respecter, donc.
C est vrai que cela aurait été plus judicieux j ai pas assez réfléchi.
Pas sûr. Si le variateur repart, oui, ça vaudrait le coup. Mais si d'autres composants ou la panne sont introuvables ... :smt017
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #22
J ai vérifié c est bon le nouveau condensateur est polarisé également maintenant y a plus qu'à! !

Verdict vers 21h :)

++
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 589
Je croise les doigts pour toi!
@ bientôt
Jean-Philippe
 
matocaz
matocaz
Compagnon
24 Jan 2009
1 004
Calvados
Bonjour à tous,
Le verdict est pour dans......27minutes!
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #25
Bonsoir

Alors la bonne nouvelle c est que le remplacement s est bien passé je n ai plus de code erreur au démarrage

La mauvaise c est que le moteur ne tourne pas :)

Je vais essayer avec un plus gros :)
 
S
speedjf37
Compagnon
15 Oct 2009
2 196
indre et loire
Bonsoir

Alors la bonne nouvelle c est que le remplacement s est bien passé je n ai plus de code erreur au démarrage

La mauvaise c est que le moteur ne tourne pas :)

Je vais essayer avec un plus gros :)
Si le condensateur a les mêmes caractéristiques ce n'est pas la taille qui compte (l'évolution technologique et la réduction des coûts les font de plus en plus petits) .

Il n'y a pas d'affichage particulier si le moteur ne tourne pas ?
Voir dans la doc s'il n'y a pas une action à faire après des erreurs
Je serais plus tenté pas une RAZ du variateur et/ou une remise à niveau des paramètres.

JF
 
osiver
osiver
Compagnon
7 Sept 2013
11 907
Oui, commencer par un retour aux paramètres usine.
La bonne nouvelle, c'est qu'il n'a pas fumé d'entrée 8-)
 
J
Jujucoy
Compagnon
11 Avr 2012
550
Monterau/Fontainebleau/Melun
  • Auteur de la discussion
  • #29
Ha haaaaa j aurais du ecouter les conseils lol!!

Non pour le marteau meme si j y faisais référence j en suis pas encore la :)

Mais en fait j ai un autre condo qui a fuit! Meme taille et capacité mais la pour lebcoup je change les condo environnants.

20160609_220819.jpg


J ai également un nouveau message (pas d erreur) affiché mais je ne sais pas a quoi il fait référence.

20160609_214705.jpg


Mon téléphone refuse de mettre les photos sur le forum. Je les mets dans un futur proche.

Edit : ajout des photos

++

Jujucoy
 
Dernière édition:
S
speedjf37
Compagnon
15 Oct 2009
2 196
indre et loire
Ha haaaaa j aurais du ecouter les conseils lol!!

Non pour le marteau meme si j y faisais référence j en suis pas encore la :)

Mais en fait j ai un autre condo qui a fuit! Meme taille et capacité mais la pour lebcoup je change les condo environnants.

J ai également un nouveau message (pas d erreur) affiché mais je ne sais pas a quoi il fait référence.

Mon téléphone refuse de mettre les photos sur le forum. Je les mets dans un futur proche.

++

Jujucoy
Bonne idée c'est souvent le cas , les condos environnants sont aussi HS même sans signes extérieurs

JF
 
Haut