Résolu Temporisateur électronique

  • Auteur de la discussion jeandupont
  • Date de début
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #1
Bonjour à tous ,

Je cherche à désactiver un " temporisateur " sur une carte électronique d'une scie à chantourner , réglé à 10 mn ce truc est une vraie misère :smt013

Mécanique " Chinoise " bien-entendus , et bien connue c'est une " Einhell TC - SS 405 E " :smt003

Si quelqu'un pouvait me conseiller pour désactiver ce truc je lui en serais reconnaissant :partyman:

je vous poste la " Chinoiserie " :mrgreen:

Capture du 2017-04-25 20-48-52.png


Je penserait peut-être aux 2 drôles de trucs ronds et noirs dans le tas de colle sous les 3 fils en haut à gauche sinon je voit pas mais vu que je suis pas doué en électronique .............:mrgreen:

Capture du 2017-04-25 21-19-42.png



Merci de votre attention

Cordialement
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
Je penserait peut-être aux 2 drôles de trucs ronds et noirs dans le tas de colle
Je pense que ce sont des résistances (ou potentiomètres) ajustables, il me semble voir écrit "RV3 max" et "RV2 min", après, est-ce que ça modifie la tempo, mystère.
Tu peux toujours essayer d'enlever la colle, de repérer l'orientation des fentes qui sont sur les résistances ajustables et d'en faire tourner une disons d'un quart de tour et voir ce qu'il se passe, si le résultat n'est pas bon, tu remets la résistance dans sa position d'origine.
Bonnes bricoles.
Bernard.
 
Dernière édition:
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #3
Bonjour ,

Merci , très intérressant , je vais attendre d'autres avis éventuels mais je garde cette piste sous le coude et virer délicatement la colle sur les chapeaux pour y voir plus clair

Merci beaucoup , cordialement

Edit = je vient de trouver deux composants sous un bout de gaine thermo , 1 sur chaque fil ( fils noté + et - ) qui sort de la carte avec 2 cosses pour aller au moteur , serais ce des " Thermistors " ou quelque chose du genre , sur la notice ils disent juste que le moteur est protégé contre la surchaufe d'ou la coupure après les 10 mn :smt017

Encore un coup des " Normes CE " je n'ai jamais vu ce montage et sa parait " rajouté " , bref qu'en pensez-vous ?
P4250001.JPG


Cordialement
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 557
Reims
C'est des selfs, rien à voir avec une tempo.
Pourquoi tu supprimes pas toute la carte? Que fait cette carte, à par la tempo?
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 557
Reims
Aaah, il y a un potentiometre, donc un reglage de vitesse? Ça expliquerait le reglage de min et max (bien vu pinou!)
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 557
Reims
Y a t-il une inscription sur le circuit intégré ? (Le rectangle noir avec ces 14 pattes)
 
Fran
Fran
Compagnon
19 Oct 2012
1 870
FR-39Arbois
salut

que fait cette tempo "exactement"?
- elle coupe le moteur au bout de 10mn ? ça fait effectivement penser a la protection surchauffe mais alors si ton moteur chauffe autant et aussi vite , y'a un os !!!!
- elle impose une attente de 10 mn avant une remise en route ? comme ça je vois pas l’utilité d'une telle tempo
- un délais pour autre chose ??

comme ça sur la carte , difficile de détecter autre chose qu'une alim ...
et un variateur tu dis ? d’où la présence des deux résistances variable sous la colle pour la vitesse maxi et mini (peut être ) mais alors comment cette tempo agit elle ?
peut être en coupant la commande d'un(du) triac qui pourrait bien être a droite tout prêt de la broche out ; ce qui me fait dire qu'il n'est pas vraiment refroidi et faut voir si c'est pas lui qui chauffe
sinon la tempo serait gérer par le CI en haut ce qui le donne comme un "controleur" et dans ce cas difficile de suprimer la tempo sans afecter le reste du montage.
tu as vraiment besoins d'un variateur ??
 
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #8
Bonjour ,

Alors oui il y à un variateur de vitesse gèré par le potentiomètre et oui il est important sa permet de gèrer la vitesse de coupe et suivant les lames et les épaisseurs on ne peut guère s'en passer sauf à avoir toujours le moteur à fond , c'est un peut comme les scies à ruban pour les métaux :smt003

Alors pour la temporisation il est dit 10 mn mais en réalité sa peut tenir 5 mn comme 1/4 d'heure c'est pour sa que je pense à un " thermistor " ce genre de composants est de plus en plus monté sur les moteurs de machines et habituellement il est intégré dans le bobinage , sa ressemble à une sonde de température ,

http://alain.canduro.free.fr/resistances.htm


Capture du 2017-04-26 07-39-14.png


Sauf que sur les 2 " Bidules " Chinois monté en vrac sur les fils du moteur il n'y à aucune indication , top secret quoi :smt013

Je sait pas trop quoi faire là ( couper ou pas les 2 truc noir ? )

Cordialement
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
En complément de ce que dit Fran, n'y aurait-il pas une protection thermique sur le moteur qui couperait son alimentation du fait de la surchauffe de celui-ci, une idée comme ça en passant ?
Bernard.
PS: Tu as dégainé pendant que je rédigeais ce post.
 
Charly 57
Charly 57
Compagnon
21 Déc 2008
5 260
FR-57330 Moselle
Bonjour

Fait une photo de la plaque signalétique du moteur et aussi de sa boite à borne ouverte.
Si c'est bien une protection de surchauffe moteur qui est activée, il faut savoir si c'est à juste titre (moteur trop chaud) ou alors un défaut de fonctionnement de la protection.
Lorsque la protection est activée, arrives tu à mettre et à tenir ta main sur la carcasse du moteur ?
 
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #11
Bonjour ,

Bonjour

Fait une photo de la plaque signalétique du moteur et aussi de sa boite à borne ouverte.
Si c'est bien une protection de surchauffe moteur qui est activée, il faut savoir si c'est à juste titre (moteur trop chaud) ou alors un défaut de fonctionnement de la protection.
Lorsque la protection est activée, arrives tu à mettre et à tenir ta main sur la carcasse du moteur ?
La plaque signalétique ? Mdr ! il-y-en à pas c'est du Chinois hein :smt003 Non c'est bien une " Protection thermique " ce n'est pas un défault c'est d'origine et indiqué dans la doc , et comme la machine est ........................Neuve :smt077 dans la notice c'est 10 mn à fond , dans la réalité sa coupe sans que le moteur chauffe et on peut attendre un moment hein , en plein été par 30° même pas la peine d'y songer :siffle:

Capture du 2017-04-26 08-28-44.png



sérieusement je vient de faire un truc que j'aurait bien dut faire depuis le début , = mesurer ! et c'est bien ce que je pensait c'est un moteur " Basse-Tension " :mrgreen: je pense 24V , au ralentis j'ai 19V et intermédiaire 23V à fond impossible de mesurer , sa vibre trop

J'ai juste envie de prendre la pince-coupante et virer ces 2 " Composants sur les fils :smt017 sauf que j'aimerais un avis , un conseil quoi :mrgreen:

Cordialement
 
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #12
Rebonjour ,

Excusez moi pour le dérengement mais entretemps après réflection j'ai résolus le problème , avec " Doigté " comme d'habitude :smt077

Capture du 2017-04-26 09-19-42.png


Je suis une " quiche " en électronique "mais je prend après réfléctions des décision souvent " Radicales " , ................et sa marche ! :roxxx:

Photos du " Charcutage " et de la " Solution " :mrgreen:

Composant inconnus et " Litigieux "

P4250001.JPG

Charcutage

P4260003.JPG


Solution

P4260002.JPG


Evidement , j'aurais pu sortir le fer-à-souder et souder les fils proprement mais je voulait voir si sa fonctionne avant d'aller plus loin , et comme effectivement sa fonctionne sa risque que de durer longtemps :mrgreen:

Voila merci à tous de votre attention

Cordialement
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Re.
C'est peut-être la bonne solution, surveille quand-même le moteur pendant les travaux sinon ça risque de faire fumer définitivement.:-D
Bernard.
 
Fran
Fran
Compagnon
19 Oct 2012
1 870
FR-39Arbois
t'a juste virer des selfs d'antiparasitage .
a coté la radio doit marcher moins bien maintenant , forcement :ripeer:

c'est bien marquer sur la fiche (photo) rubrique fonctionnement . pendant l’arrêt le moteur refroidi
====> moteur sous dimensionner qui chauffe de peur et qui risque de cramer rapidement . un moulin a café quoi :drinkers:
 
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #16
Bonjour ,

t'a juste virer des selfs d'antiparasitage .
a coté la radio doit marcher moins bien maintenant , forcement :ripeer:

c'est bien marquer sur la fiche (photo) rubrique fonctionnement . pendant l’arrêt le moteur refroidi
====> moteur sous dimensionner qui chauffe de peur et qui risque de cramer rapidement . un moulin a café quoi :drinkers:
Non je pense pas , les antiparasitages se placerais entre les deux fils et entre les fils et la carcasse et sont des " Condensateurs " les bestioles" que j'ai viré n'ont rien d'un condensateur , :smt017
Capture du 2017-04-26 13-01-52.png
Capture du 2017-04-26 13-01-20.png


Et puis je m'en fout , sa marche et puis j'ai pas de Radio :smt077

Non sérieux , sa fonctionne et pour le moment pas de soucis , c'est vrai que le moteur est un peu " Faiblard " 120W c'est pas génial et si un jour il décide de rendre l'âme , bein on changera pour un plus puissant :mrgreen:

ce n'est pas une machine pour faire de la " Production " c'est plutôt un " Jouet " pour bricoler mais pour l'usage rare que je vais en faire ( modelisme ) c'est sufisant et après quelques modifs , sa roule ! :smt023

Cordialement
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
Non je pense pas , les antiparasitages se placerais entre les deux fils et entre les fils et la carcasse et sont des " Condensateurs " les bestioles" que j'ai viré n'ont rien d'un condensateur , :smt017
Ben non, ce sont des selfs sur ferrite. Les selfs font partie des composants utilisés dans les filtres. Et ça se met en série (en basse fréquence ...).
Encore un coup des " Normes CE " je n'ai jamais vu ce montage
Vous ne savez pas ce que c'est et du coup vous accusez les normes CE ... :smt112

Pourquoi ne pas aussi remplacer le tube en verre par une barre de cuivre, le verre c'est pas fiable :twisted:
 
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #19
Re

Oui peut-être mais alors faudra m'expliquer pourquoi je vient de travailler presque une heure sans que le truc ne disjoncte , peu m'importe que ce soit des " self " ou autres " trucs " le fait est , sa fonctionne sans coupures :smt077 et moi sa me va :mrgreen:

Cordialement
 
Charly 57
Charly 57
Compagnon
21 Déc 2008
5 260
FR-57330 Moselle
Bonsoir

Ce ne sont pas des selfs mais certainement un "bilame" avec un fil chauffant, le tout dans une cartouche de verre pour une et un fusible pour l'autre.
Jeandupont peut gratter le vernis ou l'isolant qu'il y a dessus et nous mettre une photo, comme çà on sera certain de ce que c'est.

Ce serait bien pour la vie du moteur de lui adjoindre un ventilateur car plus il chauffe, moins il vit longtemps... enfin, ce n'est pas mon matériel ...
 
Fran
Fran
Compagnon
19 Oct 2012
1 870
FR-39Arbois
salut
chauffer un bilame qui coupera l'alim pour éviter de faire chauffer préventivement un moteur en limitant son temps de marche est bien sur possible .
inclure ce même bilame dans le moteur lui même ferait une bonne protection et n'en limiterait pas l'usage .
c'est un concept de protection plutôt surprenant pour ne pas dire tordu voir capillotracter :???:
 
jeandupont
jeandupont
Compagnon
6 Déc 2015
1 434
Haute-saône
  • Auteur de la discussion
  • #22
Bonjour ,

Désolé j'ai pas pensé à prendre des photos et j'ai mis les truc à la benne :roll:

j'ai recherché des infos un peu partout et rien trouvé de convaincant à part que certains utilisateurs s'en plaignent :mrgreen: il faut savoir que cette machine est vendue pour usage exeptionnel uniquement , d'après le mode d'emplois en fait c'est presque un " Jouet " pour adulte qui ne doit pas être utilisé :smt077

Alors je ne sait si c'est sa ou autres choses mais le fait est que la machine fonctionne normalement et parfaitement après plus d'une heure d'essais le moteur est " Tiède " on pose la mains sans-problèmes dessus sans sentir de chaleur particulière , àprès quelque modiffs sur la table et autres pinces à lames je peut dire que pour son prix ( 92€ livré) cette machine est de très bonne facture et permet sans problèmes de travailler sur une grosse maquette par ex , après c'est pareil si on est " Pro " faut oublier

Mais pour revenir au " Bidules " ( les composants que j'ai virés ) j'ai trouvé tout un tas d'explications sur la protection thermique des moteurs avec ce genre de choses mises directement dans les bobinages ou à proximité direct des enroulements , c'est de plus en plus répandus mais aussi relativement " récent " et sur cette machine la protection est délibèrément fixée à une dizaine de mn " Maxi " ils veulent éviter l'utilisation " Pro et Semis-Pro " et l'annonce clairement alors que cette petite machine en serait capable , maintenant le " Datasheet " de ces " Bidules " est et restera pour moi un grand mistère :smt077

M'en fout j'ai une bonne petite scie a chantourner pour mon utilisation et pour le moment j'en suis ravis :roxxx:et des fois j'aime les " Tang & Chang " :smt077
 
Charly 57
Charly 57
Compagnon
21 Déc 2008
5 260
FR-57330 Moselle
salut
chauffer un bilame qui coupera l'alim pour éviter de faire chauffer préventivement un moteur en limitant son temps de marche est bien sur possible .
inclure ce même bilame dans le moteur lui même ferait une bonne protection et n'en limiterait pas l'usage .
c'est un concept de protection plutôt surprenant pour ne pas dire tordu voir capillotracter :???:
Oui c'est une conception pas commune.
C'est le principe des "fusibles" limiteurs de puissance que les fournisseurs d'énergie mettent chez les clients qui ont des difficultés à payer leur facture.
C'est aussi ce qui faisait clignoter les guirlandes des sapins de noël lorsque c'était de petites ampoules à filament.

Puisque c'est ce qui a été enlevé, et que maintenant la machine fonctionne sans soucis, je ne vois pas d'autre solution.

regarde ici:
http://www.stquentin-radio.com/produit/protecteur-thermique/protect.-therm.-sb-615c3/2867/-0-0.html
 
Haut