Advertisements

Résolu Temporisateur électronique

  • Auteur de la discussion jeandupont
  • Date de début
jeandupont
jeandupont
Compagnon
6 Décembre 2015
914
Haute-saône
  • Auteur de la discussion
  • #1
Bonjour à tous ,

Je cherche à désactiver un " temporisateur " sur une carte électronique d'une scie à chantourner , réglé à 10 mn ce truc est une vraie misère :smt013

Mécanique " Chinoise " bien-entendus , et bien connue c'est une " Einhell TC - SS 405 E " :smt003

Si quelqu'un pouvait me conseiller pour désactiver ce truc je lui en serais reconnaissant :partyman:

je vous poste la " Chinoiserie " :mrgreen:

Capture du 2017-04-25 20-48-52.png


Je penserait peut-être aux 2 drôles de trucs ronds et noirs dans le tas de colle sous les 3 fils en haut à gauche sinon je voit pas mais vu que je suis pas doué en électronique .............:mrgreen:

Capture du 2017-04-25 21-19-42.png



Merci de votre attention

Cordialement
 
Advertisements
pinou29
pinou29
Compagnon
18 Mars 2009
2 637
Toulon ( Var )
Bonjour.
Je penserait peut-être aux 2 drôles de trucs ronds et noirs dans le tas de colle
Je pense que ce sont des résistances (ou potentiomètres) ajustables, il me semble voir écrit "RV3 max" et "RV2 min", après, est-ce que ça modifie la tempo, mystère.
Tu peux toujours essayer d'enlever la colle, de repérer l'orientation des fentes qui sont sur les résistances ajustables et d'en faire tourner une disons d'un quart de tour et voir ce qu'il se passe, si le résultat n'est pas bon, tu remets la résistance dans sa position d'origine.
Bonnes bricoles.
Bernard.
 
Dernière édition:
jeandupont
jeandupont
Compagnon
6 Décembre 2015
914
Haute-saône
  • Auteur de la discussion
  • #3
Bonjour ,

Merci , très intérressant , je vais attendre d'autres avis éventuels mais je garde cette piste sous le coude et virer délicatement la colle sur les chapeaux pour y voir plus clair

Merci beaucoup , cordialement

Edit = je vient de trouver deux composants sous un bout de gaine thermo , 1 sur chaque fil ( fils noté + et - ) qui sort de la carte avec 2 cosses pour aller au moteur , serais ce des " Thermistors " ou quelque chose du genre , sur la notice ils disent juste que le moteur est protégé contre la surchaufe d'ou la coupure après les 10 mn :smt017

Encore un coup des " Normes CE " je n'ai jamais vu ce montage et sa parait " rajouté " , bref qu'en pensez-vous ?
P4250001.JPG


Cordialement
 
midodiy
midodiy
Compagnon
24 Septembre 2009
6 449
Reims
C'est des selfs, rien à voir avec une tempo.
Pourquoi tu supprimes pas toute la carte? Que fait cette carte, à par la tempo?
 
midodiy
midodiy
Compagnon
24 Septembre 2009
6 449
Reims
Aaah, il y a un potentiometre, donc un reglage de vitesse? Ça expliquerait le reglage de min et max (bien vu pinou!)
 
midodiy
midodiy
Compagnon
24 Septembre 2009
6 449
Reims
Y a t-il une inscription sur le circuit intégré ? (Le rectangle noir avec ces 14 pattes)
 
Fran
Fran
Compagnon
19 Octobre 2012
1 675
FR-39Arbois
salut

que fait cette tempo "exactement"?
- elle coupe le moteur au bout de 10mn ? ça fait effectivement penser a la protection surchauffe mais alors si ton moteur chauffe autant et aussi vite , y'a un os !!!!
- elle impose une attente de 10 mn avant une remise en route ? comme ça je vois pas l’utilité d'une telle tempo
- un délais pour autre chose ??

comme ça sur la carte , difficile de détecter autre chose qu'une alim ...
et un variateur tu dis ? d’où la présence des deux résistances variable sous la colle pour la vitesse maxi et mini (peut être ) mais alors comment cette tempo agit elle ?
peut être en coupant la commande d'un(du) triac qui pourrait bien être a droite tout prêt de la broche out ; ce qui me fait dire qu'il n'est pas vraiment refroidi et faut voir si c'est pas lui qui chauffe
sinon la tempo serait gérer par le CI en haut ce qui le donne comme un "controleur" et dans ce cas difficile de suprimer la tempo sans afecter le reste du montage.
tu as vraiment besoins d'un variateur ??
 
jeandupont
jeandupont
Compagnon
6 Décembre 2015
914
Haute-saône
  • Auteur de la discussion
  • #8
Bonjour ,

Alors oui il y à un variateur de vitesse gèré par le potentiomètre et oui il est important sa permet de gèrer la vitesse de coupe et suivant les lames et les épaisseurs on ne peut guère s'en passer sauf à avoir toujours le moteur à fond , c'est un peut comme les scies à ruban pour les métaux :smt003

Alors pour la temporisation il est dit 10 mn mais en réalité sa peut tenir 5 mn comme 1/4 d'heure c'est pour sa que je pense à un " thermistor " ce genre de composants est de plus en plus monté sur les moteurs de machines et habituellement il est intégré dans le bobinage , sa ressemble à une sonde de température ,

http://alain.canduro.free.fr/resistances.htm


Capture du 2017-04-26 07-39-14.png


Sauf que sur les 2 " Bidules " Chinois monté en vrac sur les fils du moteur il n'y à aucune indication , top secret quoi :smt013

Je sait pas trop quoi faire là ( couper ou pas les 2 truc noir ? )

Cordialement
 
pinou29
pinou29
Compagnon
18 Mars 2009
2 637
Toulon ( Var )
Bonjour.
En complément de ce que dit Fran, n'y aurait-il pas une protection thermique sur le moteur qui couperait son alimentation du fait de la surchauffe de celui-ci, une idée comme ça en passant ?
Bernard.
PS: Tu as dégainé pendant que je rédigeais ce post.
 
Charly 57
Charly 57
Compagnon
21 Décembre 2008
5 026
FR-57330 Moselle
Bonjour

Fait une photo de la plaque signalétique du moteur et aussi de sa boite à borne ouverte.
Si c'est bien une protection de surchauffe moteur qui est activée, il faut savoir si c'est à juste titre (moteur trop chaud) ou alors un défaut de fonctionnement de la protection.
Lorsque la protection est activée, arrives tu à mettre et à tenir ta main sur la carcasse du moteur ?
 
jeandupont
jeandupont
Compagnon
6 Décembre 2015
914
Haute-saône
Bonjour ,

Bonjour

Fait une photo de la plaque signalétique du moteur et aussi de sa boite à borne ouverte.
Si c'est bien une protection de surchauffe moteur qui est activée, il faut savoir si c'est à juste titre (moteur trop chaud) ou alors un défaut de fonctionnement de la protection.
Lorsque la protection est activée, arrives tu à mettre et à tenir ta main sur la carcasse du moteur ?
La plaque signalétique ? Mdr ! il-y-en à pas c'est du Chinois hein :smt003 Non c'est bien une " Protection thermique " ce n'est pas un défault c'est d'origine et indiqué dans la doc , et comme la machine est ........................Neuve :smt077 dans la notice c'est 10 mn à fond , dans la réalité sa coupe sans que le moteur chauffe et on peut attendre un moment hein , en plein été par 30° même pas la peine d'y songer :siffle:

Capture du 2017-04-26 08-28-44.png



sérieusement je vient de faire un truc que j'aurait bien dut faire depuis le début , = mesurer ! et c'est bien ce que je pensait c'est un moteur " Basse-Tension " :mrgreen: je pense 24V , au ralentis j'ai 19V et intermédiaire 23V à fond impossible de mesurer , sa vibre trop

J'ai juste envie de prendre la pince-coupante et virer ces 2 " Composants sur les fils :smt017 sauf que j'aimerais un avis , un conseil quoi :mrgreen:

Cordialement
 
jeandupont
jeandupont
Compagnon
6 Décembre 2015
914
Haute-saône
Rebonjour ,

Excusez moi pour le dérengement mais entretemps après réflection j'ai résolus le problème , avec " Doigté " comme d'habitude :smt077

Capture du 2017-04-26 09-19-42.png


Je suis une " quiche " en électronique "mais je prend après réfléctions des décision souvent " Radicales " , ................et sa marche ! :roxxx:

Photos du " Charcutage " et de la " Solution " :mrgreen:

Composant inconnus et " Litigieux "

P4250001.JPG

Charcutage

P4260003.JPG


Solution

P4260002.JPG


Evidement , j'aurais pu sortir le fer-à-souder et souder les fils proprement mais je voulait voir si sa fonctionne avant d'aller plus loin , et comme effectivement sa fonctionne sa risque que de durer longtemps :mrgreen:

Voila merci à tous de votre attention

Cordialement
 
pinou29
pinou29
Compagnon
18 Mars 2009
2 637
Toulon ( Var )
Re.
C'est peut-être la bonne solution, surveille quand-même le moteur pendant les travaux sinon ça risque de faire fumer définitivement.:-D
Bernard.
 
Fran
Fran
Compagnon
19 Octobre 2012
1 675
FR-39Arbois
t'a juste virer des selfs d'antiparasitage .
a coté la radio doit marcher moins bien maintenant , forcement :ripeer:

c'est bien marquer sur la fiche (photo) rubrique fonctionnement . pendant l’arrêt le moteur refroidi
====> moteur sous dimensionner qui chauffe de peur et qui risque de cramer rapidement . un moulin a café quoi :drinkers:
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut