SOS visu en panne

  • Auteur de la discussion HBX360
  • Date de début
HBX360
HBX360
Compagnon
Bonsoir à tous,

Le compteur de la visu de ma fraiseuse ( Heidenhain VRZ 754) étant tombé en panne, je l'avais remplacé provisoirement par un compteur (egalement Heidenhain mais TNC 125), le temps de le réparer ou de le faire réparer par un ami qui est électronicien.

Pas de chance, ce WE le 2eme compteur est également tombé en panne.

Est ce que quelqu'un aurait les schémas électronique de ces compteurs?

Sans schéma il est quasi impossible de réparer convenablement.

Les pannes ne sont pas les mêmes.

Pour le VRZ 754, l'affichage des 3 axes était devenu comme fous et ne correspondait en rien aux déplacements X, Y et Z.
J'ai changé un certain nombre de circuits intégrés TTL sur la carte comportant les afficheurs et l'affichage des 3 axes est revenu, mais le compteur ne mémorise toujours pas les données (4 mémoires pour chacun des 3 axes). La carte comporte des circuits intégrés inconnus. Difficile de dire sans schéma électronique s'il y en a un qui pourrait être en cause.

Pour le TNC 125, plus d'affichage du tout. Apparemment c'est la carte alimentation qui est en panne. Les circuits TTL ne reçoivent plus le 5 V.
C'est une carte apparemment pas simple du tout.
Sans schéma électronique, on est parti pour remplacer les composants au hasard, avec l'espoir que celui qui est HS soit dans le lot.

Merci d'avance à celui ou à ceux qui pourront m'aider.
 
topal2003
topal2003
Ouvrier
Salut, tu te trouve dans quel coin car si tu veux je peu jeter un oeil (je suis technicien brun )

topal
 
W
warthog
Apprenti
Lut!
il faut que je regarde, j'ai une visu Heidenhaim sur ma fraiseuse , J'aurais peut être de la doc, Je te dis demain soir.
 
didou
didou
Compagnon
En cas de chiffres qui "dancent tout seul" assures toi déjà que le boitier est correctement relié à la terre, j'ai déjà eu ce soucis
 
HBX360
HBX360
Compagnon
Bonsoir à tous et merci pour votre aide.
Excusez le retard dans ma réponse, le site usinage m'informe bien de l'arrivée d'une réponse, mais mon système met le message dans les spam...

Pour Case 590: Merci pour le lien, mais j'ai les doc des visu, ce que je recherche c'est le schéma électronique des cartes des compteurs.

Pour Topal 2003, merci pour votre proposition d'aide. J'habite en Ardèche, près de Privas. J'espère que vous n'êtes pas trop loin...

Voici mes observations:
- Pour le compteur TNC 125, la panne semble provenir de la carte alimentation. Je n'ai plus le 5 V sur les composants TTL, mais quelque chose comme 3,2 V.
J'ai commencé à vérifier les composants (en les déssoudant), principalement les diodes et transistors. Pour l'instant ils sont Ok (mais je n'en ai vérifié qu'une grose moitié). Pensez vous qu'il faille vérifier les condensateurs (j'ai un testeur de condensateurs)?

- Pour le compteur VRZ 754, j'ai réparé l'affichage au petit bonheur la chance en changeant tous les composants TTL de la carte affichage (montage sur supports tulipe). Désormais les 3 afficheurs fonctionnent, mais pas le système de mémorisation des 3 axes (4 mémoires). Je pense qu'un des composants suivants est en cause:
Très certainement le IC = ER 3400 (mémoire 4096 bits EAROM) Introuvable.
Les autres composants non changés sont: le microprocesseur 8085 AH, 2 IC = 8255 AC-5 (PIA ), IC = D 8155 (peut-être la ROM du programme du compteur) , R 2332 LP.
Par ailleurs je cherche un IC = ULN 2032 A et un IC = ULN 2815 A car certains segments de l'afficheur des données netrées au clavier ne s'alument pas.

Bien cordialement
 
HBX360
HBX360
Compagnon
Re, à tous,

La visu TNC 125 est réparée. Le composant en cause était un LM 339. Je l'ai remplacé par un neuf monté sur support tulipe.

Reste la VRZ 754...

Bonne soirée.
 
HBX360
HBX360
Compagnon
Bonsoir à tous, et surtout à Topal2003,

Cela a pris "un certain temps" mais grâce à Topal, ma visu fonctionne à nouveau.
Dans un 1er temps nous avons essayé le "dépannage par mail et téléphone" mais ce n'était pas suffisant, vu mes connaissances en électronique.

Topal a eu l'extrême gentillesse d'accepter que je lui l'envoie pour qu'il la répare, ce qu'il a fait gracieusement.

Le problème se situait principalement au niveau des transistors qui commandent la tension de programmation (- 30 V).

Maintenant tout est OK. Dès demain je réinstalle le compteur sur ma Gambin.


Encore merci Topal et à bientôt.
 
topal2003
topal2003
Ouvrier
Salut, Christian

c'etait avec plaisir

PAT
 
E
elliott
Compagnon
Félicitation ça s'appelle du travail d'équipe :-D
 

Sujets similaires

KITE
Réponses
8
Affichages
215
slk
N
Réponses
4
Affichages
400
nicrolfi
N
G
Réponses
1
Affichages
587
gralo
G
A
Réponses
30
Affichages
1 239
greg_elec
greg_elec
J
Réponses
3
Affichages
413
petit_lulu
petit_lulu
K
Réponses
12
Affichages
532
Khar-t'er
K
Sagane
Réponses
9
Affichages
541
Sagane
Sagane
PL50
Réponses
35
Affichages
3 193
PL50
V
Réponses
11
Affichages
18 139
wika58
wika58
osiver
Réponses
99
Affichages
2 649
osiver
osiver
Haut