Scie Kasto VBS 242 mise en route

  • Auteur de la discussion helvetdulac
  • Date de début
H
helvetdulac
Apprenti
5 Mar 2009
113
Lons le Saunier
  • Auteur de la discussion
  • #1
Bonjour à tous,
J'ai eu l'opportunité d'acheter pas très cher une scie Kasto 242 en état de marche.
J'ai essayé de trouver un mode d'emploi et d'entretien sans résultats.
fichier-1.jpg
le boitier avec le contacteur en question
Je viens de faire un premier essai, tout fonctionne SAUF que pour lancer le moteur, je suis obligé de pousser le support central du contacteur de la photo 1.
Je ne suis pas spécialiste électricité, mais je suppose, à priori 2 causes au non fonctionnement.
1) la bobine du contacteur est défectueuse
2) un contact de sécurité n'est pas fermé et empêche la mise en route.
je n'ai rien trouvé à part peut-être le boitier placé coté gauche de la scie, avec un levier qui vient pousser contre une tige (photo 2)
par la même occasion, sur la photo 3, dans l'ouverture sous le boitier, on distingue un levier qui passe dans une boucle.
Selon la forme de la boucle et les marques sur doigt, est-ce que la boucle est pliée et doit être redressée ou alors c'est sa forme normale ?
Voila mes 2 interrogations,
est-ce qu'il y a un contact de sécurité dans le boitier arrière qui empêche la mise en route ?
la boucle du dispositif arrière est-elle déformée et doit être redressée ?

merci d'avance de vos avis et éventuellement, ou peut-on charger le mode d'emploi et un descriptif de la scie
fichier-2.jpg
boitier arrière (utilité ?)
fichier-3.jpg
boucle déformée ?
fichier-4.jpg
vue générale de la scie
 
laboureau
laboureau
Compagnon
4 Jan 2013
2 999
89200 AVALLON Yonne
Bonsoir (helvetdulac)
Bonne machine, tu vas pouvoir scier du gros plein.
Quand elle arrive en bas, le levier photo 2 s'enclanche et arrête le moteur,
pour redémarrer il faut tirer sur ce levier pour faire remonter la lame, et aprés tu redémarre,
(il me semble que c'est comme çà qu'elle fonctionne).
Cordialement.
jpal7@
 
H
helvetdulac
Apprenti
5 Mar 2009
113
Lons le Saunier
  • Auteur de la discussion
  • #3
Bonjour Laboureau,

merci de ta prompte réponse, penses-tu que la boucle ou passe le doigt sur la photo 3 est pliée ?
actuellement, le levier sur lequel est fixé le doigt se balade et apparemment ne rempli pas sa fonction.

cordialement
 
R
ROBERT 77
Nouveau
12 Juil 2011
49
BONJOUR.
Le boitier de la photo 1sert pour demarrer le moteur à l'aide du levier.ce meme levier sert pour remonter la lame en tirant vers soi .la tige de la photo 3 sert à l'arrêt du moteur ,quand la lame est remontée cette tige doit remonter.quand à la boucle vous pouvez la redresser mais cela n'a pas d'importance sur le fonctionnement.
la pression de coupe se regle avec le volant qui est sur le coté droit.a votre service pour d'autres questions.
cordialement ROBERT.
 
Haut