révision Z1C

mecanix
Compagnon
1 Février 2012
541
LILLE
  • Auteur de la discussion
  • #1
Bonjour
je viens d entreprendre le nettoyage des glissières sur une Z1c ,j ai déjà déposé la table dur dur
la je suis sur la console du verticale et je me demande comment on désaccouple le renvoie d angle derrière la machine
viendra en dernier le transversal
si vous avez une procédure qui va bien je suis preneur
en fait je me fait opérer mardi et je compte remonter d ici la donc je pare au plus pressé j ai bien regardé les différents post mais ce n est pas très clair
est ce possible à faire sans sortir la console avant
c est une z1c avec les commandes électriques
merci pour votre aide
 
mecanix
Compagnon
1 Février 2012
541
LILLE
  • Auteur de la discussion
  • #3
merci pour ton post ,j étais sur la bonne piste mais je n avais osé reculé aussi loin
comme je disais je passe au bloc mardi donc la je compte juste faire un nettoyage des glissières et contrôle réparation du circuit de graissage centralisé
plus vidange et nettoyage au pétrole des boites avec le pulvérisateur de jardin ça marche super bien
j ai aussi la pompe d arrosage qui est hs grillé
j ai aussi l embrayage du longitudinale qui doit coller de temps en temps
enfin elle était bien de loin mais il y a du boulot quand même
 
mecanix
Compagnon
1 Février 2012
541
LILLE
  • Auteur de la discussion
  • #4
bon j ai sorti le vertical et le transversal ,tout ça c'est kaka et je viens de m apercevoir qu il y a un renvoie non carterisé sous la fraiseuse je me demande si je ne vais sortir le reste pour nettoyer ce point car après remontage des console et table c est cuit
 
sébastien62
Compagnon
11 Janvier 2016
1 489
Fr 62 Réty
Salut.
Ça va tu avances bien..
je ne vais sortir le reste pour nettoyer ce point
Enlever le tablier éventuellement.(photos prises sur le post de laboureau un grand connaisseur de la z1c et autres...)

ZHV1 Tablier nettoyé.jpg

Tu as des vis accessibles et deux btr derrière deux bouchons.
Une fois les vis desserrées, tu élingues le tablier et tu le sors.(attention aux tuyaux de graissage..) Perso, j'avais pas de merde dans le renvoi d'angle..mais pour le temps que ça prend...

Vue du dessous :
ZHV1 Dessous de Banc.jpg

Bon courage
 
mecanix
Compagnon
1 Février 2012
541
LILLE
  • Auteur de la discussion
  • #6
merci de suivre et de donner des conseils
le graissage centralisé c est la misère il faut contrôler les doseurs bijur un par un avant le remontage ,en plus c est du 3/8 la taille des écrous j ai du meuler une clé de 9 pour dépanner
il me reste le tablier a sortir mais j ai eu une mauvaise surprise la manette de commande électrique du verticale est partie en miette elle était cuite et je n ai aucune idée du câblage des contacts d origine
sur la mienne j ai trois embrayages électriques + le rapide
1 sous la table et deux dans le tablier ,il semble qu il y en a un qui a eu chaud
je me demande ou passe les fils qui vont au fin de course du transversal ,et du fameux inverseur qui se trouve sur ce boitier
manette.jpg
 
sébastien62
Compagnon
11 Janvier 2016
1 489
Fr 62 Réty
Salut.

,en plus c est du 3/8 la taille des écrous j ai du meuler une clé de 9 pour dépanner
Annnnn...j'ai fait la même en facom..si mon père lisait ça..lol
sur la mienne j ai trois embrayages électriques + le rapide
1 sous la table et deux dans le tablier
Y'a pas une z1 identique à une autre..

Pour le câblage:
Ce qui est encore câblé, repére les fils bien évidemment et teste les mouvements avec un multimètre sur les bornes pour voir leur utilité et fonctionnement. Ça doit être des simples contacts normalement ouvert, en fait, je sais pas.
je me demande ou passe les fils qui vont au fin de course du transversal
Tu veux parler du longitudinal ?
Si c'est le cas, m'en rappelle plus...
J'sais que ça passe dans le bâti direction armoire électrique (je sais, ça aide pas:smt023) après , tu n'arrive pas à les voir passer vu que tu as tout démonté ?
Tu comptes changer les câbles vu ta question ou c'est pour savoir leur branchement dans l'armoire électrique ?

Je suppose que ce joystick se trouve au dos du fin de course longitudinal...

Et sinon, était elle fonctionnelle avant son démontage ?
Si je peux me permettre, tu t'es fixé une date de fin de remontage trop proche...vu les aléas rencontrés hier...
À bientôt
 
mecanix
Compagnon
1 Février 2012
541
LILLE
  • Auteur de la discussion
  • #8
tu t'es fixé une date de fin de remontage trop proche...vu les aléas rencontrés hier... ça je suis bien d'accord et oui elle était fonctionnelle avant le transport ,c'est quand j'ai voulu l'essayer a la maison que ça a commencé à merder
ce levier haut bas est bien au dos des fin de course du longitudinal et je ne peux plus rien tester j'ai eu les ressors et contact dans les mains j'ai mis des scotch de couleur et j'ai fait des photos
j ai regardé celui qui est sur la console il a la même maladie le plastique est cuit et commence à se fendre
je suppose que le faisceau (oui du longitudinal )doit passer entre les deux pièces du bâti et j'envisage de remplacer ce faisceau car c'est un peu cour et les fil sont raide et assez gros ce n'est pas pratique
ce commutateur n'est pas insurmontable ,je pense le remplacer par un inverseur simple et 2 relais no nf et si je fais ça je suis bon pour aller mettre mon nez dans l'armoire et en electrotech il souvent plus facile de faire à sa façon plutôt que d'essayer de comprendre la logique d'un autre
le plus con c'est que ça fait 15 ans que je connais cette machine et que je pensais juste faire un petit coup de nettoyage
 
mecanix
Compagnon
1 Février 2012
541
LILLE
  • Auteur de la discussion
  • #9
bon finalement ,j'ai tout sorti et viré l armoire électrique je referai tout ça a ma sauce
le faisceau que je cherchais passe dans un petit passage brut de fonderie dans la partie supérieur du bâti
j'aurai besoin d'une certitude car l'armoire n'est pas d'origine et le câblage est douteux
quel est la tension des embrayages XYZ AC ou DC
idem pour le rapide
il y a 2 transfo dans l'armoire et un pont de diode qui pend au bout des fils
merci pour tout
j'ai revu l 'objectif à la baisse :remonter la mécanique lourde pour demain soir
chaud patate!
grand nettoyage.jpg
 
sébastien62
Compagnon
11 Janvier 2016
1 489
Fr 62 Réty
Salut mecanix.
il y a 2 transfo dans l'armoire et un pont de diode qui pend au bout des fils
Pour ma part,j'ai (enfin j'avais)deux transfos 24v , un de 630VA(j'avais des éclairages etc) et un de 160VA si mes souvenirs sont bons. Ce deuxième suivi du pont de diode alimente tous les embrayages qui sont en 24 volts continu. Tu dois être dans la même configuration sinon j'vois pas à quoi servirait le pont de diode.
Le plus simple serait de voir si l'embrayage colle à cette tension en faisant un essai de fonctionnement en branchant les fils en volant.
À propos des câbles malgré la remise aux normes en 1996, certains câbles étaient endommagés d'où leur remplacement intégral.
Bonne journée.
Séb
 
mecanix
Compagnon
1 Février 2012
541
LILLE
le plus gros est remonté,ça va devoir rester comme ça le temps que je me soigne , je vais en profiter pour étudier cette armoire elec
 
saquet
Compagnon
2 Avril 2010
1 223
marne
bonjour
bien du travail et bon courage, superbe machine
dans ma jeunesse j ai fait des copeaux sur z1, bon souvenir

sinon j ai un commutateur neuf X Y si ça peu t intéresser pour ton axe Z
 
La dernière réponse à ce sujet date de plus de 6 mois

Dernières discussions

Haut