Résistances grillées sur variateur

mathieu1984
Nouveau
11 Août 2019
12
  • Auteur de la discussion
  • #1
bonjour
je m'interresse aux variateurs de fréquences
j'ai acheté un variateur de ce type
mais lors du branchement et des premiers essais... de la fumée ( résultat deux résistances de grillées)
quelqu'un peut il m'expliquer?

merci cordialement
 
osiver
Compagnon
7 Septembre 2013
9 945
Ce sont probablement celles de limitation de courant de charge des condensateurs du bus DC. Plusieurs possibilités viennent à l'esprit : condensateur en court-circuit, redresseur défectueux, contact du relais collé ...

Mais il faudrait en savoir plus sur les circonstances de l'avarie, branchements, essais, autres manifestations :smt108
 
mathieu1984
Nouveau
11 Août 2019
12
  • Auteur de la discussion
  • #5
les branchements: entrée 220v et sorties; u1,v1,w1 correctes et le moteur en triangle (ci joint la plaque du moteur et le type de variateur)
le variateur a fonctionné quelques minutes sans soucis, c'est lors de la seconde mise en marche de celui ci que les soucis sont apparus...
(l'erreur viens peut être de ma part, je l'ai mal arrêté…le paramétrage…)
merci pour votre aide( car je suis dans le doute )

ref var.jpg


plaque moteur.jpg
 
osiver
Compagnon
7 Septembre 2013
9 945
À première vue rien d'aberrant dans ce que vous décrivez. Je ne vois pas de défaut de paramétrage capable de griller les résistances.
On en reste aux premières hypothèses.
Est-ce que vous avez acheté ce variateur neuf ?
 
mathieu1984
Nouveau
11 Août 2019
12
  • Auteur de la discussion
  • #7
oui neuf sur aliexpress
j'ai essayé de changer les 2 résistances, il a de nouveau fonctionné quelques instants( dés que je monte la fréquence les résistances ne tiennent pas)
j'ai fait une demande a aliexpress (dans le but d'avoir des infos sur l'utilisation donc de l'aide, mais aucun retour)
 
guy34
Compagnon
4 Mars 2010
3 068
nord montpellier
bonjour ,
non ça me parle pas désolé
désolé ? ben non ; le relais qui shunte les résistances qui modèrent la mise en route ( sinon déclenchement ) n'est pas commandé ; problème de faux contact : soit soudure , soit branchement de laisse ; bien confirmer tous les branchements ;
mais comme c'est neuf , le retour en garantie se profile
A++
GUY34
 
guy34
Compagnon
4 Mars 2010
3 068
nord montpellier
bonjour ,
les laisses sont les liaisons électriques entre les cartes électroniques ; souvent les plus larges ont une bonne dizaine de fils petits , accolés en bande ; les prises sont des connecteurs et il arrive qu'ils soient mal enfoncés ;
pour du neuf , ça la fout mal ; faut travailler le vendeur pour obtenir le retour en garantie
A++
GUY34
 

Dernières discussions

Haut