Réparer un Pied à coulisse

  • Auteur de la discussion bendu73
  • Date de début
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
  • Auteur de la discussion
  • #1
Bonjour,

J'ai un pied à coulisse Mitutoyo de 500mm digital comme celui-ci.

F0574359-01.jpg

Seulement il n'est plus en état de marche (et c'est pourquoi je l'ai à présent)... Même après changement de la pile l'affiche fait n'importe quoi, il s'allume tout seul et la valeur ne cesse de bouger à des nombres complétement fou (hors course du pàc)...

Que faire?? La carte électronique est en cause ou la piste de lecture?

merci!!
 
lozus23
lozus23
Compagnon
31 Mai 2016
1 211
la creuse
bonjour.
j'opterai plus pour la carte électronique .. si ta piste de lecture avait été nettoyée avec un produit non adaptée elle serait carrément morte. ca m'est arrivé par erreur.
 
M
MARECHE
Compagnon
6 Fev 2011
2 811
Nancy
Bonjour,
Tu peux commencer par nettoyer soigneusement la règle et le coulisseau (le démonter) de l'huile soluble perturbe la lecture et il devient fou. Si c'est le circuit, tu abandonnes, c'est trop fin.
Salutations
 
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
  • Auteur de la discussion
  • #4
Oui il réagis quand je déplace le coulisseau mais il indique n'importe quoi...
 
L
Loulou31
Compagnon
21 Jan 2010
1 978
Toulouse.. coté Est
Bonjour,

D'après moi c'est la carte electronique qui est probablement en cause. Pour le confirmer tu peux essayer de déplacer le vernier et regarder si ça fait toujours le même probleme.
A mon avis c'est pas vraiment reparable s'il y a un composant défectueux (il n'y a pass beaucoup de composants !) ... ce qui peut arriver c'est qu'il y ait de la limaille qui soit entré à l'intérieur. Dans ce cas il faut démonter la carte et la nettoyer dans un solvant.

Bonne reparation

Jean-Louis
 
lozus23
lozus23
Compagnon
31 Mai 2016
1 211
la creuse
dac avec MARECHE
si nettoyé le coulisseau ca continue .. poubelle !!
 
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
  • Auteur de la discussion
  • #7
Ok, merci,

Cela fait un petit moment que je l'ai. j'avais déjà essayer de regarder tout ça. J'ai mis de la bombe contact sur les circuits après nettoyage partiel. J'ai dans mes souvenirs avoir eu besoin d'utiliser mon fer à soudé pour des composant mais je ne me souvient plus exactement... Il est surement comme cela à la suite d'une chute.

Dans le cas ou il est HS, je pensais remplacer cette carte de lecture par une autre d'un de ces petits frère en 150/200mm. Pensez vous que cela peu marcher (compatible?)? Et avec un peu de chance avec une carte de pàc chinois.
J'ai tout ce qu'il me faut pour refaire une adaptation.
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
Salut Ben,
Je suis preneur si tu as des photos de la carte à l'interieur ?
Ca ne coute rien de jeter un oeil meme si en effet cela me semble compliqué à réparer car tout doit etre en miniature ?
 
M
metalux
Compagnon
11 Jan 2009
5 356
nord
ce que vous appelez "la piste " est un banal circuit imprimé sous les graduations et ce circuit est divisé en secteurs, ce n'est surement pas ça la cause d'un disfonctionnement tellement c'est basique.
Comme certains l'on précisé, si un nettoyage de la partie électronique ne donne rien, c'est poubelle! car indépanable
et ne pas y aller comme un bourrin avec des produit agressifs ( du style acétone ) car il y a un bloc de mousse conductrice qui fait la liaison entre l'électronique et l'afficheur lcd.
normalement un coup de soufflette légère devrait suffire car c'a fonctionne par effet capacitif et la moindre particule cause des defauts
 
M
MARECHE
Compagnon
6 Fev 2011
2 811
Nancy
Bonjour,
Même la carte d'un pied de 150 mm chez Lidl va à 999 mm ( en +et en -) Je voulais en accoupler plusieurs mais j'ai eu la flemme.
Salutations
 
FB29
FB29
Compagnon
1 Nov 2013
8 763
FR-29 Brest
Bonjour,

Sous une bonne binoculaire on arrive à faire des miracles pour l'analyse des problèmes et un nettoyage éventuel au pinceau doux :roll: ...

Cordialement,
FB29
 
M
metalux
Compagnon
11 Jan 2009
5 356
nord
Sous une bonne binoculaire on arrive à faire des miracles pour l'analyse des problèmes
surement! mais dans le cas présent faut pas rêver , c'est impossible! le peu d'électronique est noyé sous une grosse goute de résine
 
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
  • Auteur de la discussion
  • #15
Bonsoir,

Des photos. Alors j'ai essayer le nettoyage à l'alcool. Il a en fait du mal à s'allumer ou à afficher.
La carte est pas blinder de composant, c'est vide! Je pense à un mauvais contact entre l'écran et la carte mais que faire...Cela a été dit, c'est une sorte de patte de contact.

IMG_1499.JPG

IMG_1500.JPG
 
L
la goupille
Compagnon
11 Fev 2016
1 399
FR04200
Bonjour

J'ai une dizaine de pieds qui de 5 mm passent direct à 10 mm, tout le reste de la piste marche.
Je pense aussi que cela marche par effet capacitif.
Pour info. Un aimant puissant placé sur un pied le magnétise fortement,un passage dans mon démagnétiseur ( puissant) démagnétise sans altérer la piste ou l'électronique ( il ne marche ni mieux ni plus mal), Peut être pas pour un Mitutoyo !!
Luc
 
D
daniel g
Compagnon
17 Mar 2009
2 251
Nord Orléans
Bonsoir

Tu as mesuré ta pile, même neuve elle est peut être morte.

Daniel
 
L
la goupille
Compagnon
11 Fev 2016
1 399
FR04200
Non ce n'est pas vide. un petit monstre se cache sous la tache noir en bas de tes photos.
Luc
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
Tu peux toujours essayer d'appeler Mitutoyo, ca ne coute rien mais bon...
Quand tu vois le prix du neuf...
 
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
  • Auteur de la discussion
  • #20
Bonjour,

hier test d'une carte d'un pàc de 150 type chinois. Ça ne fonctionne pas... l'affichage donne n'importe quoi..
 
D
daniel g
Compagnon
17 Mar 2009
2 251
Nord Orléans
Bonjour,

hier test d'une carte d'un pàc de 150 type chinois. Ça ne fonctionne pas... l'affichage donne n'importe quoi..
Bonjour

J'en ai installé un sur ma contre pointe, et quand j'ai un affichage défectueux, c'est la pile
qui n'est plus bonne.

Daniel
 
Vieulapin
Vieulapin
Compagnon
24 Nov 2008
2 785
Chartres
Bonjour bendu73,

J'ai eu le même problème de fonctionnement aléatoire non pas sur un pied à coulisse, mais sur la carte du Plip qui commande le verrouillage central de ma bagnole : c'était une mini-soudure foireuse. Je te suggèrerais de refaire les soudures aux endroits que j'ai entourés, car elles ne me semblent pas très dignes de confiance. Ce n'est qu'une hypothèse, mais ça ne coûte rien d'essayer...

xxx.jpg
 
Dernière édition:
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
  • Auteur de la discussion
  • #23
J'ai tenté de refaire les soudures mais toujours rien...
La l'écran ne fonctionne plus.
La patte de contact entre l'écran et la carte ce décolle. je ne comprend comment elle était "collé". Je pense que mon écran ne fonctionne plus à cause de cela.
 
FB29
FB29
Compagnon
1 Nov 2013
8 763
FR-29 Brest
Bonjour,

La patte de contact entre l'écran et la carte ce décolle
Il y a une multitude de liaisons entre l'écran et la carte ... si les deux se décollent, les pistes peuvent être arrachées aussi si ce n'est pas une liaison par nappe souple ? ... Dans ce cas ce n'est guère réparable ...

Tu aurais la possibilité de joindre une photo ?

Cordialement,
FB29
 
Dernière édition:
M
metalux
Compagnon
11 Jan 2009
5 356
nord
La patte de contact entre l'écran et la carte ce décolle. je ne comprend comment elle était "collé". Je pense que mon écran ne fonctionne plus à cause de cela.
Ce n'est pas une "pate " mais une mousse conductrice, ce qui implique qu'elle doit être prise en sandwich entre la plaque de verre du lcd et la platine et avec une certaine pression, ce qui est réalisé en serrant le boitier.
un décalage ou du gras sur les contacts et c'est un disfonctionnement assuré! un nettoyage a l'alcool pharmaceutique (rien d'autre! ) avec un coton tige et refaire un essai
 
L
la goupille
Compagnon
11 Fev 2016
1 399
FR04200
Bonjour
La mousse conductrice est constituée d'une succession de couches fines ,une conductrice,une isolante .Ce petit bloc de caoutchouc n'a pas besoin d’être positionné de manière précise, mais par contre les pistes et l'afficheur :Oui.
Luc
 
Vieulapin
Vieulapin
Compagnon
24 Nov 2008
2 785
Chartres
Bonjour bendu73

Mea culpa, mon idée n'était pas bonne et le remède a été pire que le mal. Sans doute que la température nécessaire à la soudure était trop élevée pour cet assemblage. Heureusement qu'il ne s'agissait pas d'un appareil d'un prix important, mais je regrette quand même de t'avoir suggéré cette (mauvaise) solution. Il faudra que je m'en souvienne à l'avenir : ne pas intervenir sur un sujet que je ne maîtrise pas parfaitement.
 
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
  • Auteur de la discussion
  • #28
Pas de soucis @Vieulapin !!!! Vraiment, car le "mal", était déjà fait car cela est survenu lors du démontage. Enfin, pendant la manipulation. De toute façon je recherche vraiment les derniers espoirs pour sauver ce pàc.
 
simon74
simon74
Compagnon
3 Mai 2016
1 519
Savoie
J'ai une dizaine de pieds qui de 5 mm passent direct à 10 mm, tout le reste de la piste marche.
Des petits chinoiseries? J'en ai un qui fait le meme. C'est probablement une probleme d'isolement dans l'electronique, du frottage entre le coulisseau et la carte. Ils ne vaut meme pas le €3 ils coutents.

Cette 5,08mm de saut, par contre, c'est exactement 0,2", le mesure de base de ces petites merdesveilles. Ils semblents d'etre des (mauvaises) copies d'une modele suisse de 1982, voir le reponse de Hans Meyer ici - http://pcbheaven.com/exppages/Digital_Caliper_Protocol/?topic=chinesebcd
 
Haut