Réparation Perceuse magnétique FEIN

  • Auteur de la discussion marcaloo
  • Date de début
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #1
Bonjour à tous,

Je viens de récupéré cette magnifique perceuse magnetique FEIN modéle KBM 32Q.

Elle est comme neuve et pas trop cher, j'ai sauté sur l'occasion.

Sauf que voila, l'aimant est pas très puissant.
J'ai fait quelques perçage et je suis obligé de maintenir la perceuse pour pas qu'elle se soulève lorsque j'exerce de la pression.
Il est donné pour 9T, et j'arrive sans problème a décrocher la perceuse d'une IPN épaisse à la main.

J'ai vu le poste sur ce forum d'un membre qui a changé les bobines, avant de partir sur ce chantier, je voulais avoir votre avis.

J'ai demonté le bloc bobine et j'ai fait quelques tests mais je ne suis pas sur de moi.
Je n'ai pas de continuité entre les 2 fils ni sur l'une, ni sur l'autre ! pourtant j'ai quand même un peu de magnétisme quand j'active le bouton.
Les deux bobines sont montées en série, je les ai désaccouplée et idem, pas de BIIIIIIIIIIIIIIIP sur le test de continuité.

IMG_20200317_094334_resized_20200317_094417280.jpg
IMG_20200317_085502_resized_20200317_093658053.jpg
IMG_20200317_085514_resized_20200317_093657328.jpg
IMG_20200317_094325_resized_20200317_094416886.jpg


Qu'en pensez vous ?
 
La Bete
La Bete
Apprenti
17 Déc 2019
86
Gévaudan
Greu,
le test de continuité ne fonctionne que pour une valeur de résistance très faible (qques dizaines d'ohms).
Il faut utiliser la position ohmmètre sur le calibre approprié (200 ou 2000 habituellement).
 
G
guy34
Compagnon
4 Mar 2010
4 640
nord montpellier
bonjour ,
Qu'en pensez vous ?
dans le principe , c'est assez simple ..... il faut pouvoir mesurer la ou les bobines ( b , a , ba ) ; sans cela on dit que c'est à remplacer ; et si c'est en continu il peut aussi y avoir un pont ( mais avec des bobines qui sont mesurables .... )
A+++
 
JASON
JASON
Compagnon
14 Nov 2010
2 860
MARSEILLE
Bonjour,
Vous avez bien fait, neuf, ça coûte "un bras"...
JASON
 
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #5
Je mesure ceci sur les deux,
IMG_20200317_104119.jpg
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
Les bobines sont sans doute alimentées avec une tension élevée ou directement par le secteur ?. Alors elles sont sans doute coupées. Le testeur n’envoie qu'une faible tension qui ne passe pas la coupure, alors qu'en tension plus élevée un peu de courant arrive quand même à passer pour produire un léger champ magnétique.
Pour en être sûr il faudrait faire la mesure avec une tension plus élevée, un mesureur d'isolement par exemple.
Tu peux aussi mettre un milliampèremètre en série avec une résistance de protection quand même pour mesurer le courant qui traverse les bobines. Si c'est un multimètre numérique avec calibres automatiques, la résistance peut être une lampe 220V classique de 10 W par exemple qui limitera le courant à 45 mA environ et évitera la destruction du multimètre par surintensité.
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
0,33 OMEGA sur le calibre 20 K ? et sur les autres calibres ?
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
la bobine coute quand meme 230€
Ça va encore par rapport au prix d'une machine neuve. Tu peux toujours tenter de démonter et rebobiner, sachant qu'il y a une solution de secours avec une pièce neuve.
 
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #11
Les bobines sont sans doute alimentées avec une tension élevée ou directement par le secteur ?. Alors elles sont sans doute coupées. Le testeur n’envoie qu'une faible tension qui ne passe pas la coupure, alors qu'en tension plus élevée un peu de courant arrive quand même à passer pour produire un léger champ magnétique.
Pour en être sûr il faudrait faire la mesure avec une tension plus élevée, un mesureur d'isolement par exemple.
Tu peux aussi mettre un milliampèremètre en série avec une résistance de protection quand même pour mesurer le courant qui traverse les bobines. Si c'est un multimètre numérique avec calibres automatiques, la résistance peut être une lampe 220V classique de 10 W par exemple qui limitera le courant à 45 mA environ et évitera la destruction du multimètre par surintensité.
J'ai pas tout compris mais je vois l'idée.... non, il y a : Le 220V d'entrée, interrupteur, carte electronique puis bobine...
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
Au dessus rien, en dessous 0.332
Ah ! alors c'est différent. la bobine fait 0,33 OMEGA, ce qui semble assez normal, au dessus tu es sans doute hors gamme.
Le problème serait dans l'alimentation. Il faudrait alimenter la machine normalement et mesurer la tension envoyée aux bornes de la bobine en branchant en parallèle le multimètre en position 600 V ~ pour commencer.
 
Dernière édition:
G
guy34
Compagnon
4 Mar 2010
4 640
nord montpellier
RE ,
c'est pas clair !!!!! il te faut mettre sur 200 ohms , lire ce donne les pinces l'une sur l'autre , puis sur les soties bobine ; et là on saura ...
A++++
 
JASON
JASON
Compagnon
14 Nov 2010
2 860
MARSEILLE
Re,
A savoir (pour les néophytes) que FEIN est synonyme de qualité :
JASON
 
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #16
RE ,
c'est pas clair !!!!! il te faut mettre sur 200 ohms , lire ce donne les pinces l'une sur l'autre , puis sur les soties bobine ; et là on saura ...
A++++
Donc j'ai bien 240 VOLTS qui partent dans les bobines quand j'actionne le bouton.

Pour la mesure, quand je met sur le calibre 200ohms, les pinces l'une sur l'autre donne 0 , et 0 sur la sortie des bobines (même en serie)
 
Dernière édition:
M
MARECHE
Compagnon
6 Fev 2011
2 818
Nancy
Bonjour,
Donc court circuit des bobines. C'est moulé donc poubelle. Remplace tes bobines par une lampe halogène de 100 watts pour tester si l'alimentation n'a pas trop souffert.
Salutations
 
G
guy34
Compagnon
4 Mar 2010
4 640
nord montpellier
RE ,
ce que donne ton appareil n'est pas normal ; on mesure en ohm un circuit jamais égal à 0 ;
le Métrix me donne 0,3 et un premier prix 0,6 avec les pinces en CC ; il y a toujours qq chose de mesuré .....
et là , sur 200 ohms , ça voudrait dire pour moi aucun circuit ;
reste que ces bobines sont coupées certainement , donc HS ( et ton appareil ........ ???? )
A++++
 
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #20
OK, effectivement cela semble la conclusion.
C'est vraiment dommage, c'est un artisan qui l'avait acheté neuve il y a quelques annes pour répondre à une grosse commande avec une centaine de trou à faire et puis plus utilisé. Ça se voit que la perceuse est presque neuve, les plastiques n'ont aucun coups, les parties métalliques et la peinture intactes. J'ai payé ça 450€ avec le lot de fraise Weldom avec adaptateur et Fein, et le mandrin

IMG_20200317_113007.jpg
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
sur le calibre 200ohms
Tu veux dire 200 kOMEGA je pense, comme sur la photo ? Ce n'est pas du tout pareil que 200 OMEGA, il y a un rapport 1000 entre les deux et ça expliques que tu lis 0 car hors calibre :-D.

Par contre ça n'explique pas pourquoi cela ne fonctionne pas avec 240 V aux bornes. Si c'est en court-circuit il n'y aurait pas cette tension sans destruction ou échauffement anormal, ou fumée quelque part. Si c'est coupé tu trouverais une résistance beaucoup plus élevée. :smt017 ...

Il y a quelque chose qui reste inexpliqué. Si tu le sens, met le multimètre en série en position 10 A ~ avec une lampe en série pour la protection et regarde quel courant passe.
 
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #22
Tu veux dire 200 kOMEGA je pense, comme sur la photo ? Ce n'est pas du tout pareil que 200 OMEGA, il y a un rapport 1000 entre les deux et ça expliques que tu lis 0 car hors calibre :-D.

Pa
Oui tout à fait, 200K
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
Oui tout à fait, 200K
OK. Donc la mesure de 0,33 OMEGA doit être OK.

Tu peux faire un gros plan des inscriptions, je lis VDC, ce qui pourrait vouloir dire que les bobines doivent être alimentées en continu. Si c'est le cas et qu'on alimente en alternatif ça peut expliquer le problème car en alternatif l'impédance est beaucoup élevée que la résistance. Ce serait alors un problème d'alimentation. Redresseur HS par exemple.

IMG_20200317_110610.jpg
 
themathieu
themathieu
Compagnon
5 Juil 2008
1 529
FR-91 viry chatillon
bonjour @marcaloo
je possède la même machine , si tu veux , je peut faire des mesures :wink:

Math
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
J'ai retrouvé cette discussion qui dit que sur une autre machine c'est alimenté en redressé mono-alternance. Si la diode de redressement ou le pont est en court-circuit ça peut tout expliquer.
=> bobine OK
=> diode ou pont en C/C
=> alimenté en alternatif au lieu de continu ou pseudo-continu
=> faible aimantation.

Tu peux alimenter depuis le 220 avec une diode de puissance genre 500V ou 1000V / 1 A type 1N4007 par exemple en série et une lampe de protection de 100 W pour voir ce que ça donne.
 
Dernière édition:
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #26
Merci à tous pour votre aide en tout cas !

Voilà ce qu'il y a marqué sur l'aimant.
Et j'ai fait un test aimant et carrotage sur un marbre très epais plutôt que sur mon plan de travail qui a une tôle de 2mm.

Ca tient beaucoup mieux, suffisamment pour carroter sans que ça se soulève. Mais je trouve que ça reste peu puissant quand même.
IMG_20200317_120337.jpg

 
G
guy34
Compagnon
4 Mar 2010
4 640
nord montpellier
bonjour ,
je possède la même machine , si tu veux , je peut faire des mesures
je le crois indispensable , ne serais-ce que de savoir la résistance de ces bobines .... car là , c'est encore et toujours le brouillard pour moi
A++
 
M
marcaloo
Apprenti
21 Oct 2019
80
  • Auteur de la discussion
  • #29
J'ai retrouvé cette discussion qui dit que sur une autre machine c'est alimenté en redressé mono-alternance. Si la diode de redressement ou le pont est en court-circuit ça peut tout expliquer.
=> bobine OK
=> diode ou pont en C/C
=> alimenté en alternatif au lieu de continu ou pseudo-continu
=> faible aimantation.

Tu peux alimenter depuis le 220 avec une diode de puissance genre 400V / 1 A type 1N4007 par exemple en série et une lampe de protection de 100 W pour voir ce que ça donne.
Tu es de trop bon niveau pour moi !!! :)

Moi j'ai traduit ça en, carte d'alimentation HS => prix ? = > 100€ HT

Deja c'est 100€ de moins
 
FB29
FB29
Compagnon
1 Nov 2013
8 820
FR-29 Brest
je trouve que ça reste peu puissant quand même
C'est clair qu'il y a un problème. Je pense qu'il faut alimenter l'électro-aimant en continu ou redressé mono ou bi-alternance et que ce n'est pas le cas actuellement. Pour moi les bobines sont OK et le problème est sur la carte. Fait un essai avec une diode en série pour voir.
 
Haut