reparation d'une machine à laver de restauration

  • Auteur de la discussion v tec
  • Date de début
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #1
bonjour, depuis le temps qu 'on en avait besoin, je suis allez chercher une machine a laver la vaisselle de collectivité

bon sauf que sur place,pas de possibilité de la tester....

bon je suis partie avec en mode "on verra bien"

en arrivant cher moi, je m'aperçois que l alim est en 220v ET tri, donc, j ai fait un premier montage de fortune pour la tester rapidement

sur mon tableau electrique, j ai une ligne en 220, et son differentiel, et une ligne en tri et son differentiel

j'ai pris le neutre sur la ligne du 220, et le tri sur le tri, j'allume et... ba rien ne se passe, j'ai pas de manuel, les boutons sont pas hyper explicite

j'ai une led qui s allume,et les plomb qui pete par moment
la machines est une zanussi hydra 1000


premiere chose, est ce que le differentiel saute parce que le neutre est pris à un endroit et le reste ailleur?

j'ai ouvert le coffret electrique, j'ai 3 gros contacteur, celui de droite fait marcher la turbine, mais les 2 autres ne font strictement rien

à premiere vue l electrovanne de remplissage fait sauter le differentiel
il y a ce qu on appel un boiler (je sais pas ce que c est, la pompe haute pression peut etre, edit c est une bouilloire en faite)
les resistance de chauffage
et la turbine


bon l'idée est de faire fonctionner chacun separement, pour ensuite voir si le programmateur est hs, si je refais ça en arduino ou non

en gros le programmateur c est une boite a musique, il fait tourner des cames, et qui appui sur des contacteurs.

ce que j ai deja reperer, ce sont des klixxons avec les resistances

comment tester si les resistances sont ok?

et selon le diagramme electrique, comment je met en route, les 3 relais, "manuellement avec les fils"

le manuel n est pas hyper explicite non plus
SCHEMA CABLAGE PNC 727021.jpg

MODE D'EMPLOI PNC 727021_Page_1.jpg

MODE D'EMPLOI PNC 727021_Page_2.jpg

MODE D'EMPLOI PNC 727021_Page_3.jpg
 
charrier36
charrier36
Apprenti
24 Août 2018
70
36 INDRE LA CHATRE
Bonjour,

en regardant de loin je remarque que le moteur de lavage est en 380v et donc pas facilement transformable l'electronique du programateur est en 220v à voir si pas en panne, pour moi le document est suffisament explicite, afin de trouver une panne pas trop tordu.

je regarde le suite

rv
 
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #4
Bonjour,

en regardant de loin je remarque que le moteur de lavage est en 380v et donc pas facilement transformable l'electronique du programateur est en 220v à voir si pas en panne, pour moi le document est suffisament explicite, afin de trouver une panne pas trop tordu.

je regarde le suite

rv

ba moi j ai pas trop l habitude des schema electrique

je comprend pas trop comment marche le boiler, je vois bien une petite resistance qui va dedans en haut, et d'autre fil plus bas

et conçernant mon repiquage electrique dans mon tableau, est ce que ça peut etre la raison des disjonctage?
 
M
metalux
Compagnon
11 Jan 2009
5 482
nord
en arrivant cher moi, je m'aperçois que l alim est en 220v ET tri, donc, j ai fait un premier montage de fortune pour la tester rapidement

sur mon tableau electrique, j ai une ligne en 220, et son differentiel, et une ligne en tri et son differentiel

j'ai pris le neutre sur la ligne du 220, et le tri sur le tri,
Bonsoir
quelle confusion , pas clair du tout tout ça!
a moins d'habiter en Belgique (ou là il y a encore du tri220 dans certaines régions) je ne vois pas comment tu as pu alimenter cet engin
 
charrier36
charrier36
Apprenti
24 Août 2018
70
36 INDRE LA CHATRE
la machine est fait que pour du 380, pour la transformer en 220, grosse transformation
le moteur est en tri, les resistances 380, les bobines des relais de puissance sont sans doute aussi en 380v aussi d'ou la difficulté pour faire une adaptation sans le remplacement de tous ces elements
tu ne doit faire aucun branchement en 220v car tous les elements sont en 380 sans créer une destruction de ces elements

A mon avis, mauvais achat,

rv
 
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #8
ba j ai 5 fils
1 terre
1 bleu neutre
1 phase grise
1 phase noir
1 phase noir



le bleu est pour le neutre, donc je l ai pris apres un disjoncteur sur la rampe 220v


pour le gris, noir et noir, chacun sur une phase apres un disjoncteur tri, ce disjoncteur ne donne que du 400v
 
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #9
Bonsoir
quelle confusion , pas clair du tout tout ça!
a moins d'habiter en Belgique (ou là il y a encore du tri220 dans certaines régions) je ne vois pas comment tu as pu alimenter cet engin

excuse 220v et 400v
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 167
Fr 62 Réty
Bonsoir à tous.
En lisant le premier post de v tec, je comprends que la machine s'alimente en triphasé+neutre.
Avec une prise tetra par exemple et qu'il a pris pour faire un essai 3 fils venant dun disjoncteur triphasé et le neutre venant d'un disjoncteur monophasé du même tableau histoire de l'alimenter comme un disjoncteur 4 pôles.
Pour les disjonctions, ça disjoncte au différentiel ou au disjoncteur?
Bonne soirée.
Séb
 
coquillette
coquillette
Compagnon
31 Mai 2016
2 437
le wast
Bonsoir
pour du 220 V si tu mets la phase sur un differentiel et le neutre sur un autre… CLAC !!!
j'ai eu une panne similaire et j'ai cherché un moment…:ohwell:
pour le reste je laisse aux experts es électricité le soin de te répondre...


Jean Paul :drinkers:
 
M
metalux
Compagnon
11 Jan 2009
5 482
nord
du tri chez le particulier c'est 3 phases et un neutre.
entre phase et neutre c'est du 230 et entre phases du 400

toi en l'occurrence si c'est bien une machine en tri 220 c'est entre chaque phases que tu dois le trouver ce 220! ce qui n'est pas le cas en France!

si tu as récupéré cette machine en France et qu'elle était en mesure de fonctionner, c'était en tri 380 .. a moins que ce soit sur un réseau privé et derrière un transfo privé lui aussi, ce qui m'étonnerait fortement.

donc machine a alimenter en tri 400 et neutre :wink: de toute façon si les résistances sont couplables en 220tri, il n'en est pas de même pour le moteur M1
 
Dernière édition:
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 167
Fr 62 Réty
A relire, ça saute au différentiel.
Tester tes résistances au mégohmmètre.
J'ai déjà eu une panne sur un thermostat en amont de résistance qui était à la terre.
A vrai dire, le fond en inox du lave vaisselle était à 2cm plein d'eau...
 
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #14
Bonsoir à tous.
En lisant le premier post de v tec, je comprends que la machine s'alimente en triphasé+neutre.
Avec une prise tetra par exemple et qu'il a pris pour faire un essai 3 fils venant dun disjoncteur triphasé et le neutre venant d'un disjoncteur monophasé du même tableau histoire de l'alimenter comme un disjoncteur 4 pôles.
Pour les disjonctions, ça disjoncte au différentiel ou au disjoncteur?
Bonne soirée.
Séb
Oui ça saute au deux parfois que le différence

Je suis en France pas de 220 tri


Pour tester le thermostat je m y prend comment?

Pour l electrovznne 220 , je vais la brancher en direct sur un prise si elle fais disjoncter, elle est cuite sinon

C est que mon montage électrique est mauvais
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 167
Fr 62 Réty
Pour tester le thermostat je m y prend comment?
Par élimination, ça peut se trouver.
Tu décables ta ou tes résistances.
Si ça disjoncte encore, tu décables le thermostat.
Si ça disjoncte encore tu remonte jusqu'à ne plus rien avoir à tester...
Après, plusieurs petits défauts en même temps peuvent faire disjoncter...mais un défaut à la fois ne pas faire disjoncter..
Tu n'as pas une connaissance proche dans le domaine? A distance, pas évident à voir...Bonne soirée.
Séb
 
M
metalux
Compagnon
11 Jan 2009
5 482
nord
un dépannage logique et par déduction,
un test simple pour savoir si ça disjoncte par défaut différentiel sur la resistance R2 ou sur le moteur M1

chacun ont leur contacteur dédié, tu alimentes la machine sur les 3 phases repérées R S T sans brancher le neutre et puis a l'aide d'un tournevis ou stylo plastique tu appuies sur C1 pour le moteur,
et simultanément sur C2 et C3 pour alimenter la résistance R2 , a faire rapidement la résistance etant hors d'eau

il est bien évident que la terre doit être branchée aussi :!:

et attention ou l'on met les mains sur un montage sous tension, qui plus est en 400!
électricien ne s'improvise pas c'est un métier !
 
Dernière édition:
dubleu
dubleu
Compagnon
1 Fev 2016
4 463
ce ne serais plutôt pas 380 et une partis de la commande en 220 mono
les deux machine que j'ai réparé pour la gamme pro c'était comme cela comme pour le lave linge en tri 380 + 220 mono en bosch
 
charrier36
charrier36
Apprenti
24 Août 2018
70
36 INDRE LA CHATRE
oups,

desolé j'avais mal lu le premier post, tu as du 400v tri sur ton tableau, c'est deja bien, pour faire des essais je prendrai les 5 fils (terre, neutre 3 phases) en dehors de ton disjoncteur differentiel triphasé car il te faut un disjoncteur differentiel a 4 poles, pour evité qu'il disjoncte.
Le lave vaisselle demande une sacre puissance 7.6 kw en tri

rv
 
FB29
FB29
Compagnon
1 Nov 2013
8 836
FR-29 Brest
Bonsoir,

Pour le moment je ne vois pas de panne !! ne va pas commencer à tout tripoter !! ... la disjonction provient du fait que tu n'alimente pas toute la machine à partir du même différentiel ...

Comme signalé cette machine est très probablement en triphasé 380 V + neutre ... tu dois donc tirer 3 phases plus neutre à partir du même différentiel 3 phases + neutre de ton installation sinon disjonction assurée en fonction des éléments mis en route dans la machine ... ce peut être une électrovanne, une résistance, ou autre chose ... mais ce ne sont pas ces éléments là qui sont défectueux, c'est simplement la façon dont tu as branché la machine sur le réseau qui est en cause ! ...

Cordialement,
FB29
 
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #22
alors je tatonne un peu de mon coté, niveau electrique, mais là y a quand meme pas mal d element ensemble

conçernant les 3 contacteurs, celui de droite actionne la pompe sans aucune probleme

celui du milieu, alimente celui de gauche et celui de gauche alimente, je ne sais pas quoi exactement, je comprend pas trop ce montage en cascade

avec un tournevis, j ai actionner les 2 ensembles, strictement rien ne se passe


on est d accord que le boiler, c est une resistance chauffante?
 
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #23
Bonsoir,

Pour le moment je ne vois pas de panne ... le disjonction provient du fait que tu n'alimente pas toute la machine à partir du même différentiel ...

Comme signalé cette machine est très probablement en triphasé 380 V + neutre ... tu dois donc tirer 3 phases plus neutre à partir du même différentiel 3 phases + neutre de ton installation sinon disjonction assurée en fonction des éléments mis en route dans la machine ... ce peut être une électrovanne ou autre chose ... mais ce ne sont pas ces éléments là qui sont défectueux, c'est simplement la façon dont tu as branché la machine sur le réseau qui est en cause ! ...

Cordialement,
FB29
c est ce que je pensais aussi, je vais mettre la machine dans une autre piece, j'ai un coffret de chantier avec prise 5 poles
 
dubleu
dubleu
Compagnon
1 Fev 2016
4 463
si pas d'eau ca grille la resistance ou elle ne veut pas fonctionné capteur niveau
 
charrier36
charrier36
Apprenti
24 Août 2018
70
36 INDRE LA CHATRE
debranche les un apres les autres chaque element separement, essayer separement les elements le boiler en 380, la resistance en 220, laisser la terre pour voir si il y a une fuite electrique des resistances, donc disjonctera
 
M
metalux
Compagnon
11 Jan 2009
5 482
nord
conçernant les 3 contacteurs, celui de droite actionne la pompe sans aucune probleme

celui du milieu, alimente celui de gauche et celui de gauche alimente, je ne sais pas quoi exactement, je comprend pas trop ce montage en cascade
a la lecture du schéma, ces 3 contacteurs noirs (de puissance) alimente la resistance R2 (en pointillé une autre R2 en option),
il y a deux contacteurs alimentant cette resistance, les contacts etant en serie il faut que ces deux contacteurs soient alimentes ensemble pour que ça chauffe
il est bien évident que si tu actionnes ces contacteurs manuellement la manip doit être furtive pour ne pas cramer les résistances vu qu'il n'y a pas d' eau! le but étant de déceler un éventuel défaut a la terre

après effectivement si il y declenchement par bouclage du a un branchement a la mord moi le nœud c'est une autre histoire et il faudrait commencer par réaliser un branchement "normalisé" avant de supposer une quelconque panne
 
Dernière édition:
Fran
Fran
Compagnon
19 Oct 2012
1 903
FR-39Arbois
j'ai pris le neutre sur la ligne du 220, et le tri sur le tri, j'allume et... ba rien ne se passe, j'ai pas de manuel, les boutons sont pas hyper explicite

j'ai une led qui s allume,et les plomb qui pete par moment
salut
obligatoirement les disjoncteur vont sauter au différentiel , le courant sur ne neutre n'est pas stable et peut soit perdre soit gagner en valeur face au courant de phases => c'est justement pour ça qu'ils sont fait (les disjoncteurs) .
sur ton arrivé tri (au tableau), tu a obligatoirement le neutre , celui ci n'est peut être pas au niveau de la prise mais il existe obligatoirement au niveau du tableau . et il est de toute facons a gauche en sortie de disjoncteur .
si tu ne stabilise pas ça au niveau alimentation, tu peut toujours chercher ce que tu veut ça changera rien
 
Albert le Belge
Albert le Belge
Compagnon
5 Jan 2013
2 645
Tirlemont Belgique
Bonjour;
Au risque de dire une bêtise, ne serait-il pas possible de remettre la machine en configuration 380.
puisque son passage en 220 est une modification.
 
V
v tec
Compagnon
6 Jan 2012
2 100
  • Auteur de la discussion
  • #29
slt alors, j ai tout recabler sur une prise tetra et j ai deplacé, la machine a priori tout est ok

par contre je comprend rien au bouton en façade, donc va falloir que je tatonne
20190706_110257_resized.jpg


le 220 n est pas une modification, il est d origine
 
Dernière édition:
E
effix
Compagnon
19 Juil 2013
689
Tours
Bonjour,
normalement tu as les commandes suivantes:
- mise sous tension, souvent couplée au remplissage
- Cycle court
- Cycle long
- cyclage et à partir de là chaque fois qu tu fermes le capot, le cycle se déclenche automatiquement.
- Mise hors tension, eventuellement couplé avec vidange

Le fonctionnement est le suivant:
mise sous tension: la machine rempli d'abord le chauffe-eau (boiler en anglais) puis la cuve. Le pressostat met fin au remplissage et autorise le chauffage.
La machine chauffe simultanément la cuve et le chauffe-eau et,suivant les modèles, il y a sur le chauffe eau un thermostat interdisant de lancer un cycle si la température est inférieure à 73° et un deuxième qui fait la régulation à 90°
Le bac de lavage est régulé entre 60 et 80°
Si la commande cycle est activée, dès que tu fermes le capot, la pompe de cyclage démarre démarre si l'eau du chauffe-eau est supérieure à 73°. Si il y a une pompe de liquide de lavage, elle est activée à ce moment. Le programmateur à came tourne en petite vitesse jusqu'à la fin du cycle si il est en cycle long ou jusqu'à la came d'accélération si il est en cycle court. En cycle court, le moteur rapide va faire tourner le programmateur jusqu'au debut du rinçage. Le moteur de la pompe de cyclage s'arrete et l'electovanne de remplissage s'ouvre. Si il y a une pompe de produit de rinçage, elle est activée à ce moment, si c'est un doseur, l'augmentation de pression liée au remplissage délivre une dose de liquide de rinçage. Puis la machine s'arrête.
Suivant les modèles, on vide en retirant le siphon de cuve après avoir fait un lavage à vide et mis hors tension. N'ayant pas vu de modèle à pompe de vidange, je ne sais pas comment elle est gérée. Je pense qu'elle tourne pendant le rinçage et un temps prédéfini à la mise hors tension.
Bon, c'est pas le tout mais j'en ai une à dépanner: tout le cablage à brulé suite à un court circuit et je n'ai pas le schéma d'origine.
A+
Xavier
 
Haut