Remise en service Plasma Elettro CF 165

  • Auteur de la discussion kakawette
  • Date de début
kakawette
kakawette
Ouvrier
8 Mar 2010
366
Réunion Island
  • Auteur de la discussion
  • #1
Bonjour à tous,

j'ai sorti du bazar au boulot un Plasma ELETTRO CF 165 qui n'a pas servi depuis 10 ans, lorsqu'on le branche la led du pictogramme "thermomètre" (surchauffe) est allumé en orange, ducoup son soucis est que lorsque l'on appui sur la gâchette l'air sort mais impossible d'amorcer le moindre arc électrique. L'air continu de sortir même en ré-appuyant sur la gâchette, il faut couper le poste.
Le ventilateur arrière tourne, j'ai pas essayé de brancher le groupe refroidisseur auxiliaire de la torche, je pense pas que ça empêche le fonctionnement
Peut-être qu'une thermistance a lâché lors de la dernière utilisation, j'ai beau regardé à l'intérieur de ce poste "très dense" je ne vois pas trop ou il pourrait en avoir une, le schéma du manuel est pas terrible.. ou et comment shunter cette sécurité ?

Voici le poste et sa torche :

l84s.jpg


jxt9.jpg
 
kakawette
kakawette
Ouvrier
8 Mar 2010
366
Réunion Island
  • Auteur de la discussion
  • #2
Voici le schéma électrique
 
Fichiers joints
G
greg_elec
Apprenti
24 Jan 2019
90
Bonjour ,
il va falloir mettre les mains dans le cambouis ... quelques photon nettes de l'intérieur serait un plus, peux-tu remonter du voyant orange jusqu’à la carte de commande puis une belle photo recto-verso de la carte.
 
kakawette
kakawette
Ouvrier
8 Mar 2010
366
Réunion Island
  • Auteur de la discussion
  • #4
Bonjour, j'vais fais des photos de l'intérieur que voici.
Je vais en faire davantage pour mieux voir au niveau de voyant

20200414_144915.jpg


20200414_144900.jpg


20200414_144847.jpg
 
P
pons
Nouveau
30 Mai 2019
9
Bonjour,
Des condos de bombes?
Il y des pointes de test dans l appareil pour mettre les touches d un multimetre?
A vous lire
Cdt
 
G
greg_elec
Apprenti
24 Jan 2019
90
Je verrais bien le capteur de température dans la petite bobine sur la deuxième photo les fils arrivent-ils sur la même carte que celle ou arrivent les fils du voyant orange ?.
Au fait je n'y connais rien sur ces appareils mais je fais de l'électronique depuis 1974
photo2.jpg
 
Dernière édition:
kakawette
kakawette
Ouvrier
8 Mar 2010
366
Réunion Island
  • Auteur de la discussion
  • #7
Je verrais bien le capteur de température dans la petite bobine sur la deuxième photo les fils arrivent-ils sur la même carte que celle ou arrivent les fils du voyant orange ?.
Au fait je n'y connais rien sur ces appareils mais je fais de l'électronique depuis 1974 Voir la pièce jointe 606052
Oui ce capteur est bien branché au niveau de ton repère en rouge
Le voici en photo ci-dessous, on dirait un ILS?
On voit qu'il y a deux cartes identiques superposées, sur celle du bas les deux fils violets vont vers le tableau de bord
Les voyants du tableau de bord sont soudés sur un circuit imprimé avec quelques composants, je dois le démonter pour prendre des photos

20200423_155810.jpg
 
G
greg_elec
Apprenti
24 Jan 2019
90
Donc ce n'est pas un capteur de température mais un détecteur de courant . Quand le champ magnétique créer par le courant qui circule dans la bobine est supérieur à un certain seuil l'ILS colle et indique que le courant à dépassé ce seuil . c'est malin pour la température il faut chercher ailleurs...
 
kakawette
kakawette
Ouvrier
8 Mar 2010
366
Réunion Island
  • Auteur de la discussion
  • #9
Okay j'ai donc sorti la petite carte au niveau du tableau de bord.
Les fils de mon voyant T° vont jusqu'à la première carte du haut
1588248755270.png

Sur la carte du bas il y a la même série de led que sur le tableau de bord, peut-être deux mêmes cartes pour arriver à la puissance du poste ?
1588249085002.png

Détail d'une des cartes :
1588249155767.png

J'ai repéré un composant situé au niveau du départ de faisceau vers la torche, on dirais à nouveau un ILS ?
ALEPH PS-500
1588249303985.png
 
G
greg_elec
Apprenti
24 Jan 2019
90
Oui effectivement c'est aussi un ILS http://www.m-buechner.de/pdf/aleph-proximity-sensors-and-magnets.pdf .Donc il va falloir suivre les pistes de la led orange sur la carte pour savoir par quel circuit le signal température est traité je ne pense pas à un ILS mais soit une diode ,une CTN ou CTP .En bas à droite de l'avant dernière photo il y a un connecteur à 2 fils avec une inscription ? c'est quoi ?
 
Dernière édition:
kakawette
kakawette
Ouvrier
8 Mar 2010
366
Réunion Island
  • Auteur de la discussion
  • #11
Celui au niveau du fusible ? C'est écrit "TA_CON"
Je regarde ou cela mène
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 376
Morlanwelz
avant de farfouillé , vérifie TOUTES les connection , celle vissée , vérifie qu'elle sont bien serrée , celle soudé , ressoude les , les cosse "glissée" vérifie qu'elle serre assez ! , au pire prend un petit clou et ressere la lamelle ressort de contact , aussi passer un coup de papier de verre fin sur les pin de ses cosse "glissée" et tester la continuité avec un testeur :)

apres tu re test , si pas , il faut trouver le capteur , c'est surement noté sur le pcb pres d'un connecteur (ntc ,ptc , nt , th ,temp ,ect ) apres le capteur est sur les radiateur de dissipation des transistor de puissance calé avec une patte et vis ou carrément inséré dans un trou borgne avec de la pate thermique , il se peu aussi que un second capteur soit logé dans la torche !

l'ils sert en effet a détecté le courant , enfaite il détecte si la hf a amorcé l'arc , et coupe la hf une fois l'arc amorcé :)
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 376
Morlanwelz
le second ils doit etre selon ce que je vois sur ta doc , en série avec le switch de la torche , sans doute pour evité d'envoier le jus si la torche est mal serrée ou si tu branche une autre torche de la marque , vu qu'il semble oir un ergot venant du connecteur torche contre l'ils :) , donc pas ça non plus bien entendu ^^

TA_CON va sur le transfo un bobinage autour d'un des fil du transfo , ce n'est pas ça n'ont plus , pour moi c'est une mesure de courant pour la régulation linaire en courant :)

il est amusant de voir qu'il on coupler deux electronique identique en // pour avoir plus de courant de sortie , donc il doit existé une version de se poste moitier moins puissante ! , faire gaffe , ,dans ce genre de montage le moindre fil mal branché et ça part en fumée ....
 
Haut