remise en route d'un chariot élévateur Mitsubishi FG20 de 1972 (moteur Lada BA3 2105)

  • Auteur de la discussion douardda
  • Date de début
H
Huré 74
Apprenti
15 Août 2008
110
Cher (18)
Bonjour
Superbe reportage, c'est super bien expliqué, et très interressant.
Maintenant excuse mes propos, mais je vais être direct.
Ce chariot n'est pas du tout conçu pour rouler dans l'herbe. C'est dalle béton obligatoire, épaisseur mini 15 cm.
Quand je vois l'état, il faut vraiment du courage.
Pour les freins il faut impérativement voir si le système de rattrapage automatique fonctionne. Si toute la portée de la garniture ne porte pas sur la surface du tambour, çà ne freine pas.
Vu l'état des cylindres de roue, les garnitures sont à remplacer (trop sèche). Sur les tambours, il faut passer un coup de toile émeri grain 40 ou 50, et voir ce que çà donne. Sinon réctification obligatoire.
Pour les garnitures, voir chez lapassionautomobile.com, pour voir si il a la bonne largeur de garniture.
Cordialement Sébastien
 
douardda
douardda
Ouvrier
19 Sept 2010
463
Paris (75) / Saint-Pierre-sur-Erve (53)
  • Auteur de la discussion
  • #78
Merci pour vos commentaires/conseils.

@Huré 74 oui je sais que c'est pas idéal pour un terrain qui n'est pas "en dur". Au départ je cherchais plus un manitou (genre MB20), plus adapté au terrain ici, mais bon, on fait avec ce qu'on a. Dans l'atelier c'est du béton (vieux et pas plat).

Là je suis en train de redémonter les roues et revoir le montage des freins. Il y a des choses qui ne vont pas dans mon bazard.

Le frein ne prenait pas du tout sur la roue droite (du coup, forcément, ça freine moins bien :) ). Je pense que le rattrapage de jeu ne fonctionnait pas. Ce qui n'est pas simple, c'est qu'on peut pas tester le bon fonctionnement de l'ensemble sans le tambour. J'ai un peu essayé avec une sangle autour des mâchoires, mais c'est pas pareil. Par exemple, la mâchoire arrière est beaucoup moins mobile que la mâchoire avant, du coup en testant juste avec une sangle, je "simule" pas l'enclenchement du cliquet de rattrapage de jeu (d'ailleurs la garniture de la mâchoire avant est plus usée que celle de la mâchoire arrière). Il y a du mieux après cette intervention, mais je ne sais pas si c'est suffisant. Ah comme j'ai enfin recu les coupelles du cylindre de roue au bon diamètre je vais en profiter pour les changer sur la roue droite.

Et le frein à main est coincé sur la roue gauche. J'avais trouvé que le levier du frein à main était assez dur, je vois maintenant qu'il est vraiment trop coincé. Et c'est la roue qui le tambour en moins bon état. Je ne l'ai pas encore redémontée (je me suis surtout occupé du HBX ce WE).

J'essaierai aussi de changer les garnitures à l'occasion, mais je veux d'abord m'assurer que le reste est normalement fonctionnel, ce que je ne crois pas encore être le cas.

David
 
H
Huré 74
Apprenti
15 Août 2008
110
Cher (18)
Bonjour
Les câbles de freins à main, et d'accélérateur, c'est la maladie d'un bon nombre de chariot. Il faut impérativement que le frein à main soit en bonne état de fonctionnement. Un coup le tambour remonté c'est en l'actionnant plusieurs fois le frein à main, que tu vas actionner le rattrapage de jeu automatique. Petite question : tu a une ouverture (lumière) sur le plateau de frein pour annuler le rattrapage, sinon si tu as une petite gorge sur le tambour dù à l'usure, c'est indémontable.
Qu'est ce qu'il reste de non fonctionnel?

@+ Sébastien
 
douardda
douardda
Ouvrier
19 Sept 2010
463
Paris (75) / Saint-Pierre-sur-Erve (53)
  • Auteur de la discussion
  • #80
J'ai un peu avancé sur ces freins. Après avoir redémonté les tambours des 2 roues, j'ai pu constater, comme attendu, que le frein à main de la roue gauche ne fonctionnait pas du tout. Du coup, comme je savais que la mâchoire avec le levier de frein a main était assez peu mobile, j'ai sorti cette mâchoire pour démonter cet étrier de frein à main. Il était vraiment bien coincé en fait. Bref j'ai enlevé le "circlip" et pour sortir l'axe, il a fallu bourriner un peu (je l'ai finalement eu à l'étau, la presse du bricoleur).

J'ai aussi bien nettoyé (au scotch brite + wd40 puis nettoyant frein) les garnitures de frein cette fois.

Avant
IMG_20200427_200130.jpg


Après :

IMG_20200427_200852.jpg



Tout ça remis place, j'ai regardé le mouvement du câble de frein. Celui de la roue droite est correct, je le savais déjà, par contre la roue gauche... c'est pas gagné ; j'ai comme dans l'idée que l'un des 2 cables n'est pas censé servir de pivot pour le second :)

VID_20200428_182150.gif


Il a donc fallu sortir ce câble. Ça n'a pas été une mince affaire (il manque toujours une clef juste adaptée à aller desserrer un boulon bien grippé au fond d'un espace exigu), mais j'ai finit par y arriver :

IMG_20200428_194241.jpg


Extérieurement il est pas en si mauvais état, et la partie visible de câble métallique n'est pas oxydée. Par contre, c'était coincé bien comme il faut.

Du coup j'ai œuvré comme un pauvre diable, à lubrifier et tirer un bout puis l'autre. Ça a fini par payer, mais j'y ai bien passé 1/2h (voire 1h).

J'ai juste eu le temps de remonter le câble et toute la tringlerie de frein à main que j'avais démonté, et tester rapidement, et ça me semble maintenant fonctionner à peu près normalement. Reste à m'occuper du tambour de la roue gauche qui est en effet très "sale" (mais je ne vois pas de marque d'usure profonde ni de gorge) et à retester le tout avec les tambours. Et a changer les coupelles du cylindre de la roue droite.

David
 
H
hpvectravl
Ouvrier
13 Déc 2008
316
IDF
Bonjour,
Les garnitures semblent grasses ou "cuites", tant que c'est démonté un regarnissage des segments serait le mieux.
 
douardda
douardda
Ouvrier
19 Sept 2010
463
Paris (75) / Saint-Pierre-sur-Erve (53)
  • Auteur de la discussion
  • #82
@hpvectravl oui mais j'ai pas de garniture sous la main. Il sera toujours temps de le faire à l'occasion. On verra comment elles se comportent quand tout le reste aura été corrigé avec certitude.
 
douardda
douardda
Ouvrier
19 Sept 2010
463
Paris (75) / Saint-Pierre-sur-Erve (53)
  • Auteur de la discussion
  • #83
Salut à tous,

quelques nouvelles. J'ai donc repris ce montage des freins et remonté ces roues. Pour le tambour de la roue gauche, il était en fait complètement recouvert de cette couche très dure évoquée plus haut :
IMG_20200429_174852.jpg


Pour la retirer, il a fallu passer au racloir et brosse métallique (à la meuleuse). Mais le résultat est quand même plus présentable.

IMG_20200429_183332.jpg


Donc j'ai remonté les 2 roues, et le résultat me semble nettement meilleurs. J'ai pas pu tellement tester en condition comparables à ce que j'avais fait la semaine passée à cause de la pluie (pas voulu mettre le chariot dans l'herbe mouillée et la terre ramollie, j'avais toutes les chances de plus pouvoir le bouger de là), mais il est manifeste qu'il freine maintenant ! Le frein à main, c'est mieux aussi, mais pas encore parfait côté gauche : le câble semble se coincer encore de temps en temps et je n'arrive pas a un serrage de ce côté aussi ferme que la roue droite (j'avais rééquilibré les 2 câbles du coté de ma manette de frein).

J'ai regardé vite fait sur le net et encore une fois, la difficulté va être d'en trouver un. J'ai vu un modèle semble-t-il utilisé sur des chariots Komatsu qui lui ressemble, mais n'ayant pas les cotes (comme d'habitude) c'est pas certain.

Bref à voir.

Sinon, côté carburation, j'arrive pas à faire disparaitre le "trou" quand j'accélère doucement juste au dessus de la position de ralenti. Même en poussant la richesse du ralenti au max, le moteur s'étouffe dès qu'on ouvre un peu le papillon. J'ai fait une petite vidéo pour vous montrer.

Pour rappel, le carbu est neuf, donc j'imagine pas que les conduits dédiés à la reprise soient bouchés. Mais j'essaierai quand même à l'occasion de ressortir le carbu et refaire toutes les vérifications et ajustements d'usage.

[edit] Ah et aussi, j'ai oublié de le préciser, mais je dois avoir une très légère prise d'air quelque part sur le carbu car quand je met un petite gigclée de nettoyant frein près de la base du carbu, j'ai une légère accélération du ralenti. J'essaierai de faire une vidéo à l'occasion. Je ne sais pas si on est dans l'ordre du acceptable ou pas.


Pour finir, j'ai démonté la jauge à carburant qui ne fonctionnait pas du tout. Je mesurais environ 160ohm à ses bornes, alors je l'ai sortie du réservoir :
IMG_20200501_124625.jpg


IMG_20200501_124639.jpg

Pas étonnant que ça marche plus trop :) Le boitier supérieur, avec le potentiomètre, est riveté, du coup j'ai percé les 2 rivets :
IMG_20200501_125341.jpg

IMG_20200501_125417.jpg

L'intérieur est bien oxydé, comme il se doit. J'ai fait ce que j'ai pu pour le récupérer, et je pense que de ce côté ça va a peu près maintenant.
En particulier le contact vers la masse du stylet a été un peu difficile à récupérer. Mais c'est maintenant bon, il varie tranquilement (mais pas linéairement) de 0 a 160 ohms.

La jauge en elle même semblait un peu fonctionner, mais même en mettant l'entrée "capteur" à la masse, l'aiguille ne monte pas au dessus du 1/2. Du coup je l'ai démonté aussi pour voir. J'ai pas encore les photos, mais je vous les montre dès que je les ai. Pour faire court, je pense que cette jauge est morte. Donc il va falloir la changer (ou vivre avec une jauge qui marchouille seulement).

David
 
G
greg_elec
Nouveau
24 Jan 2019
35
Pour la jauge je peux t'aider peut être donne moi la longueur du bras du flotteur et celle de la partie fixe pour voir si celles que j'ai peuvent se monter dèjà elles varient de 0 à 160 ohms ...
 
douardda
douardda
Ouvrier
19 Sept 2010
463
Paris (75) / Saint-Pierre-sur-Erve (53)
  • Auteur de la discussion
  • #85
Pour la jauge je peux t'aider peut être donne moi la longueur du bras du flotteur et celle de la partie fixe pour voir si celles que j'ai peuvent se monter dèjà elles varient de 0 à 160 ohms ...
Le capteur (flotteur + potentiomètre) semble fonctionner correctement maintenant, le problème c'est la jauge elle-même.

Mais pour répondre à ta question :

hauteur du bras fixe: 39cm
longueur du levier : 16cm

David
 
Dernière édition:
G
greg_elec
Nouveau
24 Jan 2019
35
Donc dans les clous pour la version réglable que j'ai en stock (3 ou 4)
 
douardda
douardda
Ouvrier
19 Sept 2010
463
Paris (75) / Saint-Pierre-sur-Erve (53)
  • Auteur de la discussion
  • #87
Petit update pour vous dire que j'ai (enfin) mis le chariot au travail aujourd'hui. Il m'a aidé à jouer à tetris dans l'atelier.

Bon il est un peu touchy avec l'accélérateur, c'est un peu pénible, et il patine pas mal sur le terrain ici qui n'est pas vraiment adapté à ce genre d'engin (surtout avec des pneus bien fatigués). Mais bon au final, j'ai pu sortir le Star 300 (qui va du coup très bientôt être en vente), la table de soudure (ancien marbre en fonte), la perceuse à colonne Adam, déplacer le HBX, et j'en passe. J'ai un peu déplacé la rectif aussi, mais ça je l'ai fait au transpal, plus pratique vu l'espace (et c'est pas trop lourd).

J'ai pas essayé de lever la Gambin, j'aurais du, juste pour voir s'il y arrive (un peu plus de 2t, donc a la limite du chariot) :)

Les freins, nickel, pas de souci avec !

David
 
H
Huré 74
Apprenti
15 Août 2008
110
Cher (18)
Bonjour
Pour les pneus, tu auras sensiblement le même résultat avec des neufs.
Pour la capacité c'est 2 tonnes, avec un centre de gravité à 500 mm du talon de la fourche, avec le mat vertical sans dépasser une élévation de 3,3m.
Il faut être très vigilant c'est bascule vite. Après si tu reste au sol...
 
douardda
douardda
Ouvrier
19 Sept 2010
463
Paris (75) / Saint-Pierre-sur-Erve (53)
  • Auteur de la discussion
  • #89
Bonjour
Pour les pneus, tu auras sensiblement le même résultat avec des neufs.
Justement je me suis demandé si ça allait aider vraiment ou juste un peu, de changer ces pneus. Du coup, je ne vais pas me précipiter pour en chercher d'autres.

Pour la capacité c'est 2 tonnes, avec un centre de gravité à 500 mm du talon de la fourche, avec le mat vertical sans dépasser une élévation de 3,3m.
Il faut être très vigilant c'est bascule vite. Après si tu reste au sol...
Oui j'ai bien compris le principe (capacité vs. éloignement du centre de gravité, ça reste de la physique de base, encore dans mes cordes :) )

Pour l'essentiel, je reste "au sol" (vu que c'est pour déplacer les machines), parfois je lève "par dessus" avec une élingue, mais c'est pour des trucs légers (comme la perceuse à colonne).

Aujourd'hui, je m'en suis servi pour réparer et retoucher mon portique bricolé (je lui ai raccourci un peu les pattes et j'ai soudé des équerres au dessus à la place des barres de renfort qui bouffaient les 2/3 de la course latérale du chariot de palan). Il a d'abord servi pour soulever le portique pour lui couper les pattes, puis de servante d'atelier d'altitude :)

IMG_20200510_123928.jpg


Et pour le plaisir, quelques secondes de scie alternative qui coupe l'un des deux UPN (base du portique) :


















Je m'en sers pas tous les jours, de cette scie, mais pour ce genre de chose, c'est pas mal de l'avoir dans un coin !

A+
 
B
Bernard.L
Apprenti
26 Fev 2020
229
Occitanie
Bonjour Douardda,

Beau projet non sans peines... respect de vouloir le ramener à la vie ! :smt023

Côté pneumatiques, essayer en diminuant la pression de 0.1/0.2 bar, cependant sur l'herbe c'est pas gagné.

Si " USAGE OCCASIONNEL " l'idéal serait de récupérer une vieille chaîne à neige à croisillons et de l'ajuster au plus près de la bande de roulement du pneu afin d'éviter tous chaos sur sol ferme.

Bonne restauration.

@+Bernard
 
Haut