Réglages moteurs

  • Auteur de la discussion polyméca-93
  • Date de début
P
polyméca-93
Nouveau
22 Déc 2012
4
  • Auteur de la discussion
  • #1
Bonjour à tous,

Je désespère sur les réglages de mes moteurs pas à pas sous Mach 3.

Est-ce-que quelqu'un à déjà eu ce problème :

- les moteurs tournent très lentement et tournent de manière irrégulière (saccades). J'ai essayé tous les réglages possibles et imaginables dans l'onglet configuration des rampes de moteur.

- lorsque je lance le setting automatique des moteurs (on donne une distance de déplacement et on mesure), là, les moteurs tournent super bien pendant le déplacement. Une fois terminé le problème réapparait.

J'espère que quelqu'un à déjà eu ce problème et pourra m'en dire plus :)

Avec mes remerciements.
Salutations.
 
P
polyméca-93
Nouveau
22 Déc 2012
4
  • Auteur de la discussion
  • #2
Bonjour,

Est-ce-que quelqu'un à déjà eu ce problème ?

Je vous remercie.
 
Ampera27
Ampera27
Nouveau
7 Mar 2017
35
Salut polyméca !

J'ai vu sur youtube (à 4mn20sec) les explications sur les moteurs qui grognent !
Y'a 6 vidéos super bien faites, je les regarde souvent afin de mémoriser au plus vite Mach3.
Tu verras c'est le top !


@+

Franck
 
P
polyméca-93
Nouveau
22 Déc 2012
4
  • Auteur de la discussion
  • #4
Oui merci beaucoup. Les vidéos sont fortes intéressantes mais n'ont pas permisesà supprimer mon problème.

Je me pose la question si il y a une différence aux niveaux des signaux ou des paramètres entre le mode manuel et le mode setting. Mes moteurs grognent et tournent dE. Ânière irrégulière et très lentement quand je les tests en manuel avec les boutons. Lorsque je les fsit tourner dans le mode setting, les moteurs tournent vraiment bien vite et sans aucun accoups.

Avez-vous une idée ? D'où pourrait venir le probleme ? Un réglage ?

Merci d'avance pour vos réponses.

Salutations
 
P
polyméca-93
Nouveau
22 Déc 2012
4
  • Auteur de la discussion
  • #5
Personne n'a déjà rencontré ce genre de problème ??
SVP
 
Ampera27
Ampera27
Nouveau
7 Mar 2017
35
Salut à tous,

Non désolé mes connaissances à ce sujet sont très limitées.
@+
Franck
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 858
FR-28360
Bonjour,
quel matériel tu utilises: Moteur, drivers, alimentation....
 
Dardar88
Dardar88
Compagnon
27 Avr 2011
832
Lorsque je les fsit tourner dans le mode setting, les moteurs tournent vraiment bien vite et sans aucun accoups
Il ne faut pas oublier de sauver la config pour chaque axes dans l'ecran axes setting.
-Verifier en mode jog le % vitesse
- choisir dans l'onglet MPG quel type de déplacement est souhaité ,mode continu ou par steps
- en mode step ,donner la valeur désirée ,0.01,0.1,1,..10 mm

-il est possible que ta vitesse max soit surévaluée et que ça ne suive plus en mode manuel ou que
ta courbe d'acceleration soit trop abrupte

t.
 
Haut