Reboot permanent sur Dell Optiplex 755

  • Auteur de la discussion chabercha
  • Date de début
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #1
bonsoir
après celui là il n'en restera que 2 à réparer :mrgreen:
j'ai du me planter quelque part dans les vidéos, je recommencerai.
ce pc bureau c'est mis à ne plus vouloir fonctionner, mise en marche, écran bios, écran furtif XP, apparition de la page noire (comment s'appelle t'elle) qui permet d'afficher le démarrage sans échec parmi les 4 possibilités, j'ai essayé les 4 sans succès, même phénomène.
j'ai fait un test mémoire qui s'avère concluant
20151123_190413.jpg

pour éliminer le problème pc j'ai installé sur un autre dd Ubuntu 15.04, je vous écris avec cet OS (c'est pour ça que je merde avec les vidéos et les photos, le Bluetooth ne me permet que d'envoyer un fichier du pc vers le tél)
je pense donc que le problème est d'ordre XP ou autre mais dans le dd origine, ma nièce est entrain de savoir si le dvd ou cd de XP existe pour tenter une réparation ou bien autre chose.
est il possible puisque le dd est visible dans un autre pc de trouver ce qui est en panne (je n'arrive pas à afficher le point d'interrogation) pas grave pour l'instant.
au fait il n'a pas les connexions DIN normales pour le clavier et la souris, je passe par un clavier usb de PB.
je vais continuer avec mon vieux XP pour continuer la discussion.
merci de vos réponses.
A=Bernard (pas de plus non plus)
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #2
la photo du machin
20151124_182315.jpg
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 609
Oups, désolé, pas vu les notifications de ce forum!
La page noire s'appelle la page des options de démarrage avancés :wink:
Il y a un outil sympa avec Windows XP, tu mets ta galette d'installation dans l'ordinateur, tu boots dessus, tu lances comme une nouvelle installation puis tu appuies sur "R" pour lancer une réparation. Ca va faire comme une nouvelle installation mais sans perdre tes programmes et tes données. Voici un tuto photo, plus explicite que mes quelques lignes.

Suivant :wink:
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #4
bonsoir
Jean Philippe, ça je connais mais le problème est que je n'ai pas le cd Windows de ce pc, ma nièce le cherche mais ne l'a pas encore trouvé, j'ai un cd d'origine XP mais bien plus vieux.
si je le mets dans ce pc plus récent qui est certainement en OEM je vais certainement mettre la panique et plus pouvoir le récupérer si je trouve son disque.
si je mets mon cd XP et la clé KEY du pc, va t'il vouloir me le valider et quand même si cela ce fait j'aurais perdu les documents et autres trucs.
il me semble avoir lu que seul le XP PRO avait la version réparation, j'ai aussi le pro venant d'un DELL mais là c'est la version XP Home Edition donc certainement encore conflit.
je vais attendre encore un peu et elle prendra sa décision, essais avec mes cd ou installation Ubuntu 15.04, j'ai déja récupéré ce que j'ai pu sur une clé.
un pro peut il lire le dd, trouver et réparer le problème hors de son pc d'origine ? cela fait 2 jours qu'il tourne bien avec Ubuntu ce n'est donc pas lié au pc lui même.
A+Bernard
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 609
Dell c'est très simple : Minimum deux CD de réinstallation. Le premier est une simple copie autorisée du CD de réinstallation de Windows, avec une belle étiquette Dell. Le second contient les pilotes optimisés, applications et manuels d'utilisation.
Je vais te faire une confidence, quand je faisais du dépannage informatique à mon compte, je n'achetais jamais les CD Microsoft officiels (environ 80€ pièce pour revendeur) mais je prenais leurs copies Dell (environ 10€ pièce au SAV Dell). Comme c'est un support agréé, pas de soucis.
Tout ce qui est OEM, OA ça n'a rien à voir, c'est le type de licence accolée à ton ordinateur. Tant que tu rentres une licence valide avec ton CD et que tu actives ton système (à partir de XP SP2), tu n'auras pas de soucis.
Par contre en effet, pour la réparation, il te faut une version identique (home pour home, pro pour pro). Petit bémol pour la Media Center Edition, ou la Pro permet de réparer. C'est une fonction incluse sur toutes les versions, Home y compris. Si ma mémoire est bonne, en cas de réparation, pas de réactivation ni de demande de licence.

Donc pour résumer, soit tu trouves un CD de Windows XP Home pour tenter une réparation, soit tu pars sur une nouvelle installation (pas obligé de formater) avec ton CD de Windows XP Pro.

@ Bientôt
Jean-Philippe
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #6
bonjour
ce matin je suis allé acheter 3 dd sata dont un me demande de réinstaller Windows avec le système Recovery, avant d'essayer j'ai mis mon cd origine XP dans celui en panne et démarré
20151128_152041.jpg

2 essais et écran bleu
20151128_151535.jpg

à priori problème logiciel ou virus, ma nièce m'a dit qu'aucun logiciel n'avait été installé.
je ne peux aller plus loin donc pas possible de rentrer dans la console de récupération, je n'ai pas pour l'instant mon cd XP PRO, cela changerait il quelque chose de plus ?
si vous pensez que c'est mort à mon niveau j’essaie de passer le dd acheté.
A+Bernard
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 609
Oui mais écran bleu à quel moment? et quel endroit? As tu essayé de démarrer en bootant sur le CD d'installation comme je te l'ai préconisé?
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #8
ce matin je suis allé acheter 3 dd sata dont un me demande de réinstaller Windows avec le système Recovery, avant d'essayer j'ai mis mon cd origine XP dans celui en panne et démarré
bonsoir Jean Philippe
c'est le dd en panne qui est installé donc configuration origine du pc, démarrage sur le cd XP et après ce message sur l'écran bleue.
A+Bernard
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 609
Oui mais tu es sûr d'avoir démarré sur le CD XP? Car cet écran bleu ne s'obtient pas avec un CD d'installation de Windows. A mon avis, tu n'as pas démarré sur le CD mais sur le disque dur.
@+ Jean-Philippe
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #10
Si si, c'est bien sur le cd, il a écrit qu'il installé les fichiers, les trucs et le reste
windows-xp-reparation-001.png

et après écran bleu.
je ne suis pas arrivé à celui là.
windows-xp-reparation-002.png

Bernard
 
Dernière édition:
Famille40
Famille40
Compagnon
10 Avr 2015
5 609
Si tu peux change ta RAM, et recommences.
@+ Jean-Philippe
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #12
Si tu peux change ta RAM, et recommences.
@+ Jean-Philippe
bonjour
Jean Philippe, pourquoi le pc tourne nickel avec un autre dd équipé de de Ubuntu 15.04 ? cela depuis plusieurs jours.
un OS serait il plus sensible à la RAM qu'un autre ?
A+Bernard
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 609
Bonjour,
Difficile à dire sans tests croisés approfondis, un ou plusieurs protocoles windows ne sont pas bien gérés par ton ordinateur, ce qui n'est pas le cas d'Ubuntu.
La cause peut-être le disque dur ou la RAM en fin de vie ou un autre composant. Pour être sûr, il faudrait tester avec un autre disque dur équipé de Windows XP pour voir la stabilité de l'ordinateur.
 
osiver
osiver
Compagnon
7 Sept 2013
12 225
Puisque le CD n'arrive pas à la sélection de l’installation (post #10), je vous suggère d'essayer de mettre un autre DD (celui d'ubuntu) et de recommencer, sans aller plus loin que le choix d'installation, bien sûr.

Autre chose : on dirait que le problème se situe au moment d'accéder au disque, avant même de charger des drivers spécifiques ou non. Donc, je regarderais au niveau des paramètres du contrôleur et du disque dans le bios. Au besoin, les remettre en mode failsafe. :smt104
 
osiver
osiver
Compagnon
7 Sept 2013
12 225
Ah oui, autre chose (encore :roll:) : même si ça marche avec Ubuntu, on n'est pas à l'abri d'un souci côté alimentation. Si vous pouviez la débrancher puis l'ouvrir et rechercher en particulier un ou des condensateurs gonflés, postez une photo au besoin, aussi sur la carte mère, on ne sait jamais.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #16
Bonjour,
Pour être sûr, il faudrait tester avec un autre disque dur équipé de Windows XP pour voir la stabilité de l'ordinateur.
oui mais Windows ne nous laisse pas la même liberté d'utilisation que Ubuntu, j'ai le xp pro que j'utilise pour voir les disques mais si je le mets dans le pc dell ne vas t il pas me mettre la panique dans le pro ?
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #17
Puisque le CD n'arrive pas à la sélection de l’installation (post #10), je vous suggère d'essayer de mettre un autre DD (celui d'ubuntu) et de recommencer, sans aller plus loin que le choix d'installation, bien sûr.

:smt104
C'est un essai que je vais faire.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #18
Autre chose : on dirait que le problème se situe au moment d'accéder au disque, avant même de charger des drivers spécifiques ou non. Donc, je regarderais au niveau des paramètres du contrôleur et du disque dans le bios. Au besoin, les remettre en mode failsafe. :smt104
Bon là peut être au dessus de mes possibilités.


Pas bon, je ne peux supprimer avec la tablette:evil:
 
osiver
osiver
Compagnon
7 Sept 2013
12 225
Oui ! :-D
Alors, il disent de vérifier dans le bios que
- dans la section SATA operations, mettre à ATA au lieu de AHCI
- dans la liste des lecteurs (drives) SATA 0 et SATA 1 à ON
- dans baie modulaire (modular bay), le mode démarrage par défaut sur IDE

Vous avez changé la pile ou constaté que la machine perdait la date et l'heure ?
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #22
Réponses dans un petit moment.
 
B
bimeur
Compagnon
10 Nov 2009
2 078
FlambyLand
probleme HDD ou RAM, je penche pour le HDD
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #24
dans la section SATA operations, mettre à ATA au lieu de AHCI
il est sur AHCI, je passe sur ATA et ce message s'affiche, donc arrière toute :mrgreen: en attendant ce qu'il faut faire.
20151129_204839.jpg

dans la liste des lecteurs (drives) SATA 0 et SATA 1 à ON
ils sont sur ON
20151129_205128.jpg

dans baie modulaire (modular bay), le mode démarrage par défaut sur IDE
pas trouvé :cry:
probleme HDD ou RAM, je penche pour le HDD
pour la ram, le test menset est OK, pour le dd, le sien et un autre Ubuntu.
Puisque le CD n'arrive pas à la sélection de l’installation (post #10), je vous suggère d'essayer de mettre un autre DD (celui d'ubuntu) et de recommencer, sans aller plus loin que le choix d'installation, bien sûr.
essai fait sur celui d'Ubuntu, même arrêt.
20151129_200423.jpg

je vais attendre de récupérer mon cd de XP PRO Dell pour refaire un essai.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #25
j'ai vu autre chose dans le bios, pas pour la panne elle même puisque le pc ne fonctionne plus sans avoir touché à quoi que se soit mais peut être dans l'explication que je ne peux avancer avec le cd Windows ni sur son dd ni sur celui d'Ubuntu, mon cd date un peu.
le pc pourrait être en 64 bit, possible ?
20151129_205246.jpg

bonne nuit.
Bernard
 
osiver
osiver
Compagnon
7 Sept 2013
12 225
Oui, c'est un 64bits mais il peut fonctionner sur un OS 32bits les performances sont pas optimales.
osiver a dit:
dans la section SATA operations, mettre à ATA au lieu de AHCI
il est sur AHCI, je passe sur ATA et ce message s'affiche, donc arrière toute :mrgreen: en attendant ce qu'il faut faire.
ACCEPT :wink:
 
F
fredcoach
Compagnon
11 Jan 2013
1 024
Hautes Alpes
Oui, accepte!
Tout ce que tu risques, c'est que cela ne marche pas et que tu aies à revenir à ta config de départ.
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 609
En effet, acceptes!
Oui ton ordinateur est 64 bits, la plupart des ordinateurs le sont. Cette technologie a été démocratisée au grand public vers 2006. Par contre, il te faut une configuration plus élevée qu'en 32 bits. C'est "intéréssant" si tu as plus de 4go de RAM par exemple, comme sur mon Macbook Pro où j'ai 16go.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 640
FR-84 Cavaillon
  • Auteur de la discussion
  • #29
bonjour
je recommence tout, quand j'ai validé le message le système m'avais déconnecté :smt019 bon je sait qu'il faut le laisser sur connecté mais ce n'ai pas dans mes habitudes.
Bingo, ça marche:partyman:
Vous avez changé la pile ou constaté que la machine perdait la date et l'heure ?
hier dans le bios, 1h pile de retard, ce matin à l'ouverture sur le bureau, pas bon.
je ne me suis pas levé si tôt :mrgreen: pile ou autre ? je crois que cela fait déja un bon moment qu'il ne fonctionnait plus, en mois.
20151130_091115.jpg

son pédigré, un problème dans les périphériques, je reviendrais dessus.
20151130_091243.jpg

il a fait quelques MAJ, là j'ai fait quelques sauvegardes sur la clé USB.
je vais le remettre en route et voir ce qui se passe.
un grand merci à vous, les grands parents de ma nièce vont être bien contents de retrouver tous leurs trucs.
A+Bernard
 
osiver
osiver
Compagnon
7 Sept 2013
12 225
Ah, bien !!
Content que ça remarche ... :smt038
 
Haut