Prusa métal

  • Auteur de la discussion jejerc
  • Date de début
J
jejerc
Apprenti
  • Auteur de la discussion
  • #1
Bonjour
De part mon travail je me suis découper un kit de prusa i3 dispo un peu partout sur le web !
J'ai assemblée tout le châssis et voilà où j'en suis !
Je ne me suis pas penché sur le reste de la machine, je voulais savoir si un site existait ou j'aurais pu commander tout ce qu'il me manque ?
Je ne cherche pas à avoir une bête de course ! Un truc fiable pp pour un prix correct !
J'ai déjà monté ma CNC entièrement donc pas de soucis pour le montage !
Je dessine avec solidworks
Merci d'avance pour votre aide !
Jérôme

IMG_20181001_181630.jpg
 
tyros
tyros
Compagnon
25 Sept 2009
1 707
Au Sud De Limoges (87)
Tu a peins la tienne en noir alors? c'est sympa aussi, j'aime bien.

Je ne connais pas de sites ou tout acheter pour monter l'imprimante, à part Aliexpress ou j'ai pris toutes mes pièces, mais à plusieurs vendeurs différents.

Tu regardera, je ne sais pas quelle poulies sont prévues pour l'axe Y, mais les miennes ne sont pas à la même hauteur, la courroie se trouve plus haute coté poulie folle que coté moteur...

Comme tu as vu, je n'ai pas utilisé les pièces en métal pour l'axe X (à cause des tiges filetées de l'axe Z) mais des pièces imprimées trouvées sur Thingiverse. Malgré tout, j'ai du redessiner des pièces sous Solidworks, pour les adapter au poulies crantées que je voulais mettre.
 
J
jejerc
Apprenti
  • Auteur de la discussion
  • #3
hello
j'avais laisser tomber la bete un bon moment mais j'ai un peu de temps donc c'est reparti !
j'en suis a la config marlin endstop etc..
j'ai un probleme sur la ramps, le endstop z- ne fonctionne pas ! le capteur mecanique s'allume bien mais pas de retour d'info quand je teste sous prontoface avec le code M119 alors que nickel sur les autres !
j'ai mal branché le connecteur a un moment donné, je lai decallé d'un pin, est ce possible que ca a griller quelque chose sur la carte ?
merci
 
tyros
tyros
Compagnon
25 Sept 2009
1 707
Au Sud De Limoges (87)
inverse capteur et moteur d'un autre axe et réessaye, tu saura.

ps: moi aussi j'avais mis de côté la Prusa. Ces jours-ci j'en suis aux supports de endstop, mais j'ai rien trouvé de déjà fait, alors je les imprime.
 
J
jejerc
Apprenti
  • Auteur de la discussion
  • #5
niveau moteur çà marche dans le bon sens et j'ai mis un autre capteur c'est idem ! c'est pour cela que je pense que c'est la carte car j'ai essayer sur les autres axes et ca marche sauf celui ci du coup !
 
J
jejerc
Apprenti
  • Auteur de la discussion
  • #6
Jai trouvé !
J'avais mis pour marlin 1.5 rexorth qui utilise un capteur level !
Jai mis la v1.0 et nickel !
Reste à voir comment tout cela marche pour printer ma première pièce !
A bientôt
 
J
jejerc
Apprenti
  • Auteur de la discussion
  • #9
Hello
Et voilà, enfin .....
Un petit souci avec le cube mais ça va venir.
Reste à mettre tout les fils en ordre et imprimer une boite pour y mettre les cartes !

20200108_205815.jpg


20200104_161759.jpg
 
J
jejerc
Apprenti
Hello
Je pense ouvrir la fenêtre de l'étage et voir si une fois en bas j'arrive à quelques choses
J'explique:
Jai eu un souci de butée et du coup cela a dû flinguer ma mega/ramps1.4, bref je rachète une carte gt2560 et la pas moyen de la faire fonctionner ! Ni une ni deux je rachète une méga avec ramps mais 1.6 au lieu de 1.4, je me dis que du mieux, mais la encore pas moyen de faire fonctionner l'écran lcd12864 ca affiche mais pas moyen d'utiliser la molette de sélection !!!
Je test retest avec plusieurs versions arduino et marlin du coup je suis complètement perdu ....
Personne veux une i3steel sans carte ?
 
0
01power
Ouvrier
24 Sept 2017
320
01600
Salut,

La molette de selection est remplaçable, si tu la dessoude tu peu la remplacer par une autre identique, ça coutera moins cher qu'une nouvelle imprimante

Et si tu sais pas faire ou n'est pas equiper, demande a un de tes amis qui pourrais etre équiper, ou aux membres du forum, il y en a peut etre un proche de toi qui pourrais t'aider
 
Haut