Prusa I3 sur raspberry pi3

Steelmann
Ouvrier
16 Août 2012
330
  • Auteur de la discussion
  • #1
Salut les amis ,

J'ai un petit soucis , j'ai depuis peu mis a jour mon raspberry en téléchargeant la dernière version de repetier server v7 pour raspberry ...
Sauf que depuis la prusa n'est plus détectée par le raspberry alors que ça fonctionnais avec la version 6 :nananer: , si éventuellement quelqu'un a encore la version 6 sous le coude ... car évidement impossible de remettre la main dessus :( !!
Je pense que ça doit être une histoire de pilote.....:confused::confused::confused:
 
01power
Apprenti
24 Septembre 2017
196
01600
Salut, j'ai constaté ce problème de non communication sur ma machine, pour moi c'est pas une mise à jour ( car je l'avais pas avant le weekend dernier, j'ai pris la dernière version), mais il refuse de comuniqué avec marlin,

Donc reviens à la version 6
Tu devrais essayer d'installer TeamViewer sur ton raspberry, et la tu pourrais même piloté depuis ton smartphone. Bon là c'est vrais c'est juste de la curiosité pour voir si ça marche, mais moi je l'utilise pour tous mes pc, et accéder aux infos sur mes ordi quand je suis en déplacement
 
vince_007
Compagnon
9 Novembre 2010
1 828
Fronton (31)
Mais qu'est ce que vous appelez version 7 ou version 8 ?

Repetier Server pour Raspeberry est en version 0.86.2 !

Repetier utilise un port com RS232 pour communiquer, généralement, les cartes d'imprimante sont équipés d'une puce FTDI qui est un simple convertisseur usb/ rs232. Ce n'est pas un problème de driver.
Par contre, il faut configurer le bon port com et la bonne vitesse dans repetier.

Puis pas besoin de Team Viewer, Repetier server est un serveur web, il suffit d'un navigateur sur smartphone pour y accéder.
 
01power
Apprenti
24 Septembre 2017
196
01600
pour moi comme il parle de version 7, c'est donc qu'il y a eu une version 6, j'ai pas chercher plus loin

par contre j'ai pris la dernière version de repetier host, et impossible de le faire communiqué avec marlin, j'ai en fait réussi mais juste le temps de faire 1 connexion, mais pas de communication (envoi de commande / réception de la température de la sonde et ce malgré le fais que j'ai résolu mes problèmes de configuration de marlin
 
Steelmann
Ouvrier
16 Août 2012
330
  • Auteur de la discussion
  • #5
Salut ,

J'ai résolu mon problème,
J'ai remplacer les pilotes présent sur la carte sd de repetier server par ceux présent sur la carte sd de la dernière versions de rasbian.
Et ca fonctionne maintenant.

Steel


Envoyé de mon SM-G935F en utilisant Tapatalk
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut